自用秘传解盘指标:傲胜

[通达信] 26188 97
设置
1285334 Lv.3

专栏

发表于 2010-4-12 06:56 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
MA5:MA(C,5) colorwhite;
MA10:MA(C,10)coloryellow;
POLYLINE(C,MA(C,20)) color999999;
MA30:MA(C,30)colorgreen;
POLYLINE(C,MA(C,45)) color999999;
MA60:MA(C,60)colormagenta;
POLYLINE(C,MA(C,90)) color999999;
MA120:MA(C,120)colorcyan;
POLYLINE(C,MA(C,150)) color999999;
POLYLINE(C,MA(C,180)) color999999;
POLYLINE(C,MA(C,210)) color999999;
MA250:MA(C,250)colorred;
VK:=SQRT(VOL/CAPITAL*100*5);
STICKLINE(C>=O,H,L,0,0) COLORred;
STICKLINE(C>=O,C,O,VK+3.8,0) COLORred;
STICKLINE(C< O,H,L,0,0) COLORgreen;
STICKLINE(C< O,C,O,VK+3.8,0) COLORgreen;

EXPLAIN((MA5>MA10 and MA10>MA30 and MA5>MA30),'解:短期均线排列:多头')COLORred;
EXPLAIN((MA5<MA10 and MA10<MA30 and MA5<MA30),'解:短期均线排列:空头');
EXPLAIN((MA30>MA60 and MA30>MA120 and MA60>MA120),'解:中期均线排列:多头');
EXPLAIN((MA30<MA60 and MA30<MA120 and MA60<MA120),'解:中期均线排列:空头');
EXPLAIN((MA60>MA120 and MA120>MA250 and MA60>MA250),'解:长期均线排列:多头');
EXPLAIN((MA60<MA120 and MA120<MA250 and MA60<MA250),'解:长期均线排列:空头');
EXPLAIN((CROSS(MA5,MA10)),'解:短期均线5x10:金叉')COLORred;
EXPLAIN((CROSS(MA10,MA5)),'解:短期均线5x10:死叉');
EXPLAIN((CROSS(C,MA120)),'解:今日股价上穿半年线');
EXPLAIN((CROSS(MA120,C)),'解:今日股价跌破半年线');
EXPLAIN((CROSS(C,MA250)),'解:今日股价上穿一年线');
EXPLAIN((CROSS(MA250,C)),'解:今日股价跌破一年线');
EXPLAIN((CROSS(C,MA60) and CROSS(C,MA120) and CROSS(C,MA250)),'解:股价一阳上穿三线');
EXPLAIN((MA30>REF(MA30,1)),'解:30日均线趋势:向上');
EXPLAIN((MA30>REF(MA30,1) AND MA30<REF(MA30,1)*1.001),'解:30日均线趋势:走平');
EXPLAIN((MA30<REF(MA30,1)),'解:30日均线趋势:向下');
EXPLAIN((MA5>REF(MA5,1)*1.015),'解:5日均线:强劲向上');
EXPLAIN((MA5>REF(MA5,1) AND MA5<REF(MA5,1)*1.005),'解:5日均线:方向不明');
EXPLAIN((MA5<REF(MA5,1)*0.985),'解:5日均线:快速向下');

DIFF:=EMA(C,5)-EMA(C,20);
DEA:=EMA(DIFF,10);
MACD:=2*(DIFF-DEA);
JC:=CROSS(DIFF,DEA);
SC:=CROSS(DEA,DIFF);
DCJC:=JC AND DEA>0;
EXPLAIN((JC AND DEA>0),'解:MACD在0轴上金叉')COLORred;
EXPLAIN((JC AND DEA<0),'解:MACD在0轴下金叉');
EXPLAIN((SC AND DEA>0),'解:MACD在0轴上死叉');
EXPLAIN((SC AND DEA<0),'解:MACD在0轴下死叉');
EXPLAIN((MACD>0 AND MACD>REF(MACD,1)),'解:MACD的红柱:增长');
EXPLAIN((MACD>0 AND MACD<REF(MACD,1)),'解:MACD的红柱:缩短');
EXPLAIN((MACD<0 AND ABS(MACD)>REF(ABS(MACD),1)),'解:MACD的绿柱:增长');
EXPLAIN((MACD<0 AND ABS(MACD)<REF(ABS(MACD),1)),'解:MACD的绿柱:缩短');
EXPLAIN((COUNT(DCJC,20)=2 AND JC AND DEA>0),'解:0轴上金叉次数:2')COLORredCOLORred;
EXPLAIN((COUNT(DCJC,20)=3 AND JC AND DEA>0),'解:0轴上金叉次数:3');
EXPLAIN((COUNT(DCJC,20)=4 AND JC AND DEA>0),'解:0轴上金叉次数:4');

日K:="KDJ.K#DAY"(20,5,5);
日D:="KDJ.D#DAY"(20,5,5);
周K:="KDJ.K#WEEK"(9,3,3);
周D:="KDJ.D#WEEK"(9,3,3);
EXPLAINEX((周K>0),'解:周线K=',周K,2,0);
EXPLAIN((周K<=20),',低位');
EXPLAIN((周K>=80),',高位');
EXPLAIN((周K>20 AND 周K<50),',中低');
EXPLAIN((周K>50 AND 周K<80),',中高');
EXPLAINEX((日K>0),'解:日线K=',日K,2,0);
EXPLAIN((日K<=20),',低位');
EXPLAIN((日K>=80),',高位');
EXPLAIN((日K>20 AND 日K<50),',中低');
EXPLAIN((日K>50 AND 日K<80),',中高');
EXPLAIN((CROSS(日K,日D)),'解:日K与日D今日金叉')COLORred;
EXPLAIN((CROSS(日D,日K)),'解:日K与日D今日死叉');
EXPLAIN((CROSS(周K,周D)),'解:周K与周D今日金叉');
EXPLAIN((CROSS(周D,周K)),'解:周K与周D今日死叉');
EXPLAINICON(HIGH>=HHV(HIGH,20), 'MyBMP');
EM5:EMA(C,5) colorwhite;
EM10:EMA(C,10)coloryellow;
POLYLINE(C,EMA(C,20)) color999999;
EM30:EMA(C,30)colorgreen;
POLYLINE(C,EMA(C,45)) color999999;
EM60:EMA(C,60)colormagenta;
POLYLINE(C,EMA(C,90)) color999999;
EM120:EMA(C,120)colorcyan;
POLYLINE(C,EMA(C,150)) color999999;
POLYLINE(C,EMA(C,180)) color999999;
POLYLINE(C,EMA(C,210)) color999999;
EM250:EMA(C,250)colorred;

FILLRGN(EMA(C,5)>EMA(C,10),EMA(C,5),EMA(C,10))COLOR6699FF;
FILLRGN(EMA(C,5)<EMA(C,10),EMA(C,5),EMA(C,10))COLORFF6666;
{VK:=SQRT(VOL/CAPITAL*100*5);}
STICKLINE(C>=O,H,L,0,0) COLORred;
STICKLINE(C>=O,C,O,VK+3.8,0) COLORred;
STICKLINE(C< O,H,L,0,0) COLORgreen;
STICKLINE(C< O,C,O,VK+3.8,0) COLORgreen;

EXPLAIN((EM5>EM10 and EM10>EM30 and EM5>EM30),'解:短期均线排列:多头');
EXPLAIN((EM5<EM10 and EM10<EM30 and EM5<EM30),'解:短期均线排列:空头');
EXPLAIN((EM30>EM60 and EM30>EM120 and EM60>EM120),'解:中期均线排列:多头');
EXPLAIN((EM30<EM60 and EM30<EM120 and EM60<EM120),'解:中期均线排列:空头');
EXPLAIN((EM60>EM120 and EM120>EM250 and EM60>EM250),'解:长期均线排列:多头');
EXPLAIN((EM60<EM120 and EM120<EM250 and EM60<EM250),'解:长期均线排列:空头');
EXPLAIN((CROSS(EM5,EM10)),'解:短期均线5x10:金叉');
EXPLAIN((CROSS(EM10,EM5)),'解:短期均线5x10:死叉');
EXPLAIN((CROSS(C,EM120)),'解:今日股价上穿半年线');
EXPLAIN((CROSS(EM120,C)),'解:今日股价跌破半年线');
EXPLAIN((CROSS(C,EM250)),'解:今日股价上穿一年线');
EXPLAIN((CROSS(EM250,C)),'解:今日股价跌破一年线');
EXPLAIN((CROSS(C,EM60) and CROSS(C,EM120) and CROSS(C,EM250)),'解:股价一阳上穿三线');
EXPLAIN((EM30>REF(EM30,1)),'解:30日均线趋势:向上');
EXPLAIN((EM30>REF(EM30,1) AND EM30<REF(EM30,1)*1.001),'解:30日均线趋势:走平');
EXPLAIN((EM30<REF(EM30,1)),'解:30日均线趋势:向下');
EXPLAIN((EM5>REF(EM5,1)*1.015),'解:5日均线:强劲向上');
EXPLAIN((EM5>REF(EM5,1) AND EM5<REF(EM5,1)*1.005),'解:5日均线:方向不明');
EXPLAIN((EM5<REF(EM5,1)*0.985),'解:5日均线:快速向下');

EXPLAIN((JC AND DEA>0),'解:MACD在0轴上金叉');
EXPLAIN((JC AND DEA<0),'解:MACD在0轴下金叉');
EXPLAIN((SC AND DEA>0),'解:MACD在0轴上死叉');
EXPLAIN((SC AND DEA<0),'解:MACD在0轴下死叉');
EXPLAIN((MACD>0 AND MACD>REF(MACD,1)),'解:MACD的红柱:增长');
EXPLAIN((MACD>0 AND MACD<REF(MACD,1)),'解:MACD的红柱:缩短');
EXPLAIN((MACD<0 AND ABS(MACD)>REF(ABS(MACD),1)),'解:MACD的绿柱:增长');
EXPLAIN((MACD<0 AND ABS(MACD)<REF(ABS(MACD),1)),'解:MACD的绿柱:缩短');
EXPLAIN((COUNT(DCJC,20)=2 AND JC AND DEA>0),'解:0轴上金叉次数:2');
EXPLAIN((COUNT(DCJC,20)=3 AND JC AND DEA>0),'解:0轴上金叉次数:3');
EXPLAIN((COUNT(DCJC,20)=4 AND JC AND DEA>0),'解:0轴上金叉次数:4');


EXPLAINEX((周K>0),'解:周线K=',周K,2,0);
EXPLAIN((周K<=20),',低位');
EXPLAIN((周K>=80),',高位');
EXPLAIN((周K>20 AND 周K<50),',中低');
EXPLAIN((周K>50 AND 周K<80),',中高');
EXPLAINEX((日K>0),'解:日线K=',日K,2,0);
EXPLAIN((日K<=20),',低位');
EXPLAIN((日K>=80),',高位');
EXPLAIN((日K>20 AND 日K<50),',中低');
EXPLAIN((日K>50 AND 日K<80),',中高');
EXPLAIN((CROSS(日K,日D)),'解:日K与日D今日金叉')color999999;
EXPLAIN((CROSS(日D,日K)),'解:日K与日D今日死叉')COLORFF6666;
EXPLAIN((CROSS(周K,周D)),'解:周K与周D今日金叉');
EXPLAIN((CROSS(周D,周K)),'解:周K与周D今日死叉');


FILLRGN(周K>周D,周K,周D)COLORMAGENTA;
FILLRGN(周K<周D,周K,周D)COLORFF9999;
FILLRGN(日K>日D,日K,日D)COLORRED;
FILLRGN(日K<日D,日K,日D)COLORGREEN;

STICKLINE(C>0,20,20,6,0)colorred;
STICKLINE(C>0,80,80,6,0)colorred;
STICKLINE(C>0,50,50,6,0)coloryellow;

EXPLAIN((周K<=20),'解:周线KD位置:低位');
EXPLAIN((周K>=80),'解:周线KD位置:高位');
EXPLAIN((周K>20 AND 周K<50),'解:周线KD位置:中低');
EXPLAIN((周K>50 AND 周K<80),'解:周线KD位置:中高');
EXPLAINEX((周K>0),'解:周位置,周K=',周K,2,1);

EXPLAIN((日K<=20),'解:日线KD位置:低位');
EXPLAIN((日K>=80),'解:日线KD位置:高位');
EXPLAIN((日K>20 AND 日K<50),'解:日线KD位置:中低');
EXPLAIN((日K>50 AND 日K<80),'解:日线KD位置:中高');
EXPLAINEX((日K>0),'解:日位置,日K=',日K,2,1);

EXPLAIN((CROSS(日K,日D)),'解:日K与日D今日金叉');
EXPLAIN((CROSS(日D,日K)),'解:日K与日D今日死叉');
EXPLAIN((CROSS(周K,周D)),'解:周K与周D今日金叉');
EXPLAIN((CROSS(周D,周K)),'解:周K与周D今日死叉');
查看全部打赏
来自 广东省广州市

举报

使用道具 扔鸡蛋 回复

1580114
Lv.4

专栏

发表于 2010-5-27 19:44 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省三明市

举报

使用道具 支持 扔鸡蛋 回复

1678132
Lv.3

专栏

发表于 2010-5-27 19:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

2036743
Lv.3

专栏

发表于 2010-5-27 19:12 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

1914971
Lv.1

专栏

发表于 2010-5-27 18:31 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省郑州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2148239
Lv.3

专栏

发表于 2010-5-27 17:52 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省内江市

举报

使用道具 支持 扔鸡蛋 回复

1952958
Lv.3

专栏

发表于 2010-5-25 22:36 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西柳州市鱼峰区

举报

使用道具 支持 扔鸡蛋 回复

2156074
Lv.2

专栏

发表于 2010-5-25 22:34 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省郑州市

举报

使用道具 支持 扔鸡蛋 回复

1941932
Lv.2

专栏

发表于 2010-5-25 22:20 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省驻马店市

举报

使用道具 支持 扔鸡蛋 回复

1591137
Lv.4

专栏

发表于 2010-5-25 21:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 安徽省六安市

举报

使用道具 支持 扔鸡蛋 回复

1459006
Lv.2

专栏

发表于 2010-5-25 20:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省嘉兴市桐乡市

举报

使用道具 支持 扔鸡蛋 回复

1359884
Lv.3

专栏

发表于 2010-5-25 18:22 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省无锡市江阴市

举报

使用道具 支持 扔鸡蛋 回复

2168891
Lv.2

专栏

发表于 2010-5-25 18:18 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省淄博市

举报

使用道具 支持 扔鸡蛋 回复

550677
Lv.2

专栏

发表于 2010-5-25 18:13 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省青岛市

举报

使用道具 支持 扔鸡蛋 回复

1994377
Lv.2

专栏

发表于 2010-5-25 16:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省成都市

举报

使用道具 支持 扔鸡蛋 回复

1784918
Lv.3

专栏

发表于 2010-5-25 12:55 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2140722
Lv.3

专栏

发表于 2010-5-25 12:23 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 支持 扔鸡蛋 回复

1927953
Lv.3

专栏

发表于 2010-5-25 10:28 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省威海市

举报

使用道具 支持 扔鸡蛋 回复

1195353
Lv.3

专栏

发表于 2010-5-14 19:28 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省郑州市

举报

使用道具 支持 扔鸡蛋 回复

440679
Lv.4

专栏

发表于 2010-5-14 18:38 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 安徽省宿州市

举报

使用道具 支持 扔鸡蛋 回复

539318
Lv.2

专栏

发表于 2010-5-14 18:22 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省无锡市

举报

使用道具 支持 扔鸡蛋 回复

2134341
Lv.3

专栏

发表于 2010-5-14 18:17 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省无锡市

举报

使用道具 支持 扔鸡蛋 回复

1968107
Lv.3

专栏

发表于 2010-5-14 17:35 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 云南省昆明市

举报

使用道具 支持 扔鸡蛋 回复

1927953
Lv.3

专栏

发表于 2010-5-14 13:58 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省威海市乳山市

举报

使用道具 支持 扔鸡蛋 回复

1406544
Lv.2

专栏

发表于 2010-5-14 13:57 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省洛阳市

举报

使用道具 支持 扔鸡蛋 回复

1881205
Lv.4

专栏

发表于 2010-5-14 13:26 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省襄阳市南漳县

举报

使用道具 支持 扔鸡蛋 回复

2110449
Lv.2

专栏

发表于 2010-5-14 12:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 加拿大温哥华

举报

使用道具 支持 扔鸡蛋 回复

2117181
Lv.3

专栏

发表于 2010-5-14 12:40 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省南通市

举报

使用道具 支持 扔鸡蛋 回复

2143602
Lv.1

专栏

发表于 2010-5-10 13:00 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 支持 扔鸡蛋 回复

814927
Lv.2

专栏

发表于 2010-5-9 22:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西梧州市

举报

使用道具 支持 扔鸡蛋 回复

1952324
Lv.4

专栏

发表于 2010-5-9 22:27 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼 80楼
97楼 79楼
96楼 78楼
95楼 77楼
94楼 76楼
93楼 75楼
92楼 74楼
91楼 73楼
90楼 72楼
89楼 71楼
88楼 70楼
87楼 69楼
86楼 68楼
85楼  
84楼  
83楼  
82楼  
81楼  
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表