绝对底部!绝对黑牛!绝对涨幅50%以上!

[通达信] 93526 129
设置
1042212 Lv.2

专栏

发表于 2010-4-12 11:50 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
本指标是自己综合几位网友的,只要出现圈中的样式,没有不爆涨的!是不是精品,由大家评说!但是,各位如果觉得好,请多加些分鼓励!觉得不好,请不要加分,谢谢!
买:=MA(CLOSE,1);
卖:=(LOW+HIGH+CLOSE)/3;
奇:= MA(卖,5);
准:= HHV(奇,10);
TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW -
REF(CLOSE,1)))),5);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷线:=(((DMP ) * 100) / TR);
辅助线:=((DMM * 100) / TR);
XXX:=(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),3));
奇准:= MA(卖,5);
买卖:=LLV(奇准,10);
底部关注:=IF(((XXX > 88) AND (神偷线 < 5.8)),95,50);
STICKLINE(底部关注=95,10,15,2,0),COLORFF00CC;
急买奇准:=IF(LLV((买<买卖),5),75,50);
STICKLINE(急买奇准=75,5,10,2,0),COLORBLUE;
短买奇准:=IF(LLV((买<买卖),10),85,50);
STICKLINE(短买奇准=85,0,5,2,0),COLORYELLOW;

VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
VAR03:=CROSS(VAR02,VAR01);
VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);
VAR05:=COUNT(VAR03,7)>0 AND VAR04;
VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);
VAR08:=EMA(VAR07,10);
VAR09:=EMA(C,5);
VAR10:=LLV(LOW,33);
VAR11:=EMA(IF(LOW<=VAR10,VAR09,0),3)*40;
VAR12:=IF(VAR11>100,VAR11*0.312,VAR11);
STICKLINE(VAR12>0.5,-10,-5,2,0),COLORWHITE;
STICKLINE(VAR05 AND COUNT(VAR05,5)=1,-10,0,2,0),COLORRED;

Z_1:=C-REF(C,1);
空:=EMA(EMA(Z_1,6),6)/EMA(EMA(ABS(Z_1),6),6)*20,LINETHICK0,COLOR00FF00;
多:=(空*2-FORCAST(空,9)),LINETHICK0,COLORFF59FF;
{警报}
J1:=IF(多<=空,多,DRAWNULL);
J2:=IF(多<=空,多,REF(J1,1));
J3:=IF(多<=空,多,REF(J2,1));
J4:=IF(多<=空,多,REF(J3,1));
J5:=IF(多<=空,多,REF(J4,1));
J6:=IF(多<=空,多,REF(J5,1));
J7:=IF(多<=空,多,REF(J6,1));
J8:=IF(多<=空,多,REF(J7,1));
J9:=IF(多<=空,多,REF(J8,1));
J10:=IF(多<=空,多,REF(J9,1));
J11:=IF(多<=空,多,REF(J10,1));
J12:=IF(多<=空,多,REF(J11,1));
J13:=IF(多<=空,多,REF(J12,1));
J14:=IF(多<=空,多,REF(J13,1));
J15:=IF(多<=空,多,REF(J14,1));
JJ_1:=IF(多<=空,多,REF(J15,1));

JJ1:=IF(多>空,空,DRAWNULL);
JJ2:=IF(多>空,空,REF(JJ1,1));
JJ3:=IF(多>空,空,REF(JJ2,1));
JJ4:=IF(多>空,空,REF(JJ3,1));
JJ5:=IF(多>空,空,REF(JJ4,1));
JJ6:=IF(多>空,空,REF(JJ5,1));
JJ7:=IF(多>空,空,REF(JJ6,1));
JJ8:=IF(多>空,空,REF(JJ7,1));
JJ9:=IF(多>空,空,REF(JJ8,1));
JJ10:=IF(多>空,空,REF(JJ9,1));
JJ11:=IF(多>空,空,REF(JJ10,1));
JJ12:=IF(多>空,空,REF(JJ11,1));
JJ13:=IF(多>空,空,REF(JJ12,1));
JJ14:=IF(多>空,空,REF(JJ13,1));
JJ15:=IF(多>空,空,REF(JJ14,1));
JJ_2:=IF(多>空,空,REF(JJ15,1));

K1:=IF(多>空,1,IF(多<空,-1,0));
KJ1:=IF(K1!=0,K1,DRAWNULL);
KJ2:=IF(K1!=0,K1,REF(KJ1,1));
KJ3:=IF(K1!=0,K1,REF(KJ2,1));
KJ4:=IF(K1!=0,K1,REF(KJ3,1));
KJ5:=IF(K1!=0,K1,REF(KJ4,1));
KJ6:=IF(K1!=0,K1,REF(KJ5,1));
KJ7:=IF(K1!=0,K1,REF(KJ6,1));
KJ8:=IF(K1!=0,K1,REF(KJ7,1));
KJ9:=IF(K1!=0,K1,REF(KJ8,1));
KJ10:=IF(K1!=0,K1,REF(KJ9,1));
KJ11:=IF(K1!=0,K1,REF(KJ10,1));
KJ12:=IF(K1!=0,K1,REF(KJ11,1));
KJ13:=IF(K1!=0,K1,REF(KJ12,1));
KJ14:=IF(K1!=0,K1,REF(KJ13,1));
KJ15:=IF(K1!=0,K1,REF(KJ14,1));
K2:=IF(K1!=0,K1,REF(KJ15,1));
警报:IF(K2>0,JJ_1,JJ_2),COLOR00B4FF;

{-----------------【图解模板】---------------------}
DRAWBAND(空,RGB(0,158,0),多,RGB(180,0,0));
RSV:=(C-LLV(L,3))/(HHV(H,3)-LLV(L,3))*100;
K:=SMA(RSV,2,1);          D:=SMA(K,2,1);          J:=3*K-2*D;         
引力:=SMA(J,2,1)-SMA(J,3,1),COLORSTICK;
{画各线}
空头:空,COLOR00FF00;
多头:多,COLORFF59FF;

{近台比}
JT_B1:=(O+L+H+C*3)/6;
WMA:=(5*JT_B1+4*REF(JT_B1,1)+3*REF(JT_B1,2)+2*REF(JT_B1,3)+1*REF(JT_B1,4))/(5+4+3+2+1);
JT_B2:=REVERSE(JT_B1)+2*WMA;
JT_B3:=3*JT_B2-2*SMA(JT_B2,2,1);
JTB4:=IF(BARSLAST(C>JT_B3),JT_B3,DRAWNULL);
JT_B4:=IF(BARSLAST(C>JT_B3),JT_B3,REF(JTB4,1));
JTB5:=IF(BARSLAST(C<=JT_B3),JT_B3,DRAWNULL);
JT_B5:=IF(BARSLAST(C<=JT_B3),JT_B3,REF(JTB5,1));
JT_B6:=IF(C<=JT_B3,JT_B4,JT_B5);
近台比:(C-JT_B6)/JT_B6*100,NODRAW,COLORYELLOW;

0,POINTDOT,LINETHICK3;

R:=RSI;
MAR:=MA(R,3);
F:=100*(C-REF(C,1))/REF(C,1);
HHH:=EMA(R,25)+6,COLORBLUE;
JIN:STICKLINE(REF(R,2)>REF(R,3) AND REF(R,2)>REF(R,1) AND R>REF(R,1)
AND MAR>REF(MAR,1)+1 AND REF(MAR,2)-REF(MAR,1)>-1
AND REF(R,1)<REF(MAR,1) AND REF(R,2)-REF(MAR,2)>-3
AND REF(R,1)<38 AND R<HHH AND F<8,-15,15,1,0);

底部区域:MA(IF(L<=LLV(L,15),MA(C,20),0),3)/2,NODRAW;
入货点:=IF(REF(底部区域,1)>0 AND REF(C,1)<=REF(O,1) AND 底部区域>0 AND C>O,1,0);
DBQ:STICKLINE(底部区域,-15,-10,2,1),COLORYELLOW;
DRAWICON(入货点=1,-15,1);

[ 本帖最后由 喜欢这里啵 于 2010-4-12 11:54 编辑 ]

附件

2010-04-12_114324.png
2010-04-12_114547.png
2010-04-12_114501.png
2010-04-12_114409.png
来自 广西桂林市

举报

使用道具 扔鸡蛋 回复

502143
Lv.3

专栏

发表于 2013-8-17 20:35 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省黄石市

举报

使用道具 支持 扔鸡蛋 回复

2323790
Lv.3

专栏

发表于 2013-8-17 07:55 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 甘肃省天水市张家川县

举报

使用道具 支持 扔鸡蛋 回复

2464253
Lv.3

专栏

发表于 2013-8-17 04:32 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 云南省昆明市

举报

使用道具 点亮 支持 扔鸡蛋 回复

27073
Lv.3

专栏

发表于 2013-6-9 18:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省烟台市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2110887
Lv.1

专栏

发表于 2012-1-8 21:58 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 支持 扔鸡蛋 回复

2208823
Lv.2

专栏

发表于 2012-1-8 09:06 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2454376
Lv.2

专栏

发表于 2012-1-8 00:03 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省无锡市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2053018
Lv.4

专栏

发表于 2011-11-29 22:19 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2182077
Lv.5

专栏

发表于 2011-11-29 22:07 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省潍坊市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1340471
Lv.2

专栏

发表于 2011-11-29 20:58 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河北省沧州市

举报

使用道具 支持 扔鸡蛋 回复

2220958
Lv.2

专栏

发表于 2011-11-29 19:57 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省江门市

举报

使用道具 支持 扔鸡蛋 回复

2044279
Lv.3

专栏

发表于 2011-11-29 19:21 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省

举报

使用道具 支持 扔鸡蛋 回复

2446360
Lv.2

专栏

发表于 2011-11-29 19:09 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河北省石家庄市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2380286
Lv.5

专栏

发表于 2011-11-29 16:51 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省惠州市

举报

使用道具 支持 扔鸡蛋 回复

1427011
Lv.3

专栏

发表于 2011-11-29 12:50 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省本溪市

举报

使用道具 支持 扔鸡蛋 回复

2406636
Lv.2

专栏

发表于 2011-11-26 21:11 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省

举报

使用道具 点亮 支持 扔鸡蛋 回复

2406636
Lv.2

专栏

发表于 2011-11-26 16:59 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省

举报

使用道具 支持 扔鸡蛋 回复

251338
Lv.3

专栏

发表于 2010-6-13 15:55 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省赣州市

举报

使用道具 支持 扔鸡蛋 回复

175397
Lv.2

专栏

发表于 2010-6-13 15:43 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省潍坊市高密市

举报

使用道具 支持 扔鸡蛋 回复

1879139
Lv.4

专栏

发表于 2010-6-13 13:07 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 吉林省长春市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1981002
Lv.4

专栏

发表于 2010-5-23 18:14 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河北省石家庄市

举报

使用道具 支持 扔鸡蛋 回复

2053018
Lv.4

专栏

发表于 2010-5-22 23:36 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市

举报

使用道具 支持 扔鸡蛋 回复

1487902
Lv.2

专栏

发表于 2010-5-22 23:33 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 天津市

举报

使用道具 支持 扔鸡蛋 回复

1475922
Lv.3

专栏

发表于 2010-5-22 22:38 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省大连市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1534230
Lv.2

专栏

发表于 2010-5-22 22:32 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省汉中市

举报

使用道具 支持 扔鸡蛋 回复

1904467
Lv.3

专栏

发表于 2010-5-22 20:03 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省珠海市

举报

使用道具 支持 扔鸡蛋 回复

50445
Lv.3

专栏

发表于 2010-5-22 18:53 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

2074260
Lv.3

专栏

发表于 2010-5-22 17:13 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省茂名市

举报

使用道具 支持 扔鸡蛋 回复

2146341
Lv.2

专栏

发表于 2010-5-16 19:18 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市浦东新区

举报

使用道具 支持 扔鸡蛋 回复

2053018
Lv.4

专栏

发表于 2010-5-16 19:12 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市顺德区

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼 112楼
129楼 111楼
128楼 110楼
127楼 109楼
126楼 108楼
125楼 107楼
124楼 106楼
123楼 105楼
122楼 104楼
121楼 103楼
120楼 102楼
119楼 101楼
118楼 100楼
117楼  
116楼  
115楼  
114楼  
113楼  
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表