L2分时指标

[大智慧] 8115 13
设置
1315954 Lv.1

专栏

发表于 2010-4-12 12:59 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
A1:=AMOUNT/VOL/100;
A2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
A3:=SUM(AMOUNT,40)/A1/100;
A4:=SUM(AMOUNT,80)/A1/100;
B1:=DMA(A2,VOL/A3);
B2:=DMA(A2,VOL/A4);
B3:=(CLOSE-B1)/B1*100;
B4:=(CLOSE-B2)/B2*100;
控盘:1,COLORYELLOW,LINETHICK1;
高点:5,,COLORFF6600;
风险:-1,COLORGREEN,LINETHICK2;
低点:-4,COLORCCFF33;
现价:C,NODRAW;
DRAWTEXT(ISLASTBAR AND C,4,'  愿赌服输四段分时'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,3,'  操作选择正确时段'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,2,'  黄线上方谨慎看多'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,-1.5,'  绿线下方保持警惕'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,-2.5,'  严格遵守操作纪律'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,-3.5,'  心态平衡投资顺利'),COLOR0000BB;
均价:SUM(现价*V,240)/SUM(V,240),COLORYELLOW,NODRAW;
回调认同:EMA(EXPMA(C,20),13),NODRAW;
分时压力:MA(REF(HHV(C,30),1),2),NODRAW;
分时支撑:MA(REF(LLV(C,30),1),2),NODRAW;
STICKLINE(FILTER(C,60)>0,高点,低点,0.5,0),COLORRED;
STICKLINE(B4>0,0,B4,1,0),COLORYELLOW;
STICKLINE(B3>0,0,B3,1,0),COLORRED;
STICKLINE(B3<=0,0,B3,1,0),COLORGREEN;
来自 广西南宁市

举报

使用道具 扔鸡蛋 回复

130243
Lv.5

专栏

发表于 2011-8-28 02:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省

举报

使用道具 点亮 支持 扔鸡蛋 回复

2057536
Lv.2

专栏

发表于 2010-5-20 19:06 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省宝鸡市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1713402
Lv.3

专栏

发表于 2010-4-12 20:40 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西河池市

举报

使用道具 支持 扔鸡蛋 回复

2103787
Lv.2

专栏

发表于 2010-4-12 17:08 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省福州市

举报

使用道具 支持 扔鸡蛋 回复

1782892
Lv.3

专栏

发表于 2010-4-12 17:07 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 支持 扔鸡蛋 回复

1999156
Lv.6

专栏

发表于 2010-4-12 16:32 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1919772
Lv.4

专栏

发表于 2010-4-12 16:31 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1982316
Lv.2

专栏

发表于 2010-4-12 16:26 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 云南省昆明市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1982316
Lv.2

专栏

发表于 2010-4-12 16:16 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 云南省昆明市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1954506
Lv.2

专栏

发表于 2010-4-12 15:59 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市南海区

举报

使用道具 支持 扔鸡蛋 回复

2020124
Lv.3

专栏

发表于 2010-4-12 15:53 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省烟台市

举报

使用道具 支持 扔鸡蛋 回复

1189472
Lv.4

专栏

发表于 2010-4-12 15:41 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省洛阳市

举报

使用道具 支持 扔鸡蛋 回复

1133618
Lv.6

专栏

发表于 2010-4-12 15:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
13楼
12楼
11楼
10楼
9楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表