自觉得比较准的kdj抄底指标.

[通达信] 8208 15
设置
2088701 Lv.2

专栏

发表于 2010-4-12 20:06 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
VAR1:=HHV(HIGH,3);
VAR2:=(IF(WINNER(1.1*CLOSE)<0,0,WINNER(1.1*CLOSE))-IF(WINNER(0.9*CLOSE)<0,0,WINNER(0.9*CLOSE)))*100;
VAR3:=IF(VAR1<0,0,VAR1);
VAR4:=IF(VAR2<0,0,VAR2);
震仓:=PWINNER(10,VAR4)*100,COLORWHITE,CROSSDOT,LINETHICK1;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
买入:STICKLINE(CROSS(价位线,0.3),50,5,2,0), COLOR00CCFF,LINETHICK1;
STICKLINE(CROSS(价位线,0.3),30,5,2,0),COLORRED,LINETHICK1;
卖出:STICKLINE(CROSS(3.5,价位线),60,100,2,0), COLORRED,LINETHICK2;
STICKLINE(CROSS(3.5,价位线),80,100,2,0), COLORFF9900,LINETHICK2;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
吸筹:STICKLINE(VAR9Q>-120,0,VAR9Q,6,1),COLORRED;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界: STICKLINE(走势-AA6>85,98,90,15,1),COLORFFFF00;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1)COLORWHITE;
D:SMA(K,3,1)COLORYELLOW;
J:3*K-2*D,COLORMAGENTA;
X:=(J<=K);
KDJ系数:BARSLAST(X),COLORYELLOW,LINETHICK1;
{1表示今天金叉,2、3、4。。。表示多,0表示KDJ还没走好};
DRAWICON(CROSS(ZIG(3,12),REF(ZIG(3,12),1)),J*0.82,7);
DRAWICON(CROSS(ZIG(3,5),REF(ZIG(3,5),1)),J*0.99,1);
DRAWICON(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),J*0.94,3);
DRAWICON(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),J*0.88,5);
DRAWICON(CROSS(REF(ZIG(3,12),1),ZIG(3,12)),J*1.15,8);
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),J*1.1,6);
DRAWICON(CROSS(REF(ZIG(3,5),1),ZIG(3,5)),J*1.02,2);
DRAWICON(CROSS(REF(ZIG(3,8),1),ZIG(3,8)),J*1.06,4);

有那位高手能帮我改成选股指标吗?谢谢
来自 广东省深圳市

举报

使用道具 扔鸡蛋 回复

1260198
Lv.3

专栏

发表于 2010-4-14 12:37 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省成都市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1947492
Lv.2

专栏

发表于 2010-4-14 12:28 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市江汉区

举报

使用道具 支持 扔鸡蛋 回复

656874
Lv.5

专栏

发表于 2010-4-14 12:24 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市闵行区

举报

使用道具 支持 扔鸡蛋 回复

1874121
Lv.4

专栏

发表于 2010-4-14 08:27 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省淄博市

举报

使用道具 支持 扔鸡蛋 回复

1810447
Lv.4

专栏

发表于 2010-4-14 08:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 天津市

举报

使用道具 点亮 支持 扔鸡蛋 回复

698796
Lv.3

专栏

发表于 2010-4-12 22:52 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省福州市

举报

使用道具 支持 扔鸡蛋 回复

1512098
Lv.6

专栏

发表于 2010-4-12 22:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省成都市

举报

使用道具 支持 扔鸡蛋 回复

1133618
Lv.6

专栏

发表于 2010-4-12 22:23 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 支持 扔鸡蛋 回复

2057809
Lv.4

专栏

发表于 2010-4-12 21:47 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 重庆市

举报

使用道具 支持 扔鸡蛋 回复

465567
Lv.3

专栏

发表于 2010-4-12 21:40 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省常州市

举报

使用道具 支持 扔鸡蛋 回复

1635737
Lv.3

专栏

发表于 2010-4-12 21:35 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省中山市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2104243
Lv.1

专栏

发表于 2010-4-12 21:27 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1662475
Lv.3

专栏

发表于 2010-4-12 21:27 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省佛山市

举报

使用道具 支持 扔鸡蛋 回复

1985024
Lv.2

专栏

发表于 2010-4-12 21:16 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山西省临汾市

举报

使用道具 支持 扔鸡蛋 回复

1819084
Lv.4

专栏

发表于 2010-4-12 20:42 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省郑州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
15楼
14楼
13楼
12楼
11楼
10楼
9楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表