手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

抓涨停的指标-(原创 有图为证 通达信源码)

[通达信]
设置
171091 624 李鬼王 Lv.2 发表于 · 2010-5-26 19:17 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
原创源码,每天尾盘选股,尾盘买入,第二天涨停,下面是我咋天尾盘选的股,今天涨停的三只股票,有图为证,用事实说话,指标也能抓涨停,上图可以自己验证,源码放出,回报理想, 2010-05-26_190502.png

通达信源码:CN1:=HHV(V,5);CN2:=O>C;CN02:=C>O;CN03:=C=O;
CN04:=((SUM(V,5)/CN1));CN05:=IF(CN04>0.3,1,0);
CN06:=IF(CN2 AND CN05,V,0);CN07:=IF(CN02 AND CN05,V,0);
CN08:=IF(CN03 AND CN05,V,0);
AD:SUM(CN07,3),COLORYELLOW;DA:=SUM(CN06,3);
AZ:(AD-DA),COLOR0000FF;AF:=AZ=AD;
AX:=AD*0.6;SA:=BETWEEN(AZ,AD,AX);
0,COLORGRAY;
感谢各位朋友的关心,我另开新帖,详细讲解该指标抓涨停的要决,和买点所在,希望对朋友们有用,

[ 本帖最后由 李鬼王 于 2010-5-27 15:26 编辑 ]

举报

扔鸡蛋(0) 回复

小热水平
Lv.2
发表于 2020-6-30 08:28 复制 查看全部楼层
理想为你而精彩..........

举报

扔鸡蛋(0) 回复

学习zjp
Lv.3
发表于 2012-2-18 09:56 复制 查看全部楼层

举报

扔鸡蛋(0) 回复

唐唐920
Lv.3
发表于 2012-2-17 17:35 复制 查看全部楼层
重叠点,抓涨停!!!!不错

举报

扔鸡蛋(0) 回复

杨波881
Lv.4
发表于 2012-2-17 08:23 复制 查看全部楼层
有点诱人,先验证!!!

举报

扔鸡蛋(0) 回复

富根
Lv.3
发表于 2012-2-16 15:45 复制 查看全部楼层
当前公式 : 抓涨停 (指标画线公式)  
错误句 : 通达信源码:CN1:=HHV(V,5)
详细信息 : 在变量 CN1 前又错误的定义一次变量!
错误起始位置 : 11 ; 长度: 3

举报

点亮(0) 扔鸡蛋(0) 回复

抄底女孩
Lv.3
发表于 2012-2-16 15:28 复制 查看全部楼层
楼主不错,不要计较小人风言风语。支持!

举报

扔鸡蛋(0) 回复

世杰投资
Lv.5
发表于 2012-2-16 12:43 复制 查看全部楼层
非常不错有选股公式就好了呵呵

举报

扔鸡蛋(0) 回复

秋子雨
Lv.2
发表于 2012-2-4 14:00 复制 查看全部楼层
好像选出的股太多了吧,都能涨停吗

举报

扔鸡蛋(0) 回复

野草100
Lv.2
发表于 2012-2-3 23:37 复制 查看全部楼层
何苦如此执着抓涨停呢?

大家仔细观察可以发现:红线上穿0轴就是买点,跌破0轴就是买点!

这岂不比涨停还好?

举报

点亮(0) 扔鸡蛋(0) 回复

学坛2011
Lv.3
发表于 2012-2-3 11:37 复制 查看全部楼层
通达信源码:CN1:=HHV(V,5);CN2:=O>C;CN02:=C>O;CN03:=C=O;
CN04:=((SUM(V,5)/CN1));CN05:=IF(CN04>0.3,1,0);
CN06:=IF(CN2 AND CN05,V,0);CN07:=IF(CN02 AND CN05,V,0);
CN08:=IF(CN03 AND CN05,V,0);
AD:SUM(CN07,3),COLORYELLOW;DA:=SUM(CN06,3);
AZ:(AD-DA),COLOR0000FF;AF:=AZ=AD;
AX:=AD*0.6;SA:=BETWEEN(AZ,AD,AX);
0,COLORGRAY;

举报

点亮(0) 扔鸡蛋(0) 回复

富根
Lv.3
发表于 2011-10-7 17:37 复制 查看全部楼层
当前公式 :  抓涨停 (指标画线公式)  
错误句 :
CN04:=((SUM(V,5)/CN1))
详细信息 : 未知字符串 CN1
错误起始位置 : 48 ; 长度: 3

举报

点亮(0) 扔鸡蛋(0) 回复

暮山雪3
Lv.6
发表于 2011-10-6 21:10 复制 查看全部楼层
理想为你而精彩

举报

扔鸡蛋(0) 回复

红茹茹
Lv.2
发表于 2011-10-6 20:42 复制 查看全部楼层
有点诱人,先验证!!! 

举报

扔鸡蛋(0) 回复

海盐虾迷
Lv.2
发表于 2011-10-6 20:18 复制 查看全部楼层
有点诱人,先验证!!! 

举报

扔鸡蛋(0) 回复

崇福大王子
Lv.3
发表于 2011-8-26 22:29 复制 查看全部楼层
有点诱人,先验证!!!

举报

扔鸡蛋(0) 回复

梦寻黑马
Lv.3
发表于 2011-8-26 21:34 复制 查看全部楼层
支持源码,谢谢..............

举报

扔鸡蛋(0) 回复

智库达人
Lv.3
发表于 2011-7-5 22:39 复制 查看全部楼层
T:=IF((BARSCOUNT(C) > 7),(100)*((MA(C,7))/(LLV(MA(C,7),7)) - 1),1);
N:=IF((T > 0.35),6,65);
W:=((-((100)*(HHV(H,N) - C))/(HHV(HIGH,N) - LLV(L,N))));
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
J0:=(HIGH+LOW)/2;
QJ:=EMA(J0,3);
J1:=IF(CLOSE>QJ,VOL,0);
J2:=IF(CLOSE<QJ,VOL,0);
BB:=MA(SUM(J1-J2,22),3),COLOR00DDDD,NODRAW;
累加:=21*BB+20*REF(BB,1)+19*REF(BB,2)+18*REF(BB,3)+17*REF(BB,4)
+16*REF(BB,5)+15*REF(BB,6)+14*REF(BB,7)+13*REF(BB,8)+12*REF
(BB,9)+11*REF(BB,10)+10*REF(BB,11)+9*REF(BB,12)+8*REF(BB,13)
+7*REF(BB,14)+6*REF(BB,15)+5*REF(BB,16)+4*REF(BB,17)+3*REF
(BB,18)+2*REF(BB,19)+REF(BB,20);
WMA:=累加/(21+1)/21*2;
CC:=WMA,COLOR008800,NODRAW;
VAR3:=(BB-CC);VAR4:=SMA(RV,3,1);
VAR5:=SMA(VAR4,3,1);
KK:=EMA(SMA(RG,3,1),2),COLORFFFFFF;
DD:=SMA(KK,3,1),COLOR00FFFF;
天天涨停:CROSS(W,-2) AND CROSS(VAR4,VAR5) AND CROSS(KK,DD);

举报

点亮(0) 扔鸡蛋(0) 回复

下家
Lv.2
发表于 2011-7-5 20:57 复制 查看全部楼层
CN1:=HHV(V,5);CN2:=O>C;CN02:=C>O;CN03:=C=O;
CN04:=((SUM(V,5)/CN1));CN05:=IF(CN04>0.3,1,0);
CN06:=IF(CN2 AND CN05,V,0);CN07:=IF(CN02 AND CN05,V,0);
CN08:=IF(CN03 AND CN05,V,0);
AD:SUM(CN07,3),COLORYELLOW;DA:=SUM(CN06,3);
AZ:(AD-DA),COLOR0000FF;AF:=AZ=AD;
AX:=AD*0.6;SA:=BETWEEN(AZ,AD,AX);
0,COLORGRAY;

举报

点亮(0) 扔鸡蛋(0) 回复

军刺2010
Lv.4
发表于 2011-6-27 21:25 复制 查看全部楼层
有点诱人,先验证!!!

举报

扔鸡蛋(0) 回复

海韵和海云
Lv.4
发表于 2011-6-27 16:57 复制 查看全部楼层
能选出几百只不知能个能涨停?怎么甄别

举报

扔鸡蛋(0) 回复

勤学天天
Lv.3
发表于 2011-6-27 16:33 复制 查看全部楼层
实践是检验真理的唯一标准!  谢谢   能选出几百只不知能个能涨停?

举报

点亮(0) 扔鸡蛋(0) 回复

农民股
Lv.4
发表于 2011-6-27 15:56 复制 查看全部楼层
重叠的票票多的是啦,不会支支张上板吧

举报

扔鸡蛋(0) 回复

午夜轻风
Lv.3
发表于 2011-6-27 15:38 复制 查看全部楼层
抓一个来验证一下

附件

抓涨停的指标-验证一.jpg

举报

扔鸡蛋(0) 回复

随便理想2008
Lv.4
发表于 2011-6-27 15:36 复制 查看全部楼层
理想为你而精彩..........

举报

扔鸡蛋(0) 回复

林发0018
Lv.3
发表于 2011-6-27 13:14 复制 查看全部楼层
有点诱人,先验证!!!

举报

扔鸡蛋(0) 回复

笑傲牛熊
Lv.4
发表于 2011-4-14 16:28 复制 查看全部楼层
有点诱人,先验证!!!

举报

扔鸡蛋(0) 回复

南宫吟2009
Lv.7
发表于 2011-4-14 16:08 复制 查看全部楼层
鼓励原创,感谢你的奉献,,,,,,,,,,

举报

扔鸡蛋(0) 回复

财之仁家
Lv.0
发表于 2011-3-28 21:57 复制 查看全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

举报

点亮(0) 扔鸡蛋(0) 回复

学习916
Lv.4
发表于 2011-3-28 16:48 复制 查看全部楼层
支持源码,谢谢。

举报

扔鸡蛋(0) 回复

福将牵牛
Lv.3
发表于 2011-3-28 16:28 复制 查看全部楼层
10分诱人,先验证看看!!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表