给喜欢整合的朋友------量能多空带---(原码)

[大智慧]
设置
15215 18 羊2049 Lv.3 发表于 · 2010-7-25 12:03 显示全部楼层 正序浏览 |
跳转到指定楼层
透视主力资金的能量转换,把握股票的未来走势。送上多空带源码。---(源于神獒)。
大家可以自己整合加在指标公式里。


DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));
a1:=IF((CLOSE < 800),((AMOUNT / VOL) / 100),((((CLOSE * 2) + HIGH) + LOW) / 4));
a2:=((HHV(HIGH,15)) + (LLV(LOW,30))) / 2;
a3:=EMA((MA(a1,5)),10);
a4:=EMA((MA(a1,15)),10);
a5:=EMA((MA(a1,13)),21);
a6:=((a3 + a4) + a5) / 3;
多空带:((((REF(a6,1)) + a6) + (REF(a6,2))) / 3),linethick0;
FILLRGN((((REF(a6,1)) + a6) + (REF(a6,2))) / 3,(((REF(a6,1)) + a6) + (REF(a6,2))) / 3 * 0.985,CLOSE > a2,RGB(250,0,0),CLOSE < a2,RGB(101,0,205));
a38:=BIGORDER(1,2);
a39:=BIGORDER(2,2);
a40:=(((a38 - a39) * VOL) / CAPITAL) * 500;
DRAWTEXT(((a40 > 0.5) OR (LAST((a40 > 0)) > 1)),((((REF(a6,1)) + a6) + (REF(a6,2))) / 3 * 1.002),'● '),colorYellow;
DRAWTEXT((a40 > 1),((((REF(a6,1)) + a6) + (REF(a6,2))) / 3 * 1.002),'★'),ColorFF0087;
DRAWTEXT((a40 > 2),((((REF(a6,1)) + a6) + (REF(a6,2))) / 3 * 1.002),'★'),colorBlack;

2010-07-25_115305.gif

举报

使用道具 扔鸡蛋(0) 回复

我确定
Lv.7
发表于 2010-7-31 11:44 复制 查看全部楼层
这个更完善了,感谢 

举报

使用道具 扔鸡蛋(0) 回复

爱琴海2012
Lv.2
发表于 2010-7-29 21:23 复制 查看全部楼层
顶上去  确实好人

举报

使用道具 扔鸡蛋(0) 回复

郑万峰168
Lv.4
发表于 2010-7-27 18:48 复制 查看全部楼层
当前公式 : 多空能量带 (指标画线公式)  
错误句 : DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0))
详细信息 : 您在括号前写的不是函数、公式等,
且缺少必要的运算符!
错误起始位置 : 0 ; 长度: 0

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

大医生
Lv.3
发表于 2010-7-27 18:24 复制 查看全部楼层
指标简洁明了,一条线走天下了!!

举报

使用道具 扔鸡蛋(0) 回复

老1000
Lv.2
发表于 2010-7-27 15:37 复制 查看全部楼层
股市潜水为明天 已经看到明天的曙

举报

使用道具 扔鸡蛋(0) 回复

北海
Lv.3
发表于 2010-7-27 11:56 复制 查看全部楼层
cvhgjvh常规检查vfkvhvhvjvjgvjh化工科技好看

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

银899
Lv.4
发表于 2010-7-27 11:35 复制 查看全部楼层
     羊2049 

举报

使用道具 扔鸡蛋(0) 回复

李曹2009
Lv.3
发表于 2010-7-26 13:13 复制 查看全部楼层
请高手改一个通达信的吧。。。。。。

举报

使用道具 扔鸡蛋(0) 回复

阳光不锈2046
Lv.3
发表于 2010-7-26 01:06 复制 查看全部楼层
学习一下,不会有错的 

举报

使用道具 扔鸡蛋(0) 回复

限制级
Lv.3
发表于 2010-7-25 22:43 复制 查看全部楼层
强烈支持!!!!!

举报

使用道具 扔鸡蛋(0) 回复

银狐2010
Lv.5
发表于 2010-7-25 18:17 复制 查看全部楼层
谢谢,下了很好用的,学习。

举报

使用道具 扔鸡蛋(0) 回复

李贵泉
Lv.4
发表于 2010-7-25 14:11 复制 查看全部楼层
谢谢~提供~分享~!!! 

举报

使用道具 扔鸡蛋(0) 回复

老兵老股民
Lv.3
发表于 2010-7-25 14:06 复制 查看全部楼层
对不起,大意了,我只看上证和深证K线图了,因此没有显示,个股上都有显示,指标很好,再一次表示感谢!!!

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表