看长做短(通达信 副图 源码)

[通达信] 29059 20
设置
2001058 Lv.3

专栏

发表于 2010-8-23 22:48 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
kczd.png


§83§ 喜欢就加果果给俺

VAR1:=LLV(LOW,5);
VAR2:=HHV(HIGH,5);
买:EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,4), COLORWHITE;
卖:EMA(0.667*REF(买,1)+0.333*买,2),COLORMAGENTA;
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VARA:=HHV(HIGH,34);
方:EMA((VAR3-VAR4)/(VARA-VAR4)*100,12),COLORRED;
向:EMA(0.667*REF(方,1)+0.333*方,2), COLORGREEN;
DRAWTEXT(CROSS(78.89, 7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1)) AND 买>35,方,'跑'),COLOR00FF00;
VAR01:=EMA(((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25)))*100,5);
VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
VAR03:=CROSS(VAR02,VAR01);
VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);
VAR05:=COUNT(VAR03,7)>0 AND VAR04;
VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);
VAR08:=EMA(VAR07,10);
VAR09:=EMA(C,5);
VAR10:=LLV(LOW,33);
VAR11:=EMA(IF(LOW<=VAR10,VAR09,0),3)*40;
VAR12:=IF(VAR11>100,VAR11*0.312,VAR11);
VAR13:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR14:=SMA(VAR13,3,1);
VAR15:=SMA(VAR13,3,1);
VAR16:=3*VAR14-2*VAR15;
VAR17:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
VAR19:=REF(CLOSE,1);
VAR20:=SMA(MAX(CLOSE-VAR19,0),6,1)/SMA(ABS(CLOSE-VAR19),6,1)*100;
VAR21:=CROSS(VAR20,11);DRAWTEXT(VAR21,5,''),COLORYELLOW;
VAR22:=REF(LOW,1);
VAR23:=SMA(ABS(LOW-VAR22),3,1)/SMA(MAX(LOW-VAR22,0),3,1)*100;
VAR24:=EMA(IF(CLOSE*1.3,VAR23*10,VAR23/10),3);
VAR25:=LLV(LOW,30);
VAR26:=HHV(VAR24,30);
VAR27:=IF(MA(CLOSE,58),1,0);
VAR28:=EMA(IF(LOW<=VAR25,(VAR24+VAR26*2)/2,0),3)/618*VAR27;
VAR29:=IF(VAR28>100,100,VAR28);
VAR30:=(3*CLOSE+LOW+OPEN+HIGH)/6;
VAR31:=(20*VAR30+19*REF(VAR30,1)+18*REF(VAR30,2)+17*REF(VAR30,3)+16*REF(VAR30,4)+15*REF(VAR30,5)+14*REF(VAR30,6)
+13*REF(VAR30,7)+12*REF(VAR30,8)+11*REF(VAR30,9)+10*REF(VAR30,10)+9*REF(VAR30,11)+8*REF(VAR30,12)
+7*REF(VAR30,13)+6*REF(VAR30,14)+5*REF(VAR30,15)+4*REF(VAR30,16)+3*REF(VAR30,17)+2*REF(VAR30,18)+
REF(VAR30,20))/211;
VAR32:= EMA(EMA(EMA(VAR31,2),2),2);
STICKLINE(VAR05 AND COUNT(VAR05,5)=1 AND VAR16<80 ,0,20,2,0),COLORRED;
短线搞:IF(CROSS(VAR17,8) ,30,0),STICK,COLORYELLOW;
吸货:STICKLINE(VAR29>-120,0,VAR29/2,0,0),COLORAA9728;
DRAWTEXT(CROSS(VAR31, VAR32),10,'▲'),COLOR0099FF;
VARA5:=IF(( (SMA(SMA(((C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100),3,1),3,1)+100)-(SMA(((HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70),9,1)+100))>60, ( (SMA(SMA(((C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100),3,1),3,1)+100)-(SMA(((HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70),9,1)+100))-60,0);
波段机会:VARA5*0.1819,COLORRED;
机会大于0参与:MA(波段机会,3),COLOR196829;
平衡位:50,COLORGRAY,POINTDOT;

[ 本帖最后由 阿强理想2008 于 2010-8-23 23:27 编辑 ]
来自 山东省青岛市

举报

使用道具 扔鸡蛋 回复

2676379
Lv.3

专栏

发表于 2014-11-14 22:21 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省厦门市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1474482
Lv.4

专栏

发表于 2014-3-15 18:22 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省咸阳市

举报

使用道具 支持 扔鸡蛋 回复

1874121
Lv.4

专栏

发表于 2011-5-17 23:48 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省邵阳市邵东县

举报

使用道具 支持 扔鸡蛋 回复

2275180
Lv.1

专栏

发表于 2010-9-8 22:13 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 安徽省合肥市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2259585
Lv.2

专栏

发表于 2010-9-8 22:11 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市长宁区

举报

使用道具 支持 扔鸡蛋 回复

2067243
Lv.3

专栏

发表于 2010-9-8 21:10 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省青岛市

举报

使用道具 支持 扔鸡蛋 回复

1580189
Lv.2

专栏

发表于 2010-8-26 23:41 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西来宾市象州县

举报

使用道具 支持 扔鸡蛋 回复

1646665
Lv.6

专栏

发表于 2010-8-26 15:41 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省济源市

举报

使用道具 支持 扔鸡蛋 回复

1663715
Lv.3

专栏

发表于 2010-8-24 19:07 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 安徽省合肥市巢湖市

举报

使用道具 支持 扔鸡蛋 回复

1717560
Lv.3

专栏

发表于 2010-8-24 19:04 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省十堰市

举报

使用道具 点亮 支持 扔鸡蛋 回复

579818
Lv.6

专栏

发表于 2010-8-24 15:48 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市西城区

举报

使用道具 支持 扔鸡蛋 回复

1133618
Lv.6

专栏

发表于 2010-8-24 10:31 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 支持 扔鸡蛋 回复

2010808
Lv.4

专栏

发表于 2010-8-24 08:33 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省珠海市

举报

使用道具 支持 扔鸡蛋 回复

1967370
Lv.3

专栏

发表于 2010-8-24 08:24 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省济南市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1803007
Lv.4

专栏

发表于 2010-8-24 08:21 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 安徽省六安市

举报

使用道具 支持 扔鸡蛋 回复

1523925
Lv.3

专栏

发表于 2010-8-24 07:20 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省济宁市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2023976
Lv.3

专栏

发表于 2010-8-24 00:01 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省景德镇市

举报

使用道具 支持 扔鸡蛋 回复

1981002
Lv.4

专栏

发表于 2010-8-24 00:00 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河北省石家庄市

举报

使用道具 支持 扔鸡蛋 回复

1853693
Lv.4

专栏

发表于 2010-8-23 23:10 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省郑州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

656909
Lv.3

专栏

发表于 2010-8-23 22:58 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省成都市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼 3楼
20楼 2楼
19楼 楼主
18楼  
17楼  
16楼  
15楼  
14楼  
13楼  
12楼  
11楼  
10楼  
9楼  
8楼  
7楼  
6楼  
5楼  
4楼  
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表