“分时庄高”(指标副图 源码),有庄当日就涨,可能涨停(见8月23日附图)。

[大智慧] 91785 125
设置
250379 Lv.4

专栏

发表于 2010-8-24 08:59 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
“分时庄高”(指标副图 源码),有庄当日就涨,可能涨停(见8月23日附图)。
和网上收集的“分时通道”主图(保密)的“庄”号相一致。
 希望:
1,高手和老师多多加币;
2,请高手和老师做一个分时出“庄”号的预警公式(时间在9:15至14:30)。我的有庄(一分钟预警),在9:15至11:30不能预警。不知为什么?

分时有庄(一分钟预警)
P:=55;S:=8;M1:=3;
能量:=(EMA(C,S)-EMA(C,P))*10;
空头:=EMA(能量,M1);
BTJ3:=CROSS(能量,空头) AND  能量<-0.3;
VAR1:=EMA(EMA(C,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
JJ:=DYNAINFO(11);
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,3);
有庄:BTJ811;

{分时庄高}
{分时控盘}
VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
无庄控盘:=控盘<0;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLORFFFF00;
主力出货:=控盘<REF(控盘,1) AND 控盘>0;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,1),COLOR00FFFF;
高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,ColorFF00FF,LINETHICK2;
A10:=CROSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
{控盘买卖条件}
STJ01:=控盘<REF(控盘,1)  AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
{分时价格原码}
JJ:=DYNAINFO(11);
{波段买卖原码}
P:=55;S:=8;M1:=3;
能量:(EMA(CLOSE,S)-EMA(C,P))*10,LINETHICK2,COLOR0000FF;
空头:EMA(能量,M1),COLOR00FF00;
{股价与均线偏离买卖条件}
BTJ1:=(CLOSE-JJ)/JJ<-0.005;
BTJ11:=(CLOSE-JJ)/JJ<-0.03;
BTJ12:=ref(LAST(JJ>=REF(JJ,1)),1)>=4 AND (CLOSE-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
{波段买卖条件}
BTJ3:=CROSS(能量,空头) AND  能量<-0.3;
BTJ32:=CROSS(能量,空头) AND  能量<-0.1;
STJ31:=CROSS(空头,能量);
STJ32:=CROSS(空头,能量) AND  能量>1.618;
{以下为信号};A:=8;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,A);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,A);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,A);
时长:=if(HOUR>=9 AND HOUR<14 ,1,0);{9点至 14点}
有庄:BTJ811 AND TIME>15 and 时长,ColorFF8000,STICK,LINETHICK3;
DRAWICON(BTJ811 AND TIME>5 and 时长,0,9),ALIGN1;{有庄};
DRAWTEXT(BTJ811 AND TIME>5 and 时长,1.5,'庄'),Color00FFFF,ALIGN1;
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,A);
STJ82:=FILTER(STJ02 AND STJ32 ,A);
STJ83:=STJ81 AND STJ82;
DRAWTEXT(STJ83,空头,'卖'),ColorFFFFFF,ALIGN1;
{量价新高}
T:=BARSCOUNT(CLOSE);
分钟数:=IF(TIME0/60-570<=130,TIME0/60-570,TIME0/60-660);
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+ (CLOSE-LOW)),VOL/2));
主卖:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0- AA*(HIGH-LOW),0-VOL/2));
量:=VOL;
额:=AMOUNT/100000000;
流入额:=MA(主买,4)/100000;
流出额:=MA((0-主卖),4)/100000;
净流入:=SUM(流入额-流出额,0);
价新高:=COUNT(H=HHV(H,分钟数),30);
量新高:=COUNT(V=HHV(V,分钟数) ,30);
量价新高:价新高=量新高 AND 价新高>0 AND 价新高>REF(价新高,1) AND 量新高>REF(量新高,1) AND 净流入>0,Color00FFFF,STICK,linethick3;

pz1.gif


pz2.gif


pz3.gif


pz4.gif


pz5.gif


pz6.gif


pz7.gif


pz8.gif


pz9.gif


[ 本帖最后由 周祖良 于 2010-8-25 11:18 编辑 ]
来自 浙江省嘉兴市

举报

使用道具 扔鸡蛋 回复

2206267
Lv.4

专栏

发表于 2012-3-20 15:39 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市虹口区

举报

使用道具 支持 扔鸡蛋 回复

1146125
Lv.2

专栏

发表于 2011-7-26 20:14 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山西省太原市

举报

使用道具 支持 扔鸡蛋 回复

314580
Lv.4

专栏

发表于 2011-7-23 17:04 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 重庆市云阳县

举报

使用道具 点亮 支持 扔鸡蛋 回复

2377459
Lv.2

专栏

发表于 2011-5-19 22:47 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河北省秦皇岛市

举报

使用道具 支持 扔鸡蛋 回复

1866324
Lv.2

专栏

发表于 2011-4-30 15:40 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省中山市

举报

使用道具 支持 扔鸡蛋 回复

2300561
Lv.4

专栏

发表于 2011-4-30 14:08 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省绍兴市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2368647
Lv.2

专栏

发表于 2011-4-28 00:31 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省孝感市应城市

举报

使用道具 支持 扔鸡蛋 回复

2380292
Lv.1

专栏

发表于 2011-4-14 00:49 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 支持 扔鸡蛋 回复

2069428
Lv.2

专栏

发表于 2011-4-13 16:28 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省焦作市

举报

使用道具 支持 扔鸡蛋 回复

1741230
Lv.2

专栏

发表于 2011-3-27 21:59 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省长沙市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1562477
Lv.2

专栏

发表于 2011-3-27 21:39 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 支持 扔鸡蛋 回复

1932282
Lv.3

专栏

发表于 2011-3-27 21:11 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1947828
Lv.4

专栏

发表于 2011-3-27 12:37 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省汕尾市

举报

使用道具 点亮 支持 扔鸡蛋 回复

547980
Lv.5

专栏

发表于 2011-3-6 22:18 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 安徽省马鞍山市

举报

使用道具 支持 扔鸡蛋 回复

2035154
Lv.3

专栏

发表于 2011-3-6 19:06 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1313882
Lv.2

专栏

发表于 2011-3-6 17:27 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 支持 扔鸡蛋 回复

2257242
Lv.5

专栏

发表于 2010-11-30 19:28 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西柳州市柳北区

举报

使用道具 支持 扔鸡蛋 回复

1346254
Lv.2

专栏

发表于 2010-11-30 19:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省萍乡市

举报

使用道具 支持 扔鸡蛋 回复

1768000
Lv.1

专栏

发表于 2010-11-28 16:12 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

1768000
Lv.1

专栏

发表于 2010-11-28 11:52 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

1759020
Lv.4

专栏

发表于 2010-11-27 20:19 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省徐州市

举报

使用道具 支持 扔鸡蛋 回复

1346254
Lv.2

专栏

发表于 2010-11-20 22:24 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省萍乡市

举报

使用道具 支持 扔鸡蛋 回复

1301595
Lv.5

专栏

发表于 2010-11-13 09:57 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 支持 扔鸡蛋 回复

2006293
Lv.2

专栏

发表于 2010-11-13 08:32 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省洛阳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2292394
Lv.2

专栏

发表于 2010-11-12 17:16 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 天津市

举报

使用道具 支持 扔鸡蛋 回复

2283846
Lv.4

专栏

发表于 2010-11-6 22:40 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河北省石家庄市

举报

使用道具 支持 扔鸡蛋 回复

2180915
Lv.2

专栏

发表于 2010-11-6 22:24 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2189813
Lv.3

专栏

发表于 2010-11-6 15:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 云南省昭通市

举报

使用道具 支持 扔鸡蛋 回复

2154076
Lv.4

专栏

发表于 2010-11-5 17:17 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省南昌市

举报

使用道具 支持 扔鸡蛋 回复

2137760
Lv.2

专栏

发表于 2010-11-2 16:45 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼 108楼
125楼 107楼
124楼 106楼
123楼 105楼
122楼 104楼
121楼 103楼
120楼 102楼
119楼 101楼
118楼 100楼
117楼 99楼
116楼 98楼
115楼 97楼
114楼 96楼
113楼  
112楼  
111楼  
110楼  
109楼  
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表