求短线盈利副图的选股公式(以解决:介绍了空间)

[通达信] 1768 0
设置
2105268 Lv.3

专栏

发表于 2010-8-25 23:21 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
VAR1:=1;
VAR2:=(2*CLOSE+HIGH+LOW)/4;
天: 80, POINTDOT;
人: 20;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
散户: EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3*VAR1;
庄家: EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3*VAR1;
VAR6:=(HHV(HIGH,4)-VAR2)/(HHV(HIGH,4)-LLV(LOW,4))*100-72;
VAR7:=(VAR2-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
倒影: SMA(VAR6,4,1)*VAR1;
VAR8:=SMA(VAR7,2,1);
黄山: SMA(VAR8,2,1)*VAR1;
地平线: 12;
DRAWTEXT(CROSS(散户,庄家) AND 散户<50 AND 29<散户,20,'短进'),COLOR00FF00;
DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,50,'短出'),COLOR00FFFF;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,0,'逢低吸'),COLOR3399CC;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,75,'逢高减'),COLORFFFF33;
DRAWICON(CROSS(散户,庄家) AND 散户<30,20,1);
DRAWICON(CROSS(庄家,散户) AND 散户>70,80,2);
VAR9:=CLOSE-REF(CLOSE,5);
VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5)*100;
VARB:=EMA(EMA(VAR9,10),10)/EMA(EMA(ABS(VAR9),10),10)*100;
VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20)*100;
卖出: IF(VARA>0 AND CROSS(VARC,VARA),-40,0);
DRAWTEXT(卖出,-30,'反弹  减仓!'),COLOR0033FF;
DRAWICON(卖出<0,-25,2);17;

要求出现绿色箭头的选股公式
2010-08-25_232017.jpg


[ 本帖最后由 从仨人漠然 于 2010-8-26 00:28 编辑 ]
来自 山东省济南市

举报

使用道具 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表