手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

麻烦老师们改一个名叫多空线的公式!

[大智慧]
设置
1766 4 老象 Lv.4 发表于 · 2010-12-10 16:36 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
多头线:MA(C,1)/MA(REF(C,18),18)*100,COLORMAGENTA;
空多线:MA(FORCAST(多头线,20),6),COLORGREEN;
我想在多头线上穿空头线金叉的时候后加上红箭头,下穿空头线死叉的时候也标上蓝箭头
另外多头线上穿空头线金叉的时候即红箭头处的一个通信达和大智慧的选股公式!

附件

Z.jpg

相关股票

拿松空叶
Lv.2
发表于 2010-12-10 18:31 复制 查看全部楼层
奉送一个组合性的试试
X:=SMA(C,18,1);
多空线:=(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)
+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)
+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+
REF(X,20))/210+SMA(C,60,1)-SMA(C,30,1);
V6:=CLOSE/REF(CLOSE,3)>=1.12;
选股:CROSS(C,多空线) and v6;
青山绿水06
Lv.6
发表于 2010-12-10 17:57 复制 查看全部楼层
多头线:=MA(C,1)/MA(REF(C,18),18)*100;
空多线:=MA(FORCAST(多头线,20),6);
XG:CROSS(多头线,空多线);
青山绿水06
Lv.6
发表于 2010-12-10 17:55 复制 查看全部楼层
多头线:MA(C,1)/MA(REF(C,18),18)*100,COLORMAGENTA;
空多线:MA(FORCAST(多头线,20),6),COLORGREEN;
DRAWICON(CROSS(多头线,空多线),空多线,1);
DRAWICON(CROSS(空多线,多头线),空多线,2);

[ 本帖最后由 青山绿水06 于 2010-12-10 18:16 编辑 ]
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表