请将背离指标中的“B”和“红星买点”改成选股指标谢谢(已解决,黄药师第一)

[通达信] 2211 0
设置
1371086 Lv.3

专栏

发表于 2011-3-26 14:33 复制 显示全部楼层 倒序浏览 |
跳转到指定楼层
VAR1:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND IF(CLOSE>REF(CLOSE,1),88,0)>0, 91, 0);
STICKLINE(VAR1>90,L,L*0.92,0.1,0),COLORRED;
DRAWTEXT(VAR1>90,LOW*0.92,'B'),COLORRED;

买线:=EMA(CLOSE,2);
卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
B11:IF(CROSS(买线,卖线),L-0.02,DRAWNULL),CROSSDOT,LINETHICK4,COLORRED;
S11:IF(CROSS(80,RSI)*30,H+0.02,DRAWNULL),CROSSDOT,LINETHICK4,COLORGREEN;
VC:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA (CLOSE,32))/MA(CLOSE,32)*100)/3;
S2:=IF(VC>20 AND FILTER(VC< REF(VC,1),5),H+0.02,DRAWNULL),CIRCLEDOT,LINETHICK4,COLORGREEN;

[ 本帖最后由 有时间就玩 于 2011-3-26 23:01 编辑 ]
来自 湖南省长沙市

举报

使用道具 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表