手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

加仓逃顶好指标(源码 副图 贴图)

[大智慧]
设置
29180 1 陈宏杜 Lv.2 发表于 · 2011-4-12 15:26 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
分时波段
STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3,COLOR0000FF;
QQ:=(((((MA(CLOSE,1) + MA(CLOSE,3)) + MA(CLOSE,5)) + MA(CLOSE,7)) + MA(CLOSE,9)) / 5);
WW:=(((((MA(CLOSE,2) + MA(CLOSE,4)) + MA(CLOSE,6)) + MA(CLOSE,8)) + MA(CLOSE,10)) / 5);
A:=EMA(QQ,3);
B:=EMA(WW,10);
VAR1:=EMA(AMOUNT,1)/EMA(VOL,1)/100;
AA:=DMA(A,VAR1);
BB:=DMA(B,VAR1);
VAR29:=MAX((2 * (AA - BB)),0) * 100;
NHSH_:EMA(VAR29,3),COLORFFFFFF;
CB:=WINNER(CLOSE)*100;
CC:=EMA(CB,2);
追涨热度:MAX((EMA(CC,2) - EMA(CC,5)),0),LINETHICK0,COLOR00FFFF;
STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3;
STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3;
敢死隊:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(BARSLAST(CROSS(VAR29,0.01)) + 1),0),LINETHICK0;
主力拉升:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),66,0),LINETHICK0,COLORFF00FF;
主力启动:IF((CROSS(VAR29,0.01)),66,0),LINETHICK0,COLORFF00FF;
STICKLINE(((VAR29 > 0) AND (VAR29 > REF(VAR29,1))),REF((NHSH_ * 1.035),1),(NHSH_ * 1.035),6,1),COLORFF00FF;
HHHD:=IF(CROSS(VAR29,0.01),CLOSE,REF(CLOSE,BARSLAST(CROSS(VAR29,0.01))));
HHH:=IF(CROSS(VAR29,0.01),(LOW * 0.995),REF((LOW * 0.995),BARSLAST(CROSS(VAR29,0.01))));
成本:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),HHHD,0),LINETHICK0;
止赢:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(HHHD * 1.06),0),LINETHICK0,COLOR0000FF;
止赢1:=IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(HHHD * 1.1),0);
止损:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1))) ),HHH,0),LINETHICK0,COLORFFFF00;
离場:IF(((主力拉升 = 0) ),(BARSLAST(CROSS(主力拉升,0.01)) + 1),0),LINETHICK0,COLOR00FFFF;
KZ:="KDJ.K"(9,3,3);
DZ:="KDJ.D"(9,3,3);
K:="KDJ.K"(9,3,3);
KA:="KDJ.D"(9,3,3);
DA:="KDJ.K"(9,3,3);
NN:="KDJ.D"(9,3,3);
NNN:=(BARSLAST((CROSS(KZ,DZ) AND (KZ < 50))) < 13);
NNNN:=(BARSLAST((CROSS(K,KA) AND (K < 20))) < 13);
AAK:=(BARSLAST((CROSS(DA,NN) AND (DA < 20))) < 13);
BBK:=IF((((MA(VOL,5) / 240) >= 5) AND ((CLOSE > (REF(CLOSE,1) * 0.98)) = 1)),88,0);
VAR1MM:=IF(((((((CLOSE / REF(CLOSE,1)) >= 1) AND (((VOL / CAPITAL) * 100) <= 30)) AND (((VOL / CAPITAL) * 100) >= 1.5)) AND ((HIGH / CLOSE) <= 1.001)) AND (BBK >= 1)),93,0);
IF((((((VAR1MM > 90) AND NNN) AND NNNN) AND AAK) ),20,0);
IF(((((VAR1MM > 90) AND NNN) AND NNNN) ),20,0);
VAR2MM:=EMA(MA(IF((CLOSE > OPEN),((CLOSE - OPEN) * VOL),IF((CLOSE < OPEN),((CLOSE - OPEN) * VOL),0)),5),1);
VAR3MM:=EMA(MA(IF((CLOSE > REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),IF((CLOSE < REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),0)),5),1);
VAR4MM:=EMA(MA(IF((OPEN > REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),IF((OPEN < REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),0)),5),1);
VAR5MM:=EMA(MA(IF((CLOSE < OPEN),((OPEN - CLOSE) * VOL),IF((CLOSE > OPEN),((OPEN - CLOSE) * VOL),0)),10),1);
VAR6MM:=EMA(MA(IF((CLOSE < REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),IF((CLOSE > REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),0)),10),1);
VAR7MM:=EMA(MA(IF((OPEN < REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),IF((OPEN > REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),0)),10),1);
VAR8MM:=(CLOSE > OPEN);
VAR9MM:=(CLOSE > REF(CLOSE,1));
VARAMM:=(OPEN > REF(CLOSE,1));
VARBMM:=((VAR8MM OR VAR9MM) OR VARAMM);
VARCMM:=((((VAR2MM + VAR3MM) + VAR4MM) / 3) / 100);
VARDMM:=((((VAR5MM + VAR6MM) + VAR7MM) / 3) / 100);
VAR25MM:=EMA((((((((COUNT(VAR9MM,12) / 12) + (COUNT(VAR8MM,12) / 12)) + (COUNT(VARAMM,12) / 12)) / 3) * MA(VARCMM,5)) * 2) * 1.1),2);
换手:=(((VARDMM < 0) AND (VARCMM > VAR25MM)) AND (((CLOSE + OPEN) / 2) > MA(CLOSE,5)));
NMB:=((VOL / CAPITAL) * 100);
IF((((((CROSS(换手,0.1) AND ((VARCMM / 50) >= 0.1)) AND (NMB >= 3)) AND NNN) AND NNNN)),20,0);

[ 本帖最后由 阿强理想2008 于 2011-4-12 18:40 编辑 ]

附件

未命名.jpg

举报

扔鸡蛋(0) 回复

静sjt
Lv.2
发表于 2020-8-2 14:12 复制 查看全部楼层
发帖。。看帖。。回帖。。。是一种美德

举报

扔鸡蛋(0) 回复

彩红桥
Lv.5
发表于 2011-7-15 09:32 复制 查看全部楼层
谢 谢 分 享 !

举报

扔鸡蛋(0) 回复

过路闲人10
Lv.3
发表于 2011-7-15 00:05 复制 查看全部楼层
经测试,指标中含有未来函数呀

举报

扔鸡蛋(0) 回复

三季19448
Lv.4
发表于 2011-6-11 22:15 复制 查看全部楼层
学习。。。。。。。。。。。。。。。。

举报

扔鸡蛋(0) 回复

天恋
Lv.2
发表于 2011-5-20 23:32 复制 查看全部楼层
谢谢LZ分享

举报

扔鸡蛋(0) 回复

枫勋
Lv.3
发表于 2011-5-3 22:45 复制 查看全部楼层
加仓逃顶好指标 ..........顶。。。。。。。。

举报

点亮(0) 扔鸡蛋(0) 回复

雨天1957
Lv.2
发表于 2011-5-1 06:38 复制 查看全部楼层
看帖回帖是一种美德
发帖。。看帖。。回帖。。。是一种美德

举报

点亮(0) 扔鸡蛋(0) 回复

古旧山峰
Lv.3
发表于 2011-4-25 00:14 复制 查看全部楼层
人人都献出一点爱,我们的理想论坛将更加精彩!

举报

点亮(0) 扔鸡蛋(0) 回复

波理想2009
Lv.3
发表于 2011-4-24 21:43 复制 查看全部楼层
(ˇ&#717;ˇ) 想~。。。。。

举报

扔鸡蛋(0) 回复

黎宛生
Lv.2
发表于 2011-4-24 17:51 复制 查看全部楼层
有winner函数,不知道会不会算不算未来?

举报

扔鸡蛋(0) 回复

愚行者
Lv.4
发表于 2011-4-22 23:13 复制 查看全部楼层
分时波段
STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3,COLOR0000FF;
QQ:=(((((MA(CLOSE,1) + MA(CLOSE,3)) + MA(CLOSE,5)) + MA(CLOSE,7)) + MA(CLOSE,9)) / 5);
WW:=(((((MA(CLOSE,2) + MA(CLOSE,4)) + MA(CLOSE,6)) + MA(CLOSE,8)) + MA(CLOSE,10)) / 5);
A:=EMA(QQ,3);
B:=EMA(WW,10);
VAR1:=EMA(AMOUNT,1)/EMA(VOL,1)/100;
AA:=DMA(A,VAR1);
BB:=DMA(B,VAR1);
VAR29:=MAX((2 * (AA - BB)),0) * 100;
NHSH_:EMA(VAR29,3),COLORFFFFFF;
CB:=WINNER(CLOSE)*100;
CC:=EMA(CB,2);
追涨热度:MAX((EMA(CC,2) - EMA(CC,5)),0),LINETHICK0,COLOR00FFFF;
STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3;
STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3;
敢死隊:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(BARSLAST(CROSS(VAR29,0.01)) + 1),0),LINETHICK0;
主力拉升:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),66,0),LINETHICK0,COLORFF00FF;
主力启动:IF((CROSS(VAR29,0.01)),66,0),LINETHICK0,COLORFF00FF;
STICKLINE(((VAR29 > 0) AND (VAR29 > REF(VAR29,1))),REF((NHSH_ * 1.035),1),(NHSH_ * 1.035),6,1),COLORFF00FF;
HHHD:=IF(CROSS(VAR29,0.01),CLOSE,REF(CLOSE,BARSLAST(CROSS(VAR29,0.01))));
HHH:=IF(CROSS(VAR29,0.01),(LOW * 0.995),REF((LOW * 0.995),BARSLAST(CROSS(VAR29,0.01))));
成本:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),HHHD,0),LINETHICK0;
止赢:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(HHHD * 1.06),0),LINETHICK0,COLOR0000FF;
止赢1:=IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(HHHD * 1.1),0);
止损:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1))) ),HHH,0),LINETHICK0,COLORFFFF00;
离場:IF(((主力拉升 = 0) ),(BARSLAST(CROSS(主力拉升,0.01)) + 1),0),LINETHICK0,COLOR00FFFF;
KZ:="KDJ.K"(9,3,3);
DZ:="KDJ.D"(9,3,3);
K:="KDJ.K"(9,3,3);
KA:="KDJ.D"(9,3,3);
DA:="KDJ.K"(9,3,3);
NN:="KDJ.D"(9,3,3);
NNN:=(BARSLAST((CROSS(KZ,DZ) AND (KZ < 50))) < 13);
NNNN:=(BARSLAST((CROSS(K,KA) AND (K < 20))) < 13);
AAK:=(BARSLAST((CROSS(DA,NN) AND (DA < 20))) < 13);
BBK:=IF((((MA(VOL,5) / 240) >= 5) AND ((CLOSE > (REF(CLOSE,1) * 0.98)) = 1)),88,0);
VAR1MM:=IF(((((((CLOSE / REF(CLOSE,1)) >= 1) AND (((VOL / CAPITAL) * 100) <= 30)) AND (((VOL / CAPITAL) * 100) >= 1.5)) AND ((HIGH / CLOSE) <= 1.001)) AND (BBK >= 1)),93,0);
IF((((((VAR1MM > 90) AND NNN) AND NNNN) AND AAK) ),20,0);
IF(((((VAR1MM > 90) AND NNN) AND NNNN) ),20,0);
VAR2MM:=EMA(MA(IF((CLOSE > OPEN),((CLOSE - OPEN) * VOL),IF((CLOSE < OPEN),((CLOSE - OPEN) * VOL),0)),5),1);
VAR3MM:=EMA(MA(IF((CLOSE > REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),IF((CLOSE < REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),0)),5),1);
VAR4MM:=EMA(MA(IF((OPEN > REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),IF((OPEN < REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),0)),5),1);
VAR5MM:=EMA(MA(IF((CLOSE < OPEN),((OPEN - CLOSE) * VOL),IF((CLOSE > OPEN),((OPEN - CLOSE) * VOL),0)),10),1);
VAR6MM:=EMA(MA(IF((CLOSE < REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),IF((CLOSE > REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),0)),10),1);
VAR7MM:=EMA(MA(IF((OPEN < REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),IF((OPEN > REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),0)),10),1);
VAR8MM:=(CLOSE > OPEN);
VAR9MM:=(CLOSE > REF(CLOSE,1));
VARAMM:=(OPEN > REF(CLOSE,1));
VARBMM:=((VAR8MM OR VAR9MM) OR VARAMM);
VARCMM:=((((VAR2MM + VAR3MM) + VAR4MM) / 3) / 100);
VARDMM:=((((VAR5MM + VAR6MM) + VAR7MM) / 3) / 100);
VAR25MM:=EMA((((((((COUNT(VAR9MM,12) / 12) + (COUNT(VAR8MM,12) / 12)) + (COUNT(VARAMM,12) / 12)) / 3) * MA(VARCMM,5)) * 2) * 1.1),2);
换手:=(((VARDMM < 0) AND (VARCMM > VAR25MM)) AND (((CLOSE + OPEN) / 2) > MA(CLOSE,5)));
NMB:=((VOL / CAPITAL) * 100);
IF((((((CROSS(换手,0.1) AND ((VARCMM / 50) >= 0.1)) AND (NMB >= 3)) AND NNN) AND NNNN)),20,0);

举报

点亮(0) 扔鸡蛋(0) 回复

江花2008
Lv.4
发表于 2011-4-18 21:35 复制 查看全部楼层
发帖。。看帖。。回帖。。。是一种美德

举报

扔鸡蛋(0) 回复

袁春华在理想
Lv.3
发表于 2011-4-17 19:31 复制 查看全部楼层
看来不错,谢啦..............................................................................................

举报

点亮(0) 扔鸡蛋(0) 回复

小小秋刀鱼
Lv.2
发表于 2011-4-16 21:28 复制 查看全部楼层
发帖。。看帖。。回帖。。。是一种美德

举报

扔鸡蛋(0) 回复

风调雨顺ww
Lv.4
发表于 2011-4-15 15:59 复制 查看全部楼层
加仓逃顶好指标,有图有原码.

举报

扔鸡蛋(0) 回复

股票水木石
Lv.4
发表于 2011-4-15 15:51 复制 查看全部楼层
发帖。。看帖。。回帖。。。是一种美德

举报

扔鸡蛋(0) 回复

斌斌哥哥
Lv.3
发表于 2011-4-15 06:30 复制 查看全部楼层
发帖。。看帖。。回帖。。。是一种美德

举报

扔鸡蛋(0) 回复

秋风265
Lv.3
发表于 2011-4-13 21:39 复制 查看全部楼层
加仓逃顶好指标 ..........顶。。。。。。。。

举报

点亮(0) 扔鸡蛋(0) 回复

五味096
Lv.3
发表于 2011-4-13 13:15 复制 查看全部楼层
感觉一般,不用也顶吧

举报

扔鸡蛋(0) 回复

李陈霖霏
Lv.3
发表于 2011-4-13 10:47 复制 查看全部楼层
加仓逃顶好指标!!!

举报

扔鸡蛋(0) 回复

纵情四海2008
Lv.3
发表于 2011-4-13 08:27 复制 查看全部楼层
发帖。。看帖。。回帖。。。是一种美德

举报

扔鸡蛋(0) 回复

金子520
Lv.2
发表于 2011-4-13 01:16 复制 查看全部楼层
我要看看!!!!!!

举报

扔鸡蛋(0) 回复

展荣
Lv.6
发表于 2011-4-13 01:14 复制 查看全部楼层
加仓逃顶好指标 ..........顶。。。。。。。。

举报

点亮(0) 扔鸡蛋(0) 回复

牛犇犇牛
Lv.3
发表于 2011-4-13 00:18 复制 查看全部楼层
怎么和楼主你的图不一样啊?

举报

扔鸡蛋(0) 回复

商务中心
Lv.4
发表于 2011-4-12 22:55 复制 查看全部楼层
回帖.是一种美德

举报

扔鸡蛋(0) 回复

智古
Lv.1
发表于 2011-4-12 22:40 复制 查看全部楼层
谢谢
〃分享&acute;`)
  ,&#8226;&acute; &cedil;,&#8226;&acute;`)
 (&cedil;,&#8226;&acute;  (&cedil;*&#9829;〃&acute;`)
     支持   ,&#8226;&acute; &cedil;,&#8226;&acute;`)
         (&cedil;,&#8226;&acute; (&cedil;楼主*&#9829;

举报

点亮(0) 扔鸡蛋(0) 回复

石门坊
Lv.3
发表于 2011-4-12 22:25 复制 查看全部楼层
加仓逃顶好指标 ..........顶。。。。。。。。

举报

点亮(0) 扔鸡蛋(0) 回复

静修★
Lv.5
发表于 2011-4-12 22:11 复制 查看全部楼层
加仓逃顶好指标!!!!!!!!!!

举报

扔鸡蛋(0) 回复

晴理想2008
Lv.3
发表于 2011-4-12 21:45 复制 查看全部楼层
不用也顶!!!!!!!!!!!!

举报

扔鸡蛋(0) 回复

玩股赚钱
Lv.4
发表于 2011-4-12 21:16 复制 查看全部楼层
.. 谢谢
〃分享&acute;`)
  ,&#8226;&acute; &cedil;,&#8226;&acute;`)
 (&cedil;,&#8226;&acute;  (&cedil;*&#9829;〃&acute;`)
     支持   ,&#8226;&acute; &cedil;,&#8226;&acute;`)
         (&cedil;,&#8226;&acute; (&cedil;楼主*&#9829;

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表