西游记(有主力才有主升★忠实记录大牛、黑马成长过程★215楼新增选股方法,3种源码)

[同花顺]
设置
82899 111 千载回眸 Lv.3 发表于 · 2011-8-8 15:05 显示全部楼层 正序浏览 |
跳转到指定楼层
出现故障,用附件上传
西游记.txt [预览] (9.46 KB, 下载次数: 346)

附件

00.png

举报

使用道具 扔鸡蛋(0) 回复

放不下的屠刀
Lv.2
发表于 2021-4-9 09:54 复制 查看全部楼层
楼主,你还在吗??????

举报

使用道具 扔鸡蛋(0) 回复

常常笑
Lv.2
发表于 2021-4-8 20:02 复制 查看全部楼层
太乱了,有简单点的吗

举报

使用道具 扔鸡蛋(0) 回复

天洋宁静
Lv.3
发表于 2011-12-1 20:25 复制 查看全部楼层
理想有你更精彩。更精彩。

举报

使用道具 扔鸡蛋(0) 回复

野行
Lv.4
发表于 2011-10-9 20:00 复制 查看全部楼层
好像文件通不过,发现异动信号后,第一件事是看看当前形态。
比较好的形态有:1、横盘;2、均线平滑向上倾斜;3、小幅下跌后止跌的;
第二件事是看前期涨幅,涨幅过大的不予考虑。

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

股神豪
Lv.3
发表于 2011-10-8 12:02 复制 查看全部楼层
你挑着担,我牵着马,
迎来日出送走晚霞。
踏平坎坷成大道,
斗罢艰险又出发,又出发。
啦......啦......
一番番春秋冬夏。
一场场酸甜苦辣。
敢问路在何方,路在脚下。
你挑着担,我牵着马,
翻山涉水两肩霜花。
风云雷电任叱咤,
一路豪歌向天涯,向天涯。
啦......啦......
一番番春秋冬夏。
一场场酸甜苦辣。
敢问路在何方,路在脚下。
敢问路在何方,路在脚下。
啦......啦......
一番番春秋冬夏。
一场场酸甜苦辣。
敢问路在何方,路在脚下。
敢问路在何方,路在脚下。
敢问路在何方,路在脚下。
敢问路在何方,路在脚下

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

暮山雪3
Lv.6
发表于 2011-9-27 06:36 复制 查看全部楼层
期待日后能看到你更多、更精彩的作品。

举报

使用道具 扔鸡蛋(0) 回复

宋红权
Lv.2
发表于 2011-9-27 02:42 复制 查看全部楼层

举报

使用道具 扔鸡蛋(0) 回复

杨健65158
Lv.2
发表于 2011-9-25 18:36 复制 查看全部楼层
斑竹的东西太妙了,不顶不行啊, ···

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

帝999
Lv.1
发表于 2011-9-23 23:39 复制 查看全部楼层

举报

使用道具 扔鸡蛋(0) 回复

小鱼鱼2009
Lv.3
发表于 2011-9-14 23:29 复制 查看全部楼层
先回复再下载!!!

举报

使用道具 扔鸡蛋(0) 回复

易师其
Lv.4
发表于 2011-9-12 11:10 复制 查看全部楼层
买入点提示是指的那个蓝色的小块块吗

举报

使用道具 扔鸡蛋(0) 回复

暮山雪3
Lv.6
发表于 2011-9-12 10:37 复制 查看全部楼层
先回复再下载!!!

举报

使用道具 扔鸡蛋(0) 回复

浪花2010js
Lv.5
发表于 2011-8-27 01:44 复制 查看全部楼层
源码支持!!!!!!!!!!!!!

举报

使用道具 扔鸡蛋(0) 回复

以一敌百万
Lv.2
发表于 2011-8-26 10:50 复制 查看全部楼层
试试看看好吗?????、

举报

使用道具 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-20 22:30 复制 查看全部楼层
有源码改选股公式可是基本功,平时多做功课,其它选股方法自己慢慢琢磨吧,我也是从0开始学的

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-20 22:27 复制 查看全部楼层
原帖由 吸取33333 于 2011-8-19 18:24 发表 " onmouseover="img_onmouseoverfunc(this)" lazyloadthumb="1" border="0" alt="" />
o(∩_∩)o...哈哈俺就是个电脑小白哈^_^

上面说的是多种选股方法,举个例子:
西游卧马(同花顺)
fg:=MA(C,60);
Hi:=100*(C-REF(C,60))/REF(C,60);
Hj:=100*(INDEXC-REF(INDEXC,60))/REF(INDEXC,60);
Hk:=SMA(Hi-Hj,2,1);
卧槽马:=COUNT(Hk<0 AND fg>REF(fg,1),10)=10;
SELECT 卧槽马;

西游卧马(通用)
fg:=MA(C,60);
Hi:=100*(C-REF(C,60))/REF(C,60);
Hj:=100*(INDEXC-REF(INDEXC,60))/REF(INDEXC,60);
Hk:=SMA(Hi-Hj,2,1);
卧槽马:=COUNT(Hk<0 AND fg>REF(fg,1),10)=10;
xg:卧槽马;
这个公式的理念就是,在中长线趋势向好的情况下,个股连续多日弱于大盘,如果前期有过主力攻击的信号,那么这里就可能是主力在拉升之前故意打压所致。

[ 本帖最后由 千载回眸 于 2011-8-20 22:35 编辑 ]

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

套牢者
Lv.2
发表于 2011-8-19 21:15 复制 查看全部楼层
好东西,大家分享!!!!!!

举报

使用道具 扔鸡蛋(0) 回复

吸取33333
Lv.0
发表于 2011-8-19 18:31 复制 查看全部楼层
另外用老师滴指标选出股票,再用老师的其他指标选出中煤和沪宁^_^老是觉得那个好 2011-08-19_181954.png

[ 本帖最后由 吸取33333 于 2011-8-19 18:33 编辑 ]

附件

2011-08-19_152958.png
2011-08-19_152958.png

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

吸取33333
Lv.0
发表于 2011-8-19 18:24 复制 查看全部楼层
o(∩_∩)o...哈哈俺就是个电脑小白哈^_^

举报

使用道具 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-19 17:29 复制 查看全部楼层
原帖由 吸取33333 于 2011-8-19 15:31 发表 " onmouseover="img_onmouseoverfunc(this)" lazyloadthumb="1" border="0" alt="" />
楼主我直接将公式放进同花顺不行一样哦3743412


呵呵,我说怎么回事呢,原来你们没有把前面的源码加上,这些句子放在最后,而且应该把显示图标、文字的句子去掉。

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

吸取33333
Lv.0
发表于 2011-8-19 15:31 复制 查看全部楼层
楼主我直接将公式放进同花顺不行一样哦 2011-08-19_152958.png

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-18 17:25 复制 查看全部楼层
一直有同学想要选股公式,这里给出一些选股方法(用其中的一种时可暂时隐藏其它语句——方法是在句子前面加//),仅供参考。
同花顺选股语句:
SELECT FILTER(COUNT(快乐主升,3)=3 AND REF(NOT(快乐主升),4),10);
SELECT 卧槽马;
SELECT HHV(跃跃欲试,60) AND CROSS(fo,5);
SELECT Hn AND SUM(牛角初露+快马加鞭,30)>1;

通信达、大智慧可能是把select换成xg:
隐藏其它语句的方法是对暂时不用的句子前后分别加上{}

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

七支剑
Lv.3
发表于 2011-8-16 17:04 复制 查看全部楼层
大智慧通不过,第四行有语法错误

举报

使用道具 扔鸡蛋(0) 回复

博海boerd
Lv.2
发表于 2011-8-15 21:33 复制 查看全部楼层
ea:0,colorwhite;eb:=100;fa:=5;fb:=15;fc:=MA(C,3);fd:=MA(C,10);fe:=MA(C,20);ff:=MA(C,30);fg:=MA(C,60);
fh:=ABS(fc-fd)/MIN(fc,fd);fi:=ABS(fc-fe)/MIN(fc,fe);fj:=ABS(fc-ff)/MIN(fc,ff);
fk:=ABS(fe-fd)/MIN(fe,fd);fl:=ABS(ff-fd)/MIN(ff,fd);fm:=ABS(fe-ff)/MIN(fe,ff);
fn:MAX(MAX(MAX(fh,fi),MAX(fj,fk)),MAX(fl,fm))*100,Linethick2;fo:EMA(fn,3),colorblue;
fp:=HHV(fo,2)>fb AND C<ff AND REF(fo,2)<REF(fo,1) AND REF(fo,1)>=fo;fq:=HHV(fo,2)>fb AND C>ff AND REF(fo,2)<REF(fo,1) AND REF(fo,1)>=fo;
fr:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;fs:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
ft:=(SMA(fs,3,1)-18)*1.55;fu:=SMA(ft,3,1);fv:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;
fw:=SMA(fv,10,1);fx:=(EMA(SMA(fw,8,1),34)-25)*2.6;fy:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
fz:=POW(MA(LOW,5),2)+MA(LOW,5);ga:=POW(MA(HIGH,5),2)+MA(HIGH,5);gb:=((fy-LLV(fz,64))/(HHV(ga,64)-LLV(fz,64))*150+65-10)/2;
gc:=SMA(gb,3,1)*1.5-46;gd:=SMA(gc,3,1);ge:=3*gc-2*gd;gf:=(fr+fs+fv)/3;gg:=((ft+ft+fw+gc)/4-15)*1.67;gh:=((fu+fu+fx+gd)/4-15)*1.67;
gj:=(HHV(H,5)-C)/(HHV(H,5)-LLV(L,5))*(-1)+0.9;gk:=(HHV(H,10)-C)/(HHV(H,10)-LLV(L,10))*(-1)+0.92;
gl:=(HHV(H,15)-C)/(HHV(H,15)-LLV(L,15))*(-1)+0.93;gm:=(HHV(H,55)-C)/(HHV(H,55)-LLV(L,55))*(-1)+0.94;
gn:=(HHV(H,89)-C)/(HHV(H,89)-LLV(L,89))*(-1)+0.95;go:=(HHV(H,120)-C)/(HHV(H,120)-LLV(L,120))*(-1)+0.91;
sp:=(HHV(H,180)-C)/(HHV(H,180)-LLV(L,180))*(-1)+0.96;sq:=(((gj+gk+gl)*8+gm+gn+sp+go)/28-0.1)*185;
gr:SMA(sq,3,1);gs:(ft+fw+gr*2)/4,color00ffff;
gt:SUM((INDEXV-REF(INDEXV,1))/REF(INDEXV,1),66);
gu:SUM((V-REF(V,1))/REF(V,1),66);
gv:=gu-gt;Gw:=MA(gu,10);gx:=REF(fg,1)>fg;
gy:=REF(fg,1)<fg;gz:=gy AND  COUNT(gy,20)>18 AND HHV(gx,90)=1;
Ha:=(HHV(COUNT(gw>gv,30)=30,60)=1 AND gz AND CROSS(gv,gw) AND fo<12);Hb:=(fo<10 AND gv>0 AND gv>2*LLV(gv,10) AND HHV(gs,40)>100);
Hi:=100*(C-REF(C,60))/REF(C,60);Hj:=100*(INDEXC-REF(INDEXC,60))/REF(INDEXC,60);Hk:SMA(Hi-Hj,2,1),COLORSTICK;
Hl:=V<LLV(V,30)*1.000001;Hm:=V>REF(V,1)*3;Hn:=Hl AND (fg<C OR fg>REF(fg,1));Ho:=Hm  AND (C<fg AND COUNT(fg<REF(fg,1),10)=10);
水草丰盛:IF(((COUNT(C>O,10)>=8) OR (COUNT(C>O,15)>=12)) AND Hi<100,20,0),colorff00ff,Linethick1;
山峰险峻:IF(COUNT(C>O,33)>=24,30,0),Linethick2,colorgreen;
牛角初露:IF(fo<8 AND gs>95,gs,0),STICK,Linethick1,colorffffff;
快马加鞭:(Ha OR Hb)*60,STICK,Linethick2,coloryellow;
蹄印点点:=COUNT(Hk>0 AND MA(INDEXC,60)<REF(MA(INDEXC,60),1),15)=15 AND HHV(C,100)/LLV(C,100)<2;
卧槽马:=COUNT(Hk<0 AND fg>REF(fg,1),10)=10;
快乐主升:=HHV(COUNT(Hk<0,50)>40,20) AND C>fg AND Hk>0;
跃跃欲试:-hk*(fo<5 AND (水草丰盛 OR 牛角初露) AND Hk<0 AND HHV(卧槽马,60)),STICK,Color111111;
DRAWICON(fp,fo*1.2,5),colorred;
DRAWICON(fq,fo*1.2,4),colorgreen;
DRAWTEXT(卧槽马 AND REF(NOT(卧槽马),1),-5,'卧槽马');
stickline(fo>fb AND C<fe,fo,fb,6,0),color00ff00;
stickline(fo>fb AND C>fe,fo,fb,6,0),colorff0000;
stickline(fo<fa,fo,fa,6,0),color888800;
STICKLINE(Hn AND SUM(牛角初露+快马加鞭,30)>1,-5,-10,8,1),color00ffff,Linethick2;
DRAWICON(Ho,Hk,5),colorwhite;
DRAWTEXT(FILTER(COUNT(快乐主升,3)=3 AND REF(NOT(快乐主升),4),10),-9,'快乐主升');
STICKLINE(卧槽马,0,-8,7,0),colorred;
STICKLINE(蹄印点点,0,6,7,0),coloryellow;
DRAWTEXT(REF(NOT(蹄印点点),1) AND 蹄印点点,-1,'蹄印点点');
STICKLINE(跃跃欲试,0,-Hk,8,1),colorred,Linethick3;
DRAWICON(HHV(跃跃欲试,60) AND CROSS(fo,5),Hk,1);

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

邀马内
Lv.7
发表于 2011-8-15 00:24 复制 查看全部楼层
指标很好,尤其是个股和大盘的对比,很有创意!

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-14 20:31 复制 查看全部楼层
原帖由 慕名人 于 2011-8-14 17:39 发表 " onmouseover="img_onmouseoverfunc(this)" lazyloadthumb="1" border="0" alt="" />
这个东西的正确使用和熟练运用,还得需要楼主的指点,特别是如何区别真正的牛股和假牛很重要,因为大量的股票也出现了相关的信号,但很多股票仍然下跌比较多。理解好才能运用好。不知道楼主有什么地方可以自由交流的 ...


把本指标和下面的结合起来,基本上可以确定一些真正的牛股:
腾龙二号—简约而不简单
https://www.55188.com/viewthread. ... &extra=page%3D1
腾龙三号指标—牛劲十足
https://www.55188.com/thread-3774054-1-3.html
马蹄奋起--(牛马启程,副图,源码,通用,贴图,选股公式看76楼)
https://www.55188.com/viewthread.php?tid=4310513&highlight=
即使是牛股,也要看主力的风格,有的主力几个月运作一只,有的几年运作一只,前面我就说过,不要指望只用一个指标就确定牛马!

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

慕名人
Lv.2
发表于 2011-8-14 17:39 复制 查看全部楼层
这个东西的正确使用和熟练运用,还得需要楼主的指点,特别是如何区别真正的牛股和假牛很重要,因为大量的股票也出现了相关的信号,但很多股票仍然下跌比较多。理解好才能运用好。不知道楼主有什么地方可以自由交流的吗?

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

军营无悔
Lv.1
发表于 2011-8-14 07:06 复制 查看全部楼层
楼主为了这个软件说得这么详细,就是不下载,也得大力支持你的贴子。感谢了!

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

牵猫1
Lv.3
发表于 2011-8-13 20:33 复制 查看全部楼层
很不错的指标,要是能改成选股公式就好了

举报

使用道具 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-13 11:15 复制 查看全部楼层
原帖由 爱基人 于 2011-8-13 11:03 发表 " onmouseover="img_onmouseoverfunc(this)" lazyloadthumb="1" border="0" alt="" />
大智慧通不过fn:=MAX(MAX(MAX(fh,fi),MAX(fj,fk)),MAX(fl,fm))*100,Linethick2;fo:=EMA(fn,3),colorblue;


去请教大智慧高手吧,反正我在大智慧上是通过了,这是为什么呢?

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表