吸取33333
Lv.0
发表于 2011-8-10 12:49 复制 查看全部楼层
我觉得楼主的都是精品,所以用的都是楼主的指标^_^谢谢哦!

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

吸取33333
Lv.0
发表于 2011-8-10 12:46 复制 查看全部楼层
楼主图中绿色柱下的粉红圆圈表示啥意思哦? 2011-08-10_124353.png

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

小散h168
Lv.4
发表于 2011-8-10 10:29 复制 查看全部楼层
学习烟酒一下!!!!!!!!!!!!!!!!!!

举报

使用道具 扔鸡蛋(0) 回复

大个子玉米
Lv.3
发表于 2011-8-10 09:57 复制 查看全部楼层
理想有你更精彩。支持原创。

举报

使用道具 扔鸡蛋(0) 回复

吸取33333
Lv.0
发表于 2011-8-10 09:40 复制 查看全部楼层
谢谢阿!看见源码啦!

举报

使用道具 扔鸡蛋(0) 回复

相忘168
Lv.3
发表于 2011-8-10 09:38 复制 查看全部楼层
通达信能用不......

举报

使用道具 扔鸡蛋(0) 回复

天山2007
Lv.6
发表于 2011-8-10 08:52 复制 查看全部楼层
学习烟酒一下!!!!!!!!!!!!!!!!!!

举报

使用道具 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-10 06:31 复制 查看全部楼层
这个源码大部分应该是通用的,下面一部分可能要作些改动:
FILLRGN(fo,fb,fo>fb AND C<fe,RGB(0,255,0));
FILLRGN(fo,fb,fo>fb AND C>fe,RGB(255,0,0));
FILLRGN(fo,fa,fo<fa,RGB(0,200,200));
改成这样可能行:
FILLRGN(fo,fb,fo>fb AND C<fe),RGB(0,255,0);
FILLRGN(fo,fb,fo>fb AND C>fe),RGB(255,0,0);
FILLRGN(fo,fa,fo<fa),RGB(0,200,200);
没有FILLRGN函数的可在你的软件中找相应的色彩填充函数。如果不会,直接去掉也无大妨

[ 本帖最后由 千载回眸 于 2011-8-10 06:40 编辑 ]

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-10 06:27 复制 查看全部楼层
请大家看看,这样的源码为什么理想会审查通不过呢?审查的标准是什么?能否让我们看看审查标准?

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-10 06:25 复制 查看全部楼层
以上是同花顺源码,我晕,分多少次才贴上去

举报

使用道具 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-10 06:25 复制 查看全部楼层
DRAWICON(fp,fo*1.2,5),colorred;
DRAWICON(fq,fo*1.2,4),colorgreen;
DRAWTEXT(卧槽马 AND REF(NOT(卧槽马),1),-5,'卧槽马');
FILLRGN(fo,fb,fo>fb AND C<fe,RGB(0,255,0));
FILLRGN(fo,fb,fo>fb AND C>fe,RGB(255,0,0));
FILLRGN(fo,fa,fo<fa,RGB(0,200,200));
STICKLINE(Hn AND SUM(牛角初露+快马加鞭,30)>1,-5,-10,8,1),colorcyan,Linethick2;
DRAWICON(Ho,Hk,'★'),colorwhite;
DRAWTEXT(FILTER(COUNT(快乐主升,3)=3 AND REF(NOT(快乐主升),4),10),-9,'快乐主升');
STICKLINE(卧槽马,0,-8,7,0),colorred;
STICKLINE(蹄印点点,0,6,7,0),coloryellow;
DRAWTEXT(REF(NOT(蹄印点点),1) AND 蹄印点点,-1,'蹄印点点');
STICKLINE(跃跃欲试,0,-Hk,8,1),colorred,Linethick3;
DRAWICON(HHV(跃跃欲试,60) AND CROSS(fo,5),Hk,1);

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-10 06:24 复制 查看全部楼层
水草丰盛:IF(((COUNT(C>O,10)>=8) OR (COUNT(C>O,15)>=12)) AND Hi<100,20,0),colormagenta,Linethick1;
山峰险峻:IF(COUNT(C>O,33)>=24,30,0),Linethick2,colorgreen;
牛角初露:IF(fo<8 AND gs>95,gs,0),STICK,Linethick1,colorffffff;
快马加鞭:(Ha OR Hb)*60,STICK,Linethick2,coloryellow;
蹄印点点:=COUNT(Hk>0 AND MA(INDEXC,60)<REF(MA(INDEXC,60),1),15)=15 AND HHV(C,100)/LLV(C,100)<2;
卧槽马:=COUNT(Hk<0 AND fg>REF(fg,1),10)=10;
快乐主升:=HHV(COUNT(Hk<0,50)>40,20) AND C>fg AND Hk>0;
跃跃欲试:-hk*(fo<5 AND (水草丰盛 OR 牛角初露) AND Hk<0 AND HHV(卧槽马,60)),STICK,Color111111;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-10 06:24 复制 查看全部楼层
Ha:=(HHV(COUNT(gw>gv,30)=30,60)=1 AND gz AND CROSS(gv,gw) AND fo<12);Hb:=(fo<10 AND gv>0 AND gv>2*LLV(gv,10) AND HHV(gs,40)>100);
Hi:=100*(C-REF(C,60))/REF(C,60);Hj:=100*(INDEXC-REF(INDEXC,60))/REF(INDEXC,60);Hk:SMA(Hi-Hj,2,1),COLORSTICK;
Hl:=V<LLV(V,30)*1.000001;Hm:=V>REF(V,1)*3;Hn:=Hl AND (fg<C OR fg>REF(fg,1));Ho:=Hm  AND (C<fg AND COUNT(fg<REF(fg,1),10)=10);

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-10 06:23 复制 查看全部楼层
gr:=SMA(sq,3,1);gs:=(ft+fw+gr*2)/4,colorcyan ;gt:=SUM((INDEXV-REF(INDEXV,1))/REF(INDEXV,1),66);gu:=SUM((V-REF(V,1))/REF(V,1),66);
gv:=gu-gt;Gw:=MA(gu,10);gx:=REF(fg,1)>fg;gy:=REF(fg,1)<fg;gz:=gy AND  COUNT(gy,20)>18 AND HHV(gx,90)=1;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-10 06:23 复制 查看全部楼层
sq:=(((gj+gk+gl)*8+gm+gn+sp+go)/28-0.1)*185;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-10 06:21 复制 查看全部楼层
sp:=(HHV(H,180)-C)/(HHV(H,180)-LLV(L,180))*(-1)+0.96;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-10 06:17 复制 查看全部楼层
gn:=(HHV(H,89)-C)/(HHV(H,89)-LLV(L,89))*(-1)+0.95;go:=(HHV(H,120)-C)/(HHV(H,120)-LLV(L,120))*(-1)+0.91;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-10 06:15 复制 查看全部楼层
fz:=POW(MA(LOW,5),2)+MA(LOW,5);ga:=POW(MA(HIGH,5),2)+MA(HIGH,5);gb:=((fy-LLV(fz,64))/(HHV(ga,64)-LLV(fz,64))*150+65-10)/2;
gc:=SMA(gb,3,1)*1.5-46;gd:=SMA(gc,3,1);ge:=3*gc-2*gd;gf:=(fr+fs+fv)/3;gg:=((ft+ft+fw+gc)/4-15)*1.67;gh:=((fu+fu+fx+gd)/4-15)*1.67;
gj:=(HHV(H,5)-C)/(HHV(H,5)-LLV(L,5))*(-1)+0.9;gk:=(HHV(H,10)-C)/(HHV(H,10)-LLV(L,10))*(-1)+0.92;
gl:=(HHV(H,15)-C)/(HHV(H,15)-LLV(L,15))*(-1)+0.93;gm:=(HHV(H,55)-C)/(HHV(H,55)-LLV(L,55))*(-1)+0.94;

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-10 06:14 复制 查看全部楼层
fn:=MAX(MAX(MAX(fh,fi),MAX(fj,fk)),MAX(fl,fm))*100,Linethick2;fo:=EMA(fn,3),colorblue;
fp:=HHV(fo,2)>fb AND C<ff AND REF(fo,2)<REF(fo,1) AND REF(fo,1)>=fo;fq:=HHV(fo,2)>fb AND C>ff AND REF(fo,2)<REF(fo,1) AND REF(fo,1)>=fo;
fr:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;fs:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
ft:=(SMA(fs,3,1)-18)*1.55;fu:=SMA(ft,3,1);fv:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;
fw:=SMA(fv,10,1);fx:=(EMA(SMA(fw,8,1),34)-25)*2.6;fy:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-10 06:13 复制 查看全部楼层
分段源码:
ea:0,colorwhite;eb:=100;fa:=5;fb:=15;fc:=MA(C,3);fd:=MA(C,10);fe:=MA(C,20);ff:=MA(C,30);fg:=MA(C,60);
fh=ABS(fc-fd)/MIN(fc,fd);fi=ABS(fc-fe)/MIN(fc,fe);fj=ABS(fc-ff)/MIN(fc,ff);
fk=ABS(fe-fd)/MIN(fe,fd);fl=ABS(ff-fd)/MIN(ff,fd);fm=ABS(fe-ff)/MIN(fe,ff);

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-9 14:29 复制 查看全部楼层
对于较长时期以来未出现过信号,而近期出现甚至密集出现信号的,同时均线形态较好的个股,应该予以特别关注。

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-9 14:24 复制 查看全部楼层
看看今天几只强势股的图形:
2011-08-09_141357.png

2011-08-09_141604.png

2011-08-09_141712.png

2011-08-09_142021.png

2011-08-09_142209.png

2011-08-09_142249.png

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

张寅生2008
Lv.6
发表于 2011-8-9 11:36 复制 查看全部楼层
谢!!!!!!!!!

举报

使用道具 扔鸡蛋(0) 回复

彩红桥
Lv.5
发表于 2011-8-9 09:08 复制 查看全部楼层
谢 谢 分 享 !

举报

使用道具 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-9 08:30 复制 查看全部楼层
原帖由 道琼斯指引 于 2011-8-8 18:28 发表 " onmouseover="img_onmouseoverfunc(this)" lazyloadthumb="1" border="0" alt="" />
请发源码,几个软件我都用


我本想直接粘源码,但理想审查通不过,只好用附件发,下载后直接双击就看到源码

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-9 08:28 复制 查看全部楼层
原帖由 妲拉 于 2011-8-8 19:22 发表 " onmouseover="img_onmouseoverfunc(this)" lazyloadthumb="1" border="0" alt="" />
能发源码吗?请问下载以后用什么文件打开?



直接双击鼠标就能打开!

举报

使用道具 扔鸡蛋(0) 回复

千载回眸
Lv.3
发表于 2011-8-9 08:24 复制 查看全部楼层
原帖由 必胜5138 于 2011-8-9 08:02 发表 " onmouseover="img_onmouseoverfunc(this)" lazyloadthumb="1" border="0" alt="" />
太乱了,有简单点的吗


想简单可以啊,比如,你就抓卧马,可以把源码中的其它部分去掉,多提供信号是为了便于分析,有源码,想怎么简化不都可以吗?

举报

使用道具 点亮(0) 扔鸡蛋(0) 回复

必胜5138
Lv.3
发表于 2011-8-9 08:02 复制 查看全部楼层
太乱了,有简单点的吗

举报

使用道具 扔鸡蛋(0) 回复

飞狐踏雪
Lv.7
发表于 2011-8-9 02:17 复制 查看全部楼层
理想有你更精彩

举报

使用道具 扔鸡蛋(0) 回复

超级庄2010
Lv.3
发表于 2011-8-8 22:46 复制 查看全部楼层
谢分享。理想有你更精彩

举报

使用道具 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表