手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

能量多空——逃顶建仓指标(源码,有图,用法)

[通达信] 2个推荐2
设置
29143 115 孙学 Lv.2 发表于 · 2011-8-21 16:35 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
首先声明一点:此指标来自于理想论坛,稍作改变,使看更清楚明白。
原指标
http://www.55188.com/viewthread. ... 26amp%3Btypeid%3D38,谢谢原作者!
如果觉得好,请多加分!多给币~
源码:


VAR1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
成交:=VOL;
买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH - LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));
卖盘:=IF((CLOSE > OPEN),(0 - (VAR1 * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (VAR1 * (HIGH - LOW))),(0 - (VOL / 2))));
买卖差:=(买盘 + 卖盘);

量比1:=(VOL / MA(VOL,5));
VAR10:=买盘;
VAR20:=卖盘;
JX1:=BARSSINCE(买盘);
JY1:=IF(((121 > JX1) AND (JX1 > 0)),JX1,120);
JY2:=IF(((4 > JX1) AND (JX1 > 0)),JX1,3);
VAR30:=MA(VOL,JY2);
动神:=买盘;
鬼力:=VAR20;
神比:=(动神 / VAR30);
鬼比:=(鬼力 / VAR30);
VAR2:=(HIGH - LOW);
VAR3:=ABS((OPEN - CLOSE));
VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
VAR6:=((VAR3 / VAR2) * VOL);
VAR7:=((VAR4 / VAR2) * VOL);
VAR8:=((VAR5 / VAR2) * VOL);
VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));


VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));
VARD:=REF(CLOSE,1);
VARE:=((SMA(MAX((CLOSE - VARD),0),6,1) / SMA(ABS((CLOSE - VARD)),6,1)) * 100);
VAR40:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),VAR6,动神) + 动神) / 2);
VAR41:=((IF(((VAR7 > VAR6) AND (VAR7 > VAR8)),VAR7,动神) + 动神) / 2);
VAR42:=((IF(((VAR8 > VAR6) AND (VAR8 > VAR7)),VAR8,动神) + 动神) / 2);
VAR50:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),VAR6,鬼力) + 鬼力) / 2);
三日上攻:MA((((VAR40 + VAR41) + VAR42) / 3),JY2),NODRAW;
三日下攻:MA(VAR50,JY2),NODRAW;
多头:STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,3,1),COLOR0000FF;
空头:STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,3,1),COLOR00FF00;
STICKLINE((鬼力 > 0),鬼力,0,4,0),COLORFF3399;
加仓:STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),0,VAR6,2.5,0),COLOR00FFFF;
减仓:STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),0,VAR6,2.5,0),COLORFF0000;
洗盘:STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,2.5,0),COLORFFFFFF;
高卖:STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,2.5,0),COLORFF00FF;
相对地量:=STICKLINE(((VAR9 > 2) AND (VOL < (MA(VOL,5) / 2))),0,VOL,3,0);


STICKLINE((买卖差 > 0),0,买卖差,1,0),COLOR0000FF;
STICKLINE((买卖差 < 0),0,买卖差,2,0),COLOR33FF33;


用法:操作口诀:
选好股,挑好庄;等大势,看起航。
跟上了,看着庄;他撤退,我清仓。
破趋势,急离场;等着跌,莫手痒。
白色烛,红芯长,庄家找底在振荡,俺也伺机建点仓。
  
黄色烛,红芯长;庄家进货强,俺也进货等起航。
粉色烛,红芯长,庄家高抛低吸操作忙,俺也去逐浪。
蓝色烛,红芯短,巨量绿尾长,庄家撤退,俺也清仓。
巨量绿,蓝烛长,趋势破,急离场;等着跌,莫手痒。
多空能量.rar (3.76 KB, 下载次数: 53)

举报

扔鸡蛋(0) 回复

熊火
Lv.3
发表于 2020-8-3 12:32 复制 查看全部楼层
非常不错,感谢你的分享!

举报

扔鸡蛋(0) 回复

黄庆1
Lv.2
发表于 2020-8-2 14:58 复制 查看全部楼层
非常不错,感谢你的分享!

举报

扔鸡蛋(0) 回复

静sjt
Lv.2
发表于 2020-8-2 11:39 复制 查看全部楼层
非常不错,感谢你的分享

举报

扔鸡蛋(0) 回复

冰心029
Lv.5
发表于 2011-9-6 21:44 复制 查看全部楼层
非常不错,感谢你的分享!

举报

扔鸡蛋(0) 回复

严志雄
Lv.3
发表于 2011-9-6 21:03 复制 查看全部楼层
谢谢你提供这么好的东东给我们!

举报

扔鸡蛋(0) 回复

股市小天使
Lv.0
发表于 2011-9-6 10:04 复制 查看全部楼层
用起来还是相当麻烦的。

举报

扔鸡蛋(0) 回复

塞番安
Lv.3
发表于 2011-9-5 23:09 复制 查看全部楼层
非常不错,感谢你的分享!先留下脚印以备后用

举报

点亮(0) 扔鸡蛋(0) 回复

钟IMII
Lv.2
发表于 2011-9-5 07:09 复制 查看全部楼层
不领略一下楼主的口诀都过瘾

举报

扔鸡蛋(0) 回复

溯源1959
Lv.3
发表于 2011-9-4 19:44 复制 查看全部楼层
非常不错,感谢你的分享

举报

扔鸡蛋(0) 回复

铁马秋风10
Lv.3
发表于 2011-9-3 16:49 复制 查看全部楼层
4651324546546546512

举报

扔鸡蛋(0) 回复

酱油妹纸
Lv.3
发表于 2011-9-1 08:59 复制 查看全部楼层
非常不错,感谢你的分享

举报

扔鸡蛋(0) 回复

大海的心
Lv.4
发表于 2011-8-28 07:51 复制 查看全部楼层
非常不错,感谢你的分享

举报

扔鸡蛋(0) 回复

大海的心
Lv.4
发表于 2011-8-28 07:48 复制 查看全部楼层
非常不错,感谢你的分享

举报

扔鸡蛋(0) 回复

雾雨风
Lv.4
发表于 2011-8-27 20:44 复制 查看全部楼层
以前看到过的公式不太会用就没注意。看了楼主的图文解释晃然大悟,真的不错。一定用起来。

举报

点亮(0) 扔鸡蛋(0) 回复

木易理想2009
Lv.4
发表于 2011-8-27 12:34 复制 查看全部楼层
楼主能否把口诀加进指标里显示,便于大家直观判断!!

举报

点亮(0) 扔鸡蛋(0) 回复

学习916
Lv.4
发表于 2011-8-25 10:00 复制 查看全部楼层
非常不错,感谢你的分享

举报

扔鸡蛋(0) 回复

傅员外
Lv.4
发表于 2011-8-25 08:43 复制 查看全部楼层
非常不错,感谢你的分享

举报

扔鸡蛋(0) 回复

傻瓜不聪明
Lv.6
发表于 2011-8-25 07:14 复制 查看全部楼层
651324546546546512

举报

扔鸡蛋(0) 回复

游戏--人生
Lv.4
发表于 2011-8-24 23:28 复制 查看全部楼层
非常不错,感谢你的分享!

举报

扔鸡蛋(0) 回复

壹剑笑
Lv.5
发表于 2011-8-24 18:10 复制 查看全部楼层
非常不错,感谢你的分享

举报

扔鸡蛋(0) 回复

牛牛来迟了
Lv.3
发表于 2011-8-24 16:51 复制 查看全部楼层
非常不错,感谢你的分享!

举报

扔鸡蛋(0) 回复

天乐土豆
Lv.3
发表于 2011-8-24 14:55 复制 查看全部楼层
非常不错,感谢你的分享!

举报

扔鸡蛋(0) 回复

姑娘111
Lv.4
发表于 2011-8-23 16:13 复制 查看全部楼层
感谢你的分享。。。。。。。。。。。

举报

扔鸡蛋(0) 回复

股市小兵09
Lv.3
发表于 2011-8-23 12:20 复制 查看全部楼层
非常不错,感谢你的分享!

举报

扔鸡蛋(0) 回复

万异圣主
Lv.1
发表于 2011-8-23 08:16 复制 查看全部楼层
好东西分享

举报

扔鸡蛋(0) 回复

兔得草
Lv.2
发表于 2011-8-23 07:23 复制 查看全部楼层

举报

扔鸡蛋(0) 回复

张寅生2008
Lv.6
发表于 2011-8-22 22:28 复制 查看全部楼层
谢谢!!!!!!!

举报

扔鸡蛋(0) 回复

金江春辉
Lv.4
发表于 2011-8-22 21:20 复制 查看全部楼层
非常不错,感谢你的分享

举报

扔鸡蛋(0) 回复

南翔nhx9
Lv.4
发表于 2011-8-22 19:30 复制 查看全部楼层
优化的好看了,谢谢你的分享。如果能再结合战例说明一下更完整。

举报

点亮(0) 扔鸡蛋(0) 回复

入海股民
Lv.3
发表于 2011-8-22 19:23 复制 查看全部楼层
非常不错,感谢你的分享!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表