恳求老师帮忙改成J2大于70以上时的选股公式

[通达信] 3869 5
设置
2144208 Lv.2

专栏

发表于 2011-10-14 15:10 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
以下是指标公式,希望老师们能帮我改成其中的趋势线J2大于70以上时的选股公式,谢谢!!





RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,3,1);
趋势J1:3*K-2*D,COLORRED;
趋势J2:EMA(K,3),LINETHICK1;
IF(趋势J1>=REF(趋势J1,1),趋势J1,DRAWNULL),COLORRED,LINETHICK2;
IF(趋势J1< REF(趋势J1,1),趋势J1,DRAWNULL),COLORBLUE,LINETHICK2;
BBIAS := (CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
抢反弹:= IF(CROSS(K,D) AND BBIAS<-6 AND D<16 AND CLOSE>REF(CLOSE,1),80,0),COLOR00FF00;
DRAWICON(抢反弹=80,趋势J2-0.005,1);
底部动态:EMA(IF(L<= LLV(L,40),SMA(ABS(L-REF(L,1)),40,1)/SMA(MAX(L-REF(L,1),0),40,1),0),3)*10,STICK,COLORRED,LINETHICK2;
DRAWLINE(D>=HHV(D,21),D,D<=LLV(D,21),D,1),COLOR00FF00;
V1:=AMOUNT/VOL/100;
V2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
V3:=SUM(AMOUNT,7)/V1/100;
V4:=DMA(V2,VOL/V3);
V5:=(CLOSE-V4)/V4*100;
V6:=MA(V5,20)+STD(V5,20);
BIAS21:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
STICKLINE(REF(BIAS21,1)>=5 AND CROSS(V6,V5) AND REF("KDJ.J"(34,3,3),1)>80 AND REF("KDJ.J"(9,3,3),1)>80,90,85,5,0),COLOR00FF00;

[ 本帖最后由 畅781217 于 2011-10-14 16:38 编辑 ]
来自 广东省惠州市

举报

使用道具 扔鸡蛋 回复

2144208
Lv.2

专栏

发表于 2011-10-14 16:41 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省惠州市

举报

使用道具 支持 扔鸡蛋 回复

2144208
Lv.2

专栏

发表于 2011-10-14 16:18 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省惠州市

举报

使用道具 支持 扔鸡蛋 回复

2144208
Lv.2

专栏

发表于 2011-10-14 15:43 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省惠州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2286604
Lv.7

专栏

发表于 2011-10-14 15:36 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

2144208
Lv.2

专栏

发表于 2011-10-14 15:29 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省惠州市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
6楼
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表