请各位老师把这个布林指标改成选股指标

[大智慧] 2548 5
设置
2440521 Lv.2

专栏

发表于 2011-10-14 17:23 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
箭头为选股条件 谢谢老师们
MIDA:=MA(C,20);
VART1:=POW((C-MIDA),2);
VART2:=MA(VART1,20);
VART3:=SQRT(VART2);
UPPERA:=MIDA+2*VART3;
LOWERA:=MIDA-2*VART3;
中轨:REF(MIDA,1);
上轨:REF(UPPERA,1);
下轨:REF(LOWERA,1);
DRAWICON(C>下轨 AND (REF(L,1)<REF(下轨,1) OR L<下轨) AND REF(C>下轨 AND (REF(L,1)<REF(下轨,1) OR L<下轨),1)=0,L*0.98,1);
DRAWICON(CROSS(上轨,C) AND REF(C,1)>REF(上轨,1),H*1.02,2);
DRAWICON(C>中轨 AND (REF(L,1)<REF(中轨,1) OR L<中轨) AND REF(C>中轨 AND (REF(L,1)<REF(中轨,1) OR L<中轨),1)=0,L*0.98,7);
DRAWICON(CROSS(中轨,C) AND REF(C,1)>REF(中轨,1),L*0.98,8);
涨停:=C>=REF(C,1)*1.099 AND C=H;
DRAWTEXT(涨停,L*0.97,'涨停'),COLOR00FFFF;
跌停:=C<=REF(C,1)/1.099 AND C=L;
STICKLINE(跌停,O,C,2.5,0),COLORFFFFFF;
STICKLINE(跌停,H,L,0,1),COLORFFFFFF;
来自 山东省潍坊市

举报

使用道具 扔鸡蛋 回复

2440521
Lv.2

专栏

发表于 2011-10-14 19:07 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省潍坊市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1994195
Lv.4

专栏

发表于 2011-10-14 18:50 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2440521
Lv.2

专栏

发表于 2011-10-14 17:52 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省潍坊市

举报

使用道具 支持 扔鸡蛋 回复

2440521
Lv.2

专栏

发表于 2011-10-14 17:40 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省潍坊市

举报

使用道具 支持 扔鸡蛋 回复

2440521
Lv.2

专栏

发表于 2011-10-14 17:30 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省潍坊市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
6楼
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表