请老师把出击必胜做个选股指标 谢了

[通达信] 4135 4
设置
2033199 Lv.3

专栏

发表于 2011-10-14 20:37 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
力追踪:3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1),3,1),COLORFFFF00,LINETHICK2;
主力拉高出逃:IF(主力追踪>=90,90,100);
LOWV:=LLV(C,15);
HIGHV:=HHV(C,15);
RSV:=EMA((C-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
牛股1:=REF(主力追踪<=10,1) AND K>REF(K,1);
吸筹1:=IF(主力追踪<=10,10,0);
VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-  
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);  
牛股2:=IF(CROSS(VAR1,8),80,0);  
吸筹2:=IF(VAR1<=8,25,0);
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹3:=CROSS(VAR9>20,0.5);
快线:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
慢线:=SMA(快线,3,1);
空:=SMA(慢线,3,1);
牛股3:=IF(BARSLAST(CROSS(慢线,空))<9 AND CROSS(慢线,空) AND 慢线<20,90,0);
主力吸筹:IF(吸筹1 OR 吸筹2 OR 吸筹3,18,0),STICK,COLORGRAY;
出击必胜:IF(CROSS(牛股1,0.5) OR 牛股2 OR 牛股3,58,0.0),STICK,COLORRED;
来自 江苏省南京市

举报

使用道具 扔鸡蛋 回复

975979
Lv.4

专栏

发表于 2011-11-3 22:55 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省泉州市

举报

使用道具 支持 扔鸡蛋 回复

996860
Lv.4

专栏

发表于 2011-10-15 06:32 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省焦作市

举报

使用道具 支持 扔鸡蛋 回复

1517602
Lv.3

专栏

发表于 2011-10-14 22:19 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省揭阳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2266543
Lv.6

专栏

发表于 2011-10-14 20:51 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山西省吕梁市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表