请老师把这个K线指标改成选股指标

[大智慧] 3438 3
设置
2440521 Lv.2

专栏

发表于 2011-10-14 23:38 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
K线变成黄色为选股条件
DRAWGBKLAST(v>1,STRIP(RGB(00,0,0),RGB(90,90,90),0));

Aa1:=SUMBARS(VOL,CAPITAL);

换手成本:=IF(CAPITAL>0,SUM(AMOUNT,Aa1)/SUM(VOL,Aa1)/100,EMA(CLOSE,120)){,pointdot,COLORGRAY,LINETHICK2;100%换手平均成本线};

换手成本20:HHV((llV(换手成本,1)+HHV(换手成本,2))/2,20),COLORyellow,LINETHICK2;

换手成本120:HHV((llV(换手成本,1)+HHV(换手成本,2))/2,120),COLORred,LINETHICK2;

partline(换手成本120,换手成本120=换手成本20,rgb(255,0,0),换手成本120>换手成本20 or 换手成本120<换手成本20,rgb(0,255,0)),linethick4;

{强牛主图}

var100:=dma(amount/v/100,v/capital);

筹码线:var100*1.1,colorwhite,linethick2;{1.1}

牛熊线:COST(75),colorblue,linethick2;

持仓线:MA(CLOSE,20),coloryellow,linethick0;

STICKLINE(c>0,o,c,8,0), colorblue;

STICKLINE(c>0,h,l,0.8,0),colorblue;

a:=close>筹码线 and CLOSE>牛熊线 and CLOSE>持仓线;

b:=close>筹码线 and CLOSE<牛熊线 and CLOSE>持仓线;

STICKLINE(a>0,o,c,8,0),coloryellow;

STICKLINE(a>0,h,l,0.8,0), coloryellow;

STICKLINE(b>0,h,l,0.8,0), COLORMAGENTA;

STICKLINE(b>0,o,c,8,0), COLORMAGENTA;
来自 天津市

举报

使用道具 扔鸡蛋 回复

2458883
Lv.5

专栏

发表于 2011-10-15 07:46 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西河池市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2440521
Lv.2

专栏

发表于 2011-10-15 07:26 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 天津市

举报

使用道具 支持 扔鸡蛋 回复

2440521
Lv.2

专栏

发表于 2011-10-14 23:49 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 天津市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表