请老师帮忙将超级短买指标出现短买做选股(感谢梦的海洋10老师的解答)

[通达信] 3230 1
设置
1643307 Lv.2

专栏

发表于 2011-10-14 23:58 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
超级短买公式:

VAR3:=PEAKBARS(3,4,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:=IF(VAR5=2,4,0);
AR1:=EMA(OPEN,7);
AR2:=EMA(AR1,21);
AR3:=CROSS(AR1,AR2);
AR5:=EMA(SMA((CLOSE-LLV(LOW,20))/(HHV(HIGH,16)-LLV(LOW,20))*100,8,3),3);
短买:IF(TROUGHBARS(1,3,1)=0 AND HIGH>LOW+0,30,4),COLORRED;
出定:IF(顶>REF(顶,1),0,26),COLORGREEN;
DRAWTEXT(短买=30,22,'→短买'),COLORRED;
DRAWTEXT(出定=0,7,'→出定!'),

[ 本帖最后由 张华8710 于 2011-10-15 12:30 编辑 ]

附件

QQ截图20111014235317.png
来自 江苏省苏州市

举报

使用道具 扔鸡蛋 回复

2652750
Lv.6

专栏

发表于 2012-11-10 12:03 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省吉安市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表