六剑齐发(副图、源码、操作方式、贴图、无未来)

[大智慧] 12205 8
设置
2115847 Lv.3

专栏

发表于 2011-10-15 11:21 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
六剑齐发(副图、源码、操作方式、贴图、无未来)

指标只能作为参考,不要太迷信了,童鞋们可以参考一下,如有用那是我的荣幸!!!
谢谢这么多童鞋的鼓励!今天再发些给童鞋参考!!!
其实真真实实在股市能赚钱的是操作模式和操作理念,童鞋们可以去深深的理解,还有就是对指标悟性,只能到这刹车了!
操作方式;
出现黄箭--涨买入时配合均线买入!


DIFF:=EMA(CLOSE,8)-EMA(CLOSE,13);
DEA:=EMA(DIFF,5);
DRAWICON(DIFF>DEA,1,7);
DRAWICON(DIFF<DEA,1,8);
A1:=DIFF>DEA;
MACDX:=IF(A1,1,0);
RSV1:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
K:=SMA(RSV1,3,1);
D:=SMA(K,3,1);
DRAWICON(K>D,2,7);
DRAWICON(K<D,2,8);
A2:=K>D;
KDJX:=IF(A2,2,0);
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),5,1))/(SMA(ABS(CLOSE-LC),5,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),13,1))/(SMA(ABS(CLOSE-LC),13,1))*100;
DRAWICON(RSI1>RSI2,3,7);
DRAWICON(RSI1<RSI2,3,8);
A3:=RSI1>RSI2;
RSIX:=IF(A3,3,0);
RSV:=-(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*100;
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,3,1);
DRAWICON(LWR1>LWR2,4,7);
DRAWICON(LWR1<LWR2,4,8);
A4:=LWR1>LWR2;
LWRX:=IF(A4,4,0);
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
DRAWICON(CLOSE>BBI,5,7);
DRAWICON(CLOSE<BBI,5,8);
A5:=CLOSE>BBI;
BBIX:=IF(A5,5,0);
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,5),3)/EMA(EMA(ABS(MTM),5),3);
MMM:=100*EMA(EMA(MTM,13),8)/EMA(EMA(ABS(MTM),13),8);
DRAWICON(MMS>MMM,6,7);
DRAWICON(MMS<MMM,6,8);
A6:=MMS>MMM;
MTMX:=IF(A6,6,0);
涨买入:IF((A1 AND A2 AND A3 AND A4 AND A5 AND A6) AND REF(A1 AND A2 AND A3 AND A4 AND A5 AND A6,1)=0,7,0),COLORYELLOW,LINETHICK2,PRECIS0;

2011-10-15_102908.jpg
来自 上海市

举报

使用道具 扔鸡蛋 回复

2124668
Lv.4

专栏

发表于 2012-3-29 15:48 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

1619758
Lv.4

专栏

发表于 2012-3-29 09:24 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市海淀区

举报

使用道具 点亮 支持 扔鸡蛋 回复

665362
Lv.3

专栏

发表于 2011-10-16 18:23 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省

举报

使用道具 支持 扔鸡蛋 回复

1982247
Lv.5

专栏

发表于 2011-10-16 15:13 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市海淀区

举报

使用道具 支持 扔鸡蛋 回复

1537128
Lv.4

专栏

发表于 2011-10-16 10:26 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 支持 扔鸡蛋 回复

2394160
Lv.4

专栏

发表于 2011-10-16 09:58 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省襄阳市

举报

使用道具 支持 扔鸡蛋 回复

1973437
Lv.4

专栏

发表于 2011-10-16 08:18 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 吉林省白山市

举报

使用道具 支持 扔鸡蛋 回复

1651442
Lv.4

专栏

发表于 2011-10-15 12:49 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省大庆市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表