组合买卖-专抓波段底部(源码 副图 贴图)

[通达信] 37923 45
设置
1714656 Lv.7

专栏

发表于 2011-10-15 11:39 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
组合买卖(副)



VAR3:=LLV(HIGH,240);
VAR4:=100*(CLOSE-VAR3)/VAR3;
VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
VARA:=BARSCOUNT(CLOSE);
VARB:=VAR8<20 AND VAR9<23 AND VARA>35;
VARC:=VARB AND COUNT(VARB,1)=1;
VARD:=EMA(CLOSE,21)-EMA(CLOSE,8);
VARE:=EMA(VARD,5);
VARF:=TROUGHBARS(3,6,1)<4 AND CROSS(VARD,VARE);
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR1A:=EMA(VAR19,100);
VAR1B:=2*(VAR19-VAR1A);
VAR1C:=POW(VAR1B,3)*0.1+POW(VAR1B,1);
VAR1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR1E:=EMA(VAR1D*0.97,3);
VAR1F:=(HIGH+LOW+CLOSE)/3;
VAR20:=(VAR1F-MA(VAR1F,14))/(0.015*AVEDEV(VAR1F,14));
VAR21:=CROSS(VAR1E,LOW);
选股买点: VAR10, , COLORYELLOW;
组合买: (VAR11+VAR13+VAR15+VAR17), , COLORRED;
组合卖: (VAR12+VAR14+VAR16+VAR18), , COLORGREEN;
黑马线: IF(MONTH<2008 AND VAR1B>0.1,VAR1C,0)*1, ,  COLOR6699CC;
黑马信号介入点: 选股买点 AND VARF AND VARC AND VAR21 AND VAR4<0 AND VAR5<2 AND VAR6=0, , COLORFFFF99;
DRAWTEXT(VAR13,0.6,'●'), ,COLORRED;
DRAWICON(组合买,组合买,1);
DRAWICON(组合卖,组合卖,9);
DRAWTEXT(黑马信号介入点>0,4.5,'●我的黑马介入点'), , COLORRED;
DRAWICON(选股买点>0,4.2,1);
DRAWTEXT(选股买点 AND VARF AND VARC,2.8,' 30%下单莫错过!'), , COLORMAGENTA;
DRAWTEXT(VAR18,3,'空仓'), , COLORGREEN;
DRAWTEXT(VAR20<-110 AND 选股买点>0,2,'选股买点'), ,COLORYELLOW;
DRAWTEXT(VAR17,1.3,'发现黑马'), , COLORFF6600;
DRAWTEXT(选股买点 AND VAR20<-100 AND VARF AND VARC>0,4.1,'组合5分钟线选股思路获利5%以上'), , COLORRED;

776195_2007-06-06_233317.gif

776195_2007-06-15_001607.gif


[ 本帖最后由 阿强理想2008 于 2011-10-15 17:56 编辑 ]

举报

使用道具 扔鸡蛋 回复

2384281
Lv.5

专栏

发表于 2013-9-29 18:06 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省驻马店市

举报

使用道具 支持 扔鸡蛋 回复

2017316
Lv.2

专栏

发表于 2012-9-27 16:06 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1433991
Lv.2

专栏

发表于 2012-9-26 09:49 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 支持 扔鸡蛋 回复

1433991
Lv.2

专栏

发表于 2012-9-26 09:48 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省武汉市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2605270
Lv.5

专栏

发表于 2012-9-25 22:25 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省无锡市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2081628
Lv.2

专栏

发表于 2012-5-11 16:45 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

2399219
Lv.3

专栏

发表于 2012-5-11 02:22 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山西省

举报

使用道具 点亮 支持 扔鸡蛋 回复

2407577
Lv.4

专栏

发表于 2011-12-25 00:17 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省

举报

使用道具 支持 扔鸡蛋 回复

2040773
Lv.3

专栏

发表于 2011-12-19 15:09 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省鄂州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2110279
Lv.3

专栏

发表于 2011-12-5 15:05 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省黄冈市

举报

使用道具 支持 扔鸡蛋 回复

2332135
Lv.5

专栏

发表于 2011-12-1 03:38 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省苏州市

举报

使用道具 支持 扔鸡蛋 回复

852391
Lv.2

专栏

发表于 2011-11-14 13:27 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1133618
Lv.6

专栏

发表于 2011-11-14 11:48 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 支持 扔鸡蛋 回复

2197014
Lv.0

专栏

发表于 2011-10-29 17:37 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

2461849
Lv.5

专栏

发表于 2011-10-29 01:00 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省南充市

举报

使用道具 支持 扔鸡蛋 回复

2136019
Lv.2

专栏

发表于 2011-10-21 09:20 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省阳江市

举报

使用道具 支持 扔鸡蛋 回复

2463119
Lv.2

专栏

发表于 2011-10-21 02:54 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 天津市

举报

使用道具 支持 扔鸡蛋 回复

1364170
Lv.3

专栏

发表于 2011-10-20 19:40 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省绵阳市

举报

使用道具 支持 扔鸡蛋 回复

319846
Lv.3

专栏

发表于 2011-10-18 20:33 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省济南市

举报

使用道具 支持 扔鸡蛋 回复

1852115
Lv.3

专栏

发表于 2011-10-18 19:48 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省惠州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2459228
Lv.2

专栏

发表于 2011-10-18 19:42 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省大连市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2450945
Lv.3

专栏

发表于 2011-10-18 18:36 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省盘锦市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2459228
Lv.2

专栏

发表于 2011-10-18 18:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省大连市

举报

使用道具 支持 扔鸡蛋 回复

2460824
Lv.3

专栏

发表于 2011-10-18 16:57 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省新乡市

举报

使用道具 点亮 支持 扔鸡蛋 回复

656874
Lv.5

专栏

发表于 2011-10-18 16:06 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

311157
Lv.4

专栏

发表于 2011-10-18 00:45 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省信阳市

举报

使用道具 支持 扔鸡蛋 回复

2286604
Lv.7

专栏

发表于 2011-10-16 20:26 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

2422815
Lv.3

专栏

发表于 2011-10-16 17:04 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省南充市

举报

使用道具 支持 扔鸡蛋 回复

1982247
Lv.5

专栏

发表于 2011-10-16 15:41 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市海淀区

举报

使用道具 支持 扔鸡蛋 回复

2217975
Lv.2

专栏

发表于 2011-10-15 22:22 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼 28楼
45楼 27楼
44楼 26楼
43楼 25楼
42楼 24楼
41楼 23楼
40楼 22楼
39楼 21楼
38楼 20楼
37楼 19楼
36楼 18楼
35楼 17楼
34楼 16楼
33楼  
32楼  
31楼  
30楼  
29楼  
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表