波段利器 大智慧精准主图(无未来源码 贴图)

[大智慧] 52073 47
设置
2411992 Lv.1

专栏

发表于 2011-10-15 12:18 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
    经常在理想看指标公式,作为回报把我的一个主图公式送上,不知对大家是否有帮助。我在实战中经常根据这个公式来买股,不能说百发百中,但的确让我受益匪浅。这也不是我的原创,是无意中从网上找到的,如果侵犯了作者的版权敬请原谅。如果对各位有帮助,请给理想币
N:=5;
C增比:=C/REF(C,1);
C均增比:=(C增比+REF(C增比,1)+REF(C增比,2)+REF(C增比,3)+REF(C增比,4))/5;
YC:=C*C均增比;
强弱:=COUNT(YC>REF(YC,1),10)/COUNT(YC<REF(YC,1),10);
A:=EMA(EMA(EMA(EMA(强弱,2),2),2),2);
B:=EMA(EMA(EMA(EMA(强弱,5),5),5),5);
快线红:EMA(EMA(EMA(EMA(YC,2),2),2),2),COLORRED,LINETHICK2;
慢线绿:EMA(EMA(EMA(EMA(YC,5),5),5),5),COLORGREEN,LINETHICK2;
STICKLINE(快线红>慢线绿,快线红,慢线绿,1,0),COLORRED;
STICKLINE(快线红<慢线绿,快线红,慢线绿,1,0),COLOR00CC00;
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
STICKLINE(VAR19,L-0.03,L-0.03,15,0),LINETHICK3,COLORMAGENTA;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,H*1.001,H,15,0),COLOR00FF00{98FD};
MTM:=C-REF(C,1);
DX1:=100*EMA(EMA(MTM,N),N)/EMA(EMA(ABS(MTM),N),N);
买1:=IF(LLV(DX1,2)=LLV(DX1,7) AND COUNT(DX1<0,2) AND CROSS(DX1,MA(DX1,2)),1,0);
卖1:=IF(HHV(DX1,2)=HHV(DX1,7) AND COUNT(DX1>50,2) AND CROSS(MA(DX1,2),DX1),1,0);
DRAWTEXT(filter(卖1=1,5),high*1.02, ''),color00ff00,ALIGN1;
DRAWTEXT(filter(买1=1,5),low*0.99, ''),colorRED,ALIGN1;
DRAWICON(filter(买1=1,5),low*0.99,7),ALIGN1;
DRAWICON(filter(卖1=1,5),high*1.04, 8),ALIGN1;

选股公式:
N:=5;
MTM:=C-REF(C,1);
DX1:=100*EMA(EMA(MTM,N),N)/EMA(EMA(ABS(MTM),N),N);
买1:IF(LLV(DX1,2)=LLV(DX1,7) AND COUNT(DX1<0,2) AND CROSS(DX1,MA(DX1,2)),1,0);

[ 本帖最后由 阿强理想2008 于 2011-10-15 17:54 编辑 ]

附件

很适合波段操作

很适合波段操作

我的选股基础

我的选股基础
来自 陕西省西安市

举报

使用道具 扔鸡蛋 回复

1334743
Lv.4

专栏

发表于 2012-6-11 15:11 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省江门市

举报

使用道具 支持 扔鸡蛋 回复

2558331
Lv.3

专栏

发表于 2012-4-20 21:40 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河北省

举报

使用道具 支持 扔鸡蛋 回复

2035439
Lv.4

专栏

发表于 2012-4-6 00:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 重庆市

举报

使用道具 支持 扔鸡蛋 回复

2202230
Lv.4

专栏

发表于 2012-3-30 07:05 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省吉安市

举报

使用道具 支持 扔鸡蛋 回复

2124668
Lv.4

专栏

发表于 2012-3-29 12:26 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

1619758
Lv.4

专栏

发表于 2012-3-29 09:23 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市海淀区

举报

使用道具 支持 扔鸡蛋 回复

2502777
Lv.4

专栏

发表于 2012-3-28 08:30 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省潍坊市

举报

使用道具 支持 扔鸡蛋 回复

2520343
Lv.4

专栏

发表于 2012-3-28 08:04 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 福建省龙岩市

举报

使用道具 支持 扔鸡蛋 回复

509576
Lv.3

专栏

发表于 2012-3-28 07:44 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 吉林省长春市

举报

使用道具 支持 扔鸡蛋 回复

2549549
Lv.2

专栏

发表于 2012-3-21 17:58 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省大连市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2531977
Lv.2

专栏

发表于 2012-3-19 20:17 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 支持 扔鸡蛋 回复

1504634
Lv.2

专栏

发表于 2011-12-7 00:35 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 天津市

举报

使用道具 支持 扔鸡蛋 回复

2390022
Lv.2

专栏

发表于 2011-11-18 00:01 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 支持 扔鸡蛋 回复

1872581
Lv.2

专栏

发表于 2011-11-17 22:14 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省孝感市

举报

使用道具 支持 扔鸡蛋 回复

2453239
Lv.2

专栏

发表于 2011-11-11 16:20 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省深圳市

举报

使用道具 支持 扔鸡蛋 回复

918387
Lv.5

专栏

发表于 2011-10-24 22:56 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江西省南昌市

举报

使用道具 支持 扔鸡蛋 回复

1882114
Lv.3

专栏

发表于 2011-10-20 20:48 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 云南省昆明市

举报

使用道具 支持 扔鸡蛋 回复

2305376
Lv.3

专栏

发表于 2011-10-19 22:47 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省宜昌市

举报

使用道具 支持 扔鸡蛋 回复

2305376
Lv.3

专栏

发表于 2011-10-19 22:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省宜昌市

举报

使用道具 支持 扔鸡蛋 回复

1363987
Lv.5

专栏

发表于 2011-10-18 12:42 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

1926426
Lv.2

专栏

发表于 2011-10-18 09:30 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省东莞市

举报

使用道具 支持 扔鸡蛋 回复

1567544
Lv.4

专栏

发表于 2011-10-18 07:02 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 新疆昌吉州玛纳斯县

举报

使用道具 支持 扔鸡蛋 回复

2240897
Lv.3

专栏

发表于 2011-10-17 20:45 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

2459228
Lv.2

专栏

发表于 2011-10-17 20:39 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省大连市

举报

使用道具 支持 扔鸡蛋 回复

1086317
Lv.4

专栏

发表于 2011-10-17 17:17 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省郑州市

举报

使用道具 支持 扔鸡蛋 回复

2460824
Lv.3

专栏

发表于 2011-10-17 13:56 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省新乡市

举报

使用道具 支持 扔鸡蛋 回复

1878865
Lv.4

专栏

发表于 2011-10-17 11:14 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖北省黄冈市

举报

使用道具 支持 扔鸡蛋 回复

2301918
Lv.2

专栏

发表于 2011-10-17 08:44 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河南省郑州市

举报

使用道具 支持 扔鸡蛋 回复

1293201
Lv.2

专栏

发表于 2011-10-17 02:09 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省成都市

举报

使用道具 支持 扔鸡蛋 回复

1999156
Lv.6

专栏

发表于 2011-10-16 21:10 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市南沙区

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼 30楼
47楼 29楼
46楼 28楼
45楼 27楼
44楼 26楼
43楼 25楼
42楼 24楼
41楼 23楼
40楼 22楼
39楼 21楼
38楼 20楼
37楼 19楼
36楼 18楼
35楼  
34楼  
33楼  
32楼  
31楼  
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表