用DDX表示K线宽度的压缩K线指标(副图、源码、操作方式、贴图、无未来)

[大智慧] 15045 10
设置
341774 Lv.2

专栏

发表于 2011-10-15 12:48 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
指标中空心K线是阳线实心K线是阴线,红色K线表示DDX大于零(即主力吸筹),蓝色K线表示DDX小于零(即主力出货),K线宽度表示DDX的大小。主力进出货在图上一目了然。

{DDX压缩K线}
DDX:=(BIGORDER(1) - BIGORDER(2)) * VOL/CAPITAL * 100;
KD:=8+30*abs(DDX);


STICKLINE(C>O and ddx>=0 ,O,C,KD,1),Color0000FF;
STICKLINE(C>O and ddx>=0 ,O,L,0.1,1),Color0000FF;
STICKLINE(C>O and ddx>=0 ,C,H,0.1,1),Color0000FF;

STICKLINE(C>O and ddx<0 ,O,C,KD,1),ColorFFFF00;
STICKLINE(C>O and ddx<0 ,O,L,0.1,1),ColorFFFF00;
STICKLINE(C>O and ddx<0 ,C,H,0.1,1),ColorFFFF00;

STICKLINE(C=O and ddx>=0 ,O,C,KD,1),Color0000FF;
STICKLINE(C=O and ddx>=0 ,O,L,0.1,1),Color0000FF;
STICKLINE(C=O and ddx>=0 ,C,H,0.1,1),Color0000FF;


STICKLINE(C=O and ddx<0 ,O,C,KD,1),ColorFFFF00;
STICKLINE(C=O and ddx<0 ,O,L,0.1,1),ColorFFFF00;
STICKLINE(C=O and ddx<0 ,C,H,0.1,1),ColorFFFF00;

STICKLINE(C<O and ddx>=0 ,O,C,KD,0),Color0000FF;
STICKLINE(C<O and ddx>=0 ,O,L,0.1,0),Color0000FF;
STICKLINE(C<O and ddx>=0 ,C,H,0.1,0),Color0000FF;

STICKLINE(C<O and ddx<0 ,O,C,KD,0),ColorFFFF00;
STICKLINE(C<O and ddx<0 ,O,L,0.1,0),ColorFFFF00;
STICKLINE(C<O and ddx<0 ,C,H,0.1,0),ColorFFFF00;

M5:MA(C,5),ColorFFFFFF,PRECIS2;
M10:MA(C,10),Color00FFFF,PRECIS2;
M18:MA(C,18),ColorFF00FF,PRECIS2;
M30:MA(C,30),Color00FF00,PRECIS2;
M60:MA(C,60),Color0000FF,PRECIS2;
M120:MA(C,120),ColorFFFF00,PRECIS2;

附件

01.gif
02.gif
03.gif
04.gif
05.gif
来自 内蒙古包头市

举报

使用道具 扔鸡蛋 回复

1999156
Lv.6

专栏

发表于 2011-10-16 21:10 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市南沙区

举报

使用道具 点亮 支持 扔鸡蛋 回复

665362
Lv.3

专栏

发表于 2011-10-16 18:27 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省

举报

使用道具 支持 扔鸡蛋 回复

1982247
Lv.5

专栏

发表于 2011-10-16 15:18 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市海淀区

举报

使用道具 支持 扔鸡蛋 回复

1512724
Lv.4

专栏

发表于 2011-10-16 11:21 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省宁波市

举报

使用道具 支持 扔鸡蛋 回复

1651442
Lv.4

专栏

发表于 2011-10-15 20:46 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 黑龙江省大庆市

举报

使用道具 支持 扔鸡蛋 回复

998171
Lv.3

专栏

发表于 2011-10-15 13:41 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省沈阳市沈北新区

举报

使用道具 点亮 支持 扔鸡蛋 回复

998171
Lv.3

专栏

发表于 2011-10-15 13:41 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省沈阳市沈北新区

举报

使用道具 支持 扔鸡蛋 回复

2339169
Lv.7

专栏

发表于 2011-10-15 13:14 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省杭州市

举报

使用道具 支持 扔鸡蛋 回复

2339169
Lv.7

专栏

发表于 2011-10-15 13:13 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省杭州市

举报

使用道具 支持 扔鸡蛋 回复

2197014
Lv.0

专栏

发表于 2011-10-15 13:09 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
10楼
9楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表