通达信的,请老师改成大智慧指标!

[大智慧] 2661 1
设置
1918774 Lv.2

专栏

发表于 2011-10-15 15:47 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
{副图名称:顺势多空,(多空顺势)}
{参数设置:N(2,90,14);MM(2,60,6)}
{改名释义:见凌见.JIPGEMLING.版权没有.改版不究}

MTR:=EXPMEMA(MAX(MAX(ABS(HIGH-LOW),ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
PDI:=DMP*100/MTR;
MDI:=DMM*100/MTR;
多头线:PDI,COLORRED,LINETHICK2;
空头线:MDI,COLORCYAN,LINETHICK1;
顺势线_多或空:EXPMEMA(ABS(PDI-MDI)/(MDI+PDI)*100,MM),DOTLINE;
顺势线M:EXPMEMA(顺势线_多或空,MM),DOTLINE;
来自 江苏省泰州市

举报

使用道具 扔鸡蛋 回复

2456970
Lv.3

专栏

发表于 2011-10-15 16:14 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市徐汇区

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表