请老师把大智慧副图步步攀高改为通达信副图指标。谢谢!巳解决,谢谢墨髯公老师!

[通达信] 2476 0
设置
2377119 Lv.2

专栏

发表于 2011-10-16 16:42 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
麻烦老师把这个步步攀高副图指标改为通达信的。。这个指标是在站里看到的(https://www.55188.com/thread-4424811-1-2.html)。麻烦老师了,谢谢!
VQ1:=(C-REF(C, 1))/REF(C, 1)*100;
VQ2:=(C-LLV(L, 18))/(HHV(H, 18)-LLV(L, 18))*100;
VQ3:=SMA(VQ2, 9, 1);
VQ4:=SMA(VQ3, 3, 1);
股价趋势:3*VQ3-2*VQ4,Color0000FF;
VR1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))*100-70;
VR2:=SMA(VR1,9,1)+100;
VR3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
VR4:=SMA(VR3,3,1);
VR5:=SMA(VR4,3,1)+100;
VR6:=VR5-VR2;
短线操盘:IF(VR6>0,VR6-0,0),COLORYELLOW,POINTDOT;
STICKLINE(REF(短线操盘,1)<短线操盘,短线操盘,REF(短线操盘,1),4,1),COLORYELLOW;
STICKLINE(REF(短线操盘,1)>短线操盘,短线操盘,REF(短线操盘,1),4,1),COLORFF00FF;
DRAWTEXTREL(25,400,'★必须在日线或60分种下使用!'),ColorFFFF00;
DRAWTEXTREL(25,500,'★上升趋势形成后,后柱超前柱,享受拉升的乐趣!柱变洋红色时坚决离场!'),ColorFFFF00;
DRAWTEXTREL(25,600,'★下降趋势形成后,后柱底于前柱,观望!柱变黄色时勇敢进场!'),ColorFFFF00;

[ 本帖最后由 三毛的弟弟 于 2011-10-16 19:35 编辑 ]
来自 湖南省长沙市

举报

使用道具 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表