把调整后的第一个黄柱做个选股公式。麻烦大侠了

[通达信] 2995 2
设置
2391690 Lv.3

专栏

发表于 2011-10-17 01:49 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
把调整后的第一个黄柱做个选股公式。麻烦大侠了


SHORT:=12;LONG:=26;MID:=9;

D1:=EMA(C,3)-EMA(C,8);
D2:=EMA(O,3)-EMA(O,8);
D3:=EMA(H,3)-EMA(H,8);
D4:=EMA(L,3)-EMA(L,8);

STICKLINE(D1>=D2,D1,D2,3,0),COLOR0055AA;
STICKLINE(D1<=D2,D1,D2,3,0),COLOR006600;
STICKLINE(D1>=D2,D1,D2,2,0),COLOR0077CC;
STICKLINE(D1>=D2,D1,D2,1,0),COLOR0099DD;
STICKLINE(D1>=D2,D3,D4,0,0),COLOR00BBFF;
STICKLINE(D1<=D2,D1,D2,2,0),COLOR009900;
STICKLINE(D1<=D2,D1,D2,1,0),COLOR00BB00;
STICKLINE(D1<=D2,D3,D4,0,0),COLOR00EE00;

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),COLORCYAN,LINETHICK2;
DEA:EMA(DIF,MID),COLOR66CC00,LINETHICK3;
TJ1:EMA(DEA,4),COLOR999933,LINETHICK3;
TJ2:=EMA(DIF,17),COLORBLUE,LINETHICK3;
MACD:(DIF-DEA)*2,COLORSTICK;
IF(DIF>REF(DIF,1),DIF,DRAWNULL),COLORWHITE,LINETHICK2;
IF(DEA>REF(DEA,1),DEA,DRAWNULL),COLORRED,LINETHICK3;
IF(TJ1>REF(TJ1,1),TJ1,DRAWNULL),COLORMAGENTA,LINETHICK3;
{IF(TJ2>REF(TJ2,1),TJ2,DRAWNULL),COLORWHITE,LINETHICK3;}
0,COLORGRAY,LINETHICK1;

附件

1111.PNG
222.PNG
333.PNG
来自 江苏省苏州市

举报

使用道具 扔鸡蛋 回复

2753154
Lv.1

专栏

发表于 2013-9-6 19:48 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省杭州市

举报

使用道具 支持 扔鸡蛋 回复

2286604
Lv.7

专栏

发表于 2011-10-17 07:11 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表