求老师写一个《周线测底》中出现“百万测底”时的选股公式

[通达信] 4653 1
设置
2095897 Lv.2

专栏

发表于 2011-10-17 10:18 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
JW:="KDJ.J#WEEK"(27,5,3),LINETHICK2,COLOR00FF00;
STICKLINE(JW<10,0,20,6,0),COLOR9999FF;
STICKLINE(JW<10,20,100,6,0),COLOR990066;
周线:"KDJ.J#WEEK"(27,5,3),LINETHICK2,COLOR00FF00;
测底:"KDJ.J#DAY"(27,5,3),LINETHICK2,COLORRED;
见底信号:15,LINETHICK1,COLOR0000FF;
信号:10,LINETHICK1,COLOR0000FF;
WZB:= IF(JW<=10,30,0){,COLOR880088,LINETHICK2};
WMR:= IF(CROSS(JW,见底信号),60,0){,COLOR009900,LINETHICK2};
WMRT:= IF(CROSS(JW,信号),60,0){,COLOR009900,LINETHICK2};
日准备:=IF(测底<=10,45,0){,COLORFF00FF,LINETHICK2};
日买入:=IF(CROSS(测底,见底信号),70,0){,COLORGREEN,LINETHICK2};
买入:= IF(CROSS(测底,信号),70,0){,COLORGREEN,LINETHICK2};
STICKLINE(WMR>0,0,90,2,0),COLORYELLOW;
STICKLINE(WMRT>0,0,90,2,0),COLORYELLOW;
百万指底:=WMR OR WMRT;
DRAWTEXT(百万指底,80,'..百万测底'),COLORRED;
买点准备:= IF(测底<=10,50,0);
买入时间: IF(CROSS(测底,信号),100,0), , COLORGREEN,LINETHICK2;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1); VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
STICKLINE(VAR20,0,50,3,0),LINETHICK2,COLORLIBLUE;
DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,60,'百万导弹'),LINETHICK7,COLORGREEN;
来自 安徽省芜湖市繁昌县

举报

使用道具 扔鸡蛋 回复

2293253
Lv.5

专栏

发表于 2011-10-17 10:36 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省南京市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
优惠券
优惠券
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表