请老师将副图【结构资金】做选股

[通达信] 2194 1
设置
2403149 Lv.2

专栏

发表于 2011-10-17 10:29 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师将副图【结构资金】出现紫色的地方做选股
截图6.jpg

源码
资金趋势:((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORYELLOW,LINETHICK2;
VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR3:=LLV(LOW,34);
VAR4:=HHV(HIGH,34);
阴阳线:EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13),COLORFFFF00;
VAR5:=CROSS(资金趋势,阴阳线)AND 阴阳线<25;
主力启动:STICKLINE(VAR5,0,50,2,0) ,COLORFF00FF;
主力加仓:STICKLINE(资金趋势>阴阳线,资金趋势,阴阳线,2,0),COLORRED;
主力减仓:STICKLINE(资金趋势<(REF(资金趋势*0.95,1)),资金趋势,阴阳线,2,0),COLORYELLOW;
主力出货:STICKLINE(资金趋势<阴阳线,资金趋势,阴阳线,2,0),COLORGREEN;
弱势反弹:STICKLINE(资金趋势<阴阳线 AND 资金趋势>(REF(资金趋势*0.95,1)),资金趋势,阴阳线,2,0),COLORWHITE;
来自 山西省临汾市

举报

使用道具 扔鸡蛋 回复

2293253
Lv.5

专栏

发表于 2011-10-17 10:48 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省南京市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表