请老师将副图公式【主力潜伏,主力控盘】各做选股

[通达信] 6393 5
设置
2403149 Lv.2

专栏

发表于 2011-10-17 10:44 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师将副图公式【主力潜伏,主力控盘】各做选股
截图7.jpg


1   主力潜伏
请在主力潜伏中第一个出现【短线机会】的地方做选股
短线机会:C>MA(C,5) AND MA(C,5)>REF(MA(C,5),1),NODRAW,COLORLIRED;
STICKLINE(短线机会,0,50,2,0),COLORLIRED;
-100,LINESTICK,COLORGRAY;
0,COLORGRAY;
100,COLORGRAY;
N:=14;
DIF:EMA(CLOSE,12) - EMA(CLOSE,26),NODRAW;
DEA:EMA(DIF,9),NODRAW;
MACD:(DIF-DEA)*2,NODRAW;

主力潜伏:COUNT(MACD<0,10)=10,COLORRED,NODRAW;
STICKLINE(主力潜伏,0,MACD*200,8,0),COLORRED;
MA20:=MA(C,20);
MA20角度:ATAN((MA20/REF(MA20,1)-1)*100)*180/3.14159,COLORYELLOW;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),COLORWHITE;

2   主力控盘

顶:90,POINTDOT,COLORRED;
风险:80,POINTDOT,COLORYELLOW;
平衡:50,POINTDOT,COLORFF00FF;
安全:20,POINTDOT,COLOR00FF00;
ZLCM:=EMA((WINNER(CLOSE) * 70),3);
SHCM:=EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.9))) * 80),3);
主力控盘:((ZLCM / (ZLCM + SHCM)) * 100),LINETHICK2,COLORFFFF00;
STICKLINE(FILTER((INDEXC-REF(INDEXC,1))/REF(INDEXC,1)>0.035,10),0,20,2,0),LINETHICK3,COLORRED;
DRAWTEXT(FILTER((INDEXC-REF(INDEXC,1))/REF(INDEXC,1)>0.035,10),15,'井喷'),COLORWHITE;
来自 山西省临汾市

举报

使用道具 扔鸡蛋 回复

1753330
Lv.5

专栏

发表于 2015-7-14 14:24 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

1427011
Lv.3

专栏

发表于 2011-10-19 15:36 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 辽宁省沈阳市

举报

使用道具 支持 扔鸡蛋 回复

1994195
Lv.4

专栏

发表于 2011-10-19 07:51 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 支持 扔鸡蛋 回复

2403149
Lv.2

专栏

发表于 2011-10-18 11:27 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山西省临汾市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2286604
Lv.7

专栏

发表于 2011-10-17 12:58 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
6楼
5楼
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表