请老师把波段买卖指标中在出现有庄时写个选股公式

[大智慧] 2934 3
设置
2033199 Lv.3

专栏

发表于 2011-10-17 11:47 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
VAR1:=EMA(EMA(C,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
无庄控盘:=控盘<0;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(C*0.95);
主力出货:=控盘<REF(控盘,1) AND 控盘>0;
高度控盘:= VAR2>50 AND COST(85)<C AND 控盘>0;
A10:=CROSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
能量:=(EMA(C,S)-EMA(C,P))*10;
空头:=EMA(能量,M1);
BTJ1:=(C-JJ)/JJ<-0.005;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=ref(LAST(JJ>=REF(JJ,1)),1)>=4 AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
STJ01:=控盘<REF(控盘,1)  AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
{波段买卖条件}
BTJ3:=CROSS(能量,空头) AND  能量<-0.3;
BTJ32:=CROSS(能量,空头) AND  能量<-0.1;
STJ31:=CROSS(空头,能量);
STJ32:=CROSS(空头,能量) AND  能量>1.618;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
有庄:=BTJ811;
DRAWTEXT(BTJ811,价,'有庄'),COLORRED,LINETHICK2;
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,30);
STICKLINE(C>=O,C,O,9,1),COLORRED;
STICKLINE(C>=O,L,O,0.1,0),COLORRED;
STICKLINE(C>=O,C,H,0.1,0),COLORRED;
STICKLINE(C<O,C,O,9,0),COLORFFFF00;
STICKLINE(C<O,H,L,0.1,0),COLORFFFF00;
来自 美国

举报

使用道具 扔鸡蛋 回复

2033199
Lv.3

专栏

发表于 2011-10-17 14:42 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

88.jpg
来自 江苏省南京市

举报

使用道具 支持 扔鸡蛋 回复

2033199
Lv.3

专栏

发表于 2011-10-17 14:39 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省南京市

举报

使用道具 点亮 支持 扔鸡蛋 回复

2440521
Lv.2

专栏

发表于 2011-10-17 13:02 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表