求助老师把猛牛拉升指标公式改成选股公式

[通达信] 3668 2
设置
1381394 Lv.2

专栏

发表于 2011-10-17 12:02 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
条件:猛牛拉升(红线)上穿猛牛短线阻力(白线)

猛牛拉升公式:

MAV:=(C*2+H+L)/4;
SK := EMA(MAV,1) - EMA(MAV,40);
SD := EMA(SK,5);
B:=(SK-SD)*100;
猛牛拉升:IF(B<-20,-20,IF(B>100,100,B)),COLORRED,LINETHICK2;
T:=(C-LLV(1.02*L,20))/(HHV(H,20)-LLV(L,20))*100;
上涨量能:IF(T>100,100,IF(T<0,0,T)),COLORFF00FF;
A:=(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5))*20;
A1:=(3*A-2*SMA(A,3,1))*1;
猛牛短线阻力:IF(A1>100,100,IF(A1<-5,-5,A1)),, COLORWHITE LINETHICK2;
Q1:=(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*120,COLOR009900,LINETHICK2;
中线猛牛阻力:IF(Q1>100,100,Q1),COLORYELLOW;
STICKLINE(猛牛短线阻力>猛牛拉升 ,猛牛短线阻力,猛牛短线阻力,1,0),COLORBLUE;
强: 40,LINETHICK2;
来自 陕西省西安市

举报

使用道具 扔鸡蛋 回复

1381394
Lv.2

专栏

发表于 2011-10-17 20:23 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省西安市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1635200
Lv.4

专栏

发表于 2011-10-17 12:06 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省泰州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表