求助老师把这个轨道指标修改一下(有图)

[大智慧] 2197 1
设置
2440521 Lv.2

专栏

发表于 2011-10-17 13:58 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通1:=AA*102/100;
通2:=AA*(200-102)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);

上:(1+7/100)*DD,CIRCLEDOT,COLORBLUE;
下:(1-7/100)*DD,CIRCLEDOT,COLORBLUE;
中:(上+下)/2,CIRCLEDOT,COLORBLUE;

PARTLINE(上,上>=REF(上,1),RGB(255,0,255)),CIRCLEDOT;
PARTLINE(中,中>=REF(中,1),RGB(0,255,255)),CIRCLEDOT;
PARTLINE(下,下>=REF(下,1),RGB(255,0,255)),CIRCLEDOT;
DRAWICON(上>=REF(上,1),L,7);

怎么让最后一句出现的箭头,只是轨道变红后第一个出现箭头呢?
来自 山东省

举报

使用道具 扔鸡蛋 回复

2440521
Lv.2

专栏

发表于 2011-10-17 14:32 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表