求 那位有大庆老杨老师的(顶底极品---新改编的公式)中的主力解密源码

[通达信] 4429 3
设置
1656325 Lv.3

专栏

发表于 2011-10-17 19:47 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
那位有大庆老杨老师的(顶底极品---新改编的公式)中的主力解密源码。  谢谢。

指标已找到----送给需要的。


{n=14; n1=30; n2=55}
C0:=(h+l+c)/3;
a1:=HHV(C0,n);
a2:=LLV(C0,n);
a3:=a1-a2;
a4:=ema((C0-a2)/a3,2)*100;
b1:=HHV(C0,n1);
b2:=LLV(C0,n1);
b3:=b1-b2;
b4:=ema((C0-b2)/b3,2)*100;
C1:=HHV(C0,n2);
C2:=LLV(C0,n2);
C3:=C1-C2;
C4:=ema((C0-C2)/C3,2)*100;
Ae1:a4-50,colorblue;
Ae2:b4-50,color99ffcc;
Ae3:C4-50,colorgreen;
drawicon(cross(Ae1,0),0,4);
stickline(Ae1>45,Ae1-0.01,Ae1+0.01,8,0),COLORred;
stickline(Ae2>45,Ae2-0.01,Ae2+0.01,8,0),COLORred;
stickline(Ae3>45,Ae3-0.01,Ae3+0.01,8,0),COLORred;
0,pointdot;
50,pointdot;
-50,pointdot;

[ 本帖最后由 知烟 于 2011-10-18 12:44 编辑 ]
来自 河南省郑州市

举报

使用道具 扔鸡蛋 回复

2673380
Lv.6

专栏

发表于 2016-4-1 20:11 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省成都市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1753330
Lv.5

专栏

发表于 2014-5-19 23:17 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省攀枝花市

举报

使用道具 支持 扔鸡蛋 回复

2095557
Lv.7

专栏

发表于 2011-10-17 20:04 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表