麻烦老师宝塔图做个选股公式(已解决:郑云2009)

[通达信] 3032 2
设置
2261832 Lv.4

专栏

发表于 2011-10-17 20:17 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
MA5:MA(C,5),COLORYELLOW;
MA10:MA(C,10),COLORFF00FF;
MA15:MA(C,15),COLOR00FF00;
MA30:MA(C,30),COLORFFCCCC;
B1:=REF(C,1);B2:=REF(C,2);
SS:=IF(C>REF(C,1) AND REF(C,1)>=REF(C,2),1,IF(C<REF(C,1) AND REF(C,1)<=REF(C,2),-1,IF(C>REF(C,2) AND REF(C,2)>REF(C,1),2,IF(C<REF(C,2) AND REF(C,2)<REF(C,1),-2,0))));
SM:=IF(REF(SS,1)!=0,REF(SS,1),IF(REF(SS,2)!=0,REF(SS,2),IF(REF(SS,3)!=0,REF(SS,3),IF(REF(SS,5)!=0,REF(SS,5),IF(REF(SS,6)!=0,REF(SS,6),IF(REF(SS,7)!=0,REF(SS,7),0))))));
STICKLINE(SS=1 OR SM>=1 AND SS=0,B1,C,3,0),COLORRED;
STICKLINE(SS=-1 OR SM<=-1 AND SS=0,B1,C,3,0),COLORFFCC66;
STICKLINE(SS=2,B2,C,3,0),COLORRED;
STICKLINE(SS=-2,B2,C,3,0),COLORFFCC66;
STICKLINE((SS=-1 OR SS=-2) AND SM>0,B2,B1,3,0),COLORRED;
STICKLINE((SS=1 OR SS=2) AND SM<0,B2,B1,3,0),COLORFFCC66;
AA:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2) AND REF(CLOSE,1)<REF(CLOSE,3) AND IF(REF(CLOSE,3)<REF(CLOSE,4),1,IF(REF(CLOSE,4)<REF(CLOSE,5),REF(CLOSE,1)<REF(CLOSE,4) OR (REF(CLOSE,2)<REF(CLOSE,4) AND REF(CLOSE,3)>=REF(CLOSE,5)),IF(REF(CLOSE,5)<REF(CLOSE,6),1,REF(CLOSE,6)<REF(CLOSE,7))));
BB:=CLOSE<REF(CLOSE,1) AND REF(CLOSE,1)<REF(CLOSE,2) AND REF(CLOSE,1)>REF(CLOSE,3) AND IF(REF(CLOSE,3)>REF(CLOSE,4),1,IF(REF(CLOSE,4)>REF(CLOSE,5),REF(CLOSE,1)>REF(CLOSE,4) OR (REF(CLOSE,2)>REF(CLOSE,4) AND REF(CLOSE,3)<=REF(CLOSE,5)),IF(REF(CLOSE,5)>REF(CLOSE,6),1,REF(CLOSE,6)>REF(CLOSE,7))));
DRAWICON(AA AND CLOSE>REF(OPEN,2),0.99*LOW,1);
DRAWICON(BB AND CLOSE<REF(CLOSE,2),HIGH*1.01,2);
DRAWTEXT(AA AND CLOSE>REF(OPEN,2),LOW*0.98,'三平底翻红'),COLORYELLOW;
DRAWTEXT(BB AND CLOSE<REF(CLOSE,2),HIGH*1.02,'三平顶翻绿'),COLOR00FF00;
选出三平底翻红的票

[ 本帖最后由 周易2000 于 2011-10-17 21:12 编辑 ]
来自 北京市

举报

使用道具 扔鸡蛋 回复

1851987
Lv.3

专栏

发表于 2011-10-18 19:36 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 陕西省宝鸡市

举报

使用道具 支持 扔鸡蛋 回复

1790976
Lv.3

专栏

发表于 2011-10-18 17:45 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省长沙市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表