请求老师把通达信蒙高买卖指标改成大智慧的

[大智慧] 2242 1
设置
2404613 Lv.4

专栏

发表于 2011-10-17 21:09 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
{蒙蒙高买卖}
VAR1:=(C-EMA(C,6))/EMA(C,6);
VAR2:=EMA(EMA(VAR1,3),3);
VAR3:=EMA(EMA(VAR1,3),2);
VAR4:100*( VAR2+ VAR3),COLORWHITE,LINETHICK2;
VAR5:EMA(VAR4,2.5),COLORGRAY;
RISE:= VAR4>=REF(VAR4,1);
FELL:= VAR4<REF(VAR4,1);
IF(RISE, VAR4,DRAWNULL),COLORRED,LINETHICK2;
IF(FELL, VAR4,DRAWNULL),COLORGREEN,LINETHICK2;
VAR01:=(INDEXC-EMA(INDEXC,6))/EMA(INDEXC,6);
VAR02:=EMA(EMA(VAR1,3),3);
VAR03:=EMA(EMA(VAR1,3),2);
VAR04:=100*( VAR02+ VAR03);
BI:=100*(H+L)/2/EMA(C,17)-100,COLORYELLOW;
BUY1:=VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2) AND REF(VAR4,2)<REF(VAR4,3);
BUY2:=REF(BI,1)>0 AND BUY1 AND VAR4<-2;
BUY3:=REF(BI,1)<0 AND BUY1 AND REF(VAR4,1)<-3;
BUY4:=VAR4<0 AND CROSS(VAR4,VAR5) AND BUY1;
BUY:=(BUY2 OR BUY3 OR BUY4) AND (EMA(INDEXC,5)>REF(EMA(INDEXC,5),1) OR  VAR04>=REF(VAR04,1));
DRAWICON(BUY,VAR4-1,17);
0,POINTDOT,COLORWHITE;
3,POINTDOT,COLORWHITE;
-3,POINTDOT,COLORWHITE;
来自 江西省上饶市

举报

使用道具 扔鸡蛋 回复

1684875
Lv.7

专栏

发表于 2011-10-18 10:51 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表