请老师将主力进出做选股

[通达信] 4017 8
设置
2403149 Lv.2

专栏

发表于 2011-10-18 11:19 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师将副图公式【主力进出】中主力进场绿柱完毕出现的第一根红线做选股
如图
截图6.jpg



源码
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,POINTDOT,LINETHICK0;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORGREEN;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,POINTDOT,LINETHICK0;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORRED;
VAR12:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1);
VAR13:=EMA(VAR12,10);
VAR14:=HHV(H,33);
VAR15:=EMA(IF(H>=VAR14,VAR13,0),3);
主力出场:IF(VAR15<REF(VAR15,1),VAR15,0),COLORYELLOW,POINTDOT,LINETHICK0;
STICKLINE(VAR15<REF(VAR15,1),0,VAR15,3,0 ),COLORYELLOW;
冲顶:IF(VAR15>REF(VAR15,1),VAR15,0),COLORFF00FF,POINTDOT,LINETHICK0;
STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0),COLORFF00FF;
来自 山西省临汾市

举报

使用道具 扔鸡蛋 回复

3886406
Lv.1

专栏

发表于 2020-10-31 14:14 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河北省衡水市

举报

使用道具 支持 扔鸡蛋 回复

2079209
Lv.3

专栏

发表于 2012-2-26 21:50 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 江苏省徐州市

举报

使用道具 支持 扔鸡蛋 回复

2399418
Lv.3

专栏

发表于 2011-11-4 14:00 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山西省太原市

举报

使用道具 支持 扔鸡蛋 回复

2200548
Lv.3

专栏

发表于 2011-10-18 19:32 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 云南省昆明市

举报

使用道具 支持 扔鸡蛋 回复

2403149
Lv.2

专栏

发表于 2011-10-18 19:28 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山西省临汾市曲沃县

举报

使用道具 支持 扔鸡蛋 回复

2456970
Lv.3

专栏

发表于 2011-10-18 15:24 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市徐汇区

举报

使用道具 支持 扔鸡蛋 回复

2261832
Lv.4

专栏

发表于 2011-10-18 12:21 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

1736814
Lv.7

专栏

发表于 2011-10-18 11:54 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
8楼
7楼
6楼
5楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表