麻烦老师把短线启爆公式中得枯木逢春做个选股公式

[通达信] 3666 1
设置
1965851 Lv.2

专栏

发表于 2011-10-18 13:43 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
如题
源码
急速超跌:=(C-MA(C,34))/MA(C,34)*100<-14;{34日乖离率}
当日收阳:=(H-L)/L>0.07{当天振幅大于7%}
AND (C-O)/O>0.07{当天的K线实体长度大于7%}
AND C/REF(C,1)>1.05{当日涨幅超过5%};
枯木逢春:急速超跌 AND 当日收阳 ;
I枯木逢春:STICKLINE(枯木逢春,0,99,4,1),COLORGREEN;
DRAWTEXT(枯木逢春,98,' 枯木逢春97.36%'),COLORGREEN;
爆点:LLV(L,3)=LLV(L,60) AND C/REF(C,1)>=1.04; {爆点 60.64%}
XL3:(C-EMA(C,21))/EMA(C,21)*100;
爆破:CROSS(XL3,-20);{爆破}
爆炸:LLV(L,3)=LLV(L,120) AND C/REF(C,1)>=1.06; {爆炸}
XL6:(C-MA(C,24))/MA(C,24)*100;
启爆:CROSS(XL6,-20);{启爆}
I爆破:STICKLINE(爆破>0,0,70,2,0),COLORRED;
DRAWTEXT(爆破,68,' 爆破86.91'),COLORRED;
I启爆:STICKLINE(启爆>0,0,52,2,0),COLORLIRED;
DRAWTEXT(启爆,51,' 启爆81.97%'),COLORLIRED;
I爆点:STICKLINE(爆点>0,0,20,2,0),COLORLIGRAY;{橙色}
DRAWTEXT(FILTER(爆点,5),18,' 爆点60.64%'),COLORLIGRAY;
0;
来自 山东省

举报

使用道具 扔鸡蛋 回复

1965851
Lv.2

专栏

发表于 2011-10-18 14:41 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 山东省

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表