求那位老师帮我(把LSX公式)改成大智慧能用的.

[大智慧] 2992 1
设置
316942 Lv.4

专栏

发表于 2011-10-18 20:24 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=MA(TR1,13);
VAR1:=REF(CLOSE,1)-REF(ATR,1);
LSX:HHV(VAR1,13),LINETHICK1,COLORLIBLUE;
LSX1:IF(C>=LSX,LSX,DRAWNULL),COLORMAGENTA,LINETHICK2;

{划K线}
STICKLINE(C>=LSX,O,C,2.5,1),COLORRED;
STICKLINE(C>=LSX AND C>=O,C,H,0,1),COLORRED;
STICKLINE(C>=LSX AND C>=O,O,L,0,1),COLORRED;
STICKLINE(C>=LSX AND C<O,O,H,0,1),COLORRED;
STICKLINE(C>=LSX AND C<O,C,L,0,1),COLORRED;

STICKLINE(C<LSX,O,C,2.5,1),COLORGREEN;
STICKLINE(C<LSX AND C>O,C,H,0,1),COLORGREEN;
STICKLINE(C<LSX AND C>O,O,L,0,1),COLORGREEN;
STICKLINE(C<LSX AND C<O,O,H,0,1),COLORGREEN;
STICKLINE(C<LSX AND C<O,C,L,0,1),COLORGREEN;

[ 本帖最后由 周易2000 于 2011-11-1 09:46 编辑 ]
来自 湖北省黄冈市

举报

使用道具 扔鸡蛋 回复

1684875
Lv.7

专栏

发表于 2011-10-18 21:59 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表