请老师将机构均线改写成选股公式开盘小于A1或A3线(已解决,谢谢亲人老师)

[通达信] 4154 4
设置
1901255 Lv.3

专栏

发表于 2011-10-19 08:27 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请看图,请老师和同学将机构均线改写成选股公式 开盘价小于A1或A3线

B1:=EMA((2*CLOSE+HIGH+LOW)/4,5);
A1:IF(EMA((2*CLOSE+HIGH+LOW)/4,6)>REF(EMA((2*CLOSE+HIGH+LOW)/4,6),1),B1,DRAWNULL),COLOR0000FF;
A2:IF(EMA((2*CLOSE+HIGH+LOW)/4,6)<REF(EMA((2*CLOSE+HIGH+LOW)/4,6),1),B1,DRAWNULL),COLOR00FF00;
B2:=EMA((2*CLOSE+HIGH+LOW)/4,13);
A3:IF(EMA((2*CLOSE+HIGH+LOW)/4,10)>REF(EMA((2*CLOSE+HIGH+LOW)/4,13),1),B2,DRAWNULL),COLOR0000FF;
A4:IF(EMA((2*CLOSE+HIGH+LOW)/4,10)<REF(EMA((2*CLOSE+HIGH+LOW)/4,13),1),B2,DRAWNULL),LINETHICK2,COLOR00FF00;
B3:=REF(EMA((LOW+CLOSE+OPEN)/3,25),1);
A5:IF(EMA((LOW+CLOSE+OPEN)/3,28)>REF(EMA((LOW+CLOSE+OPEN)/3,28),1),B3,DRAWNULL),LINETHICK3,COLOR0000FF;
A6:IF(EMA((LOW+CLOSE+OPEN)/3,28)<REF(EMA((LOW+CLOSE+OPEN)/3,28),1),B3,DRAWNULL),LINETHICK3,COLOR00FF00;
B4:=(EMA(LOW,125)+EMA((CLOSE+LOW)/2,125))/2;
A7:IF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2>REF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2,1),B4,DRAWNULL),POINTDOT,COLOR0000FF;
A8:IF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2<REF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2,1),B4,DRAWNULL),POINTDOT,COLOR00FF00;

[ 本帖最后由 股场小卒 于 2011-10-19 20:48 编辑 ]

附件

QQ截图未命名.gif
来自 湖北省荆州市

举报

使用道具 扔鸡蛋 回复

1517602
Lv.3

专栏

发表于 2011-10-19 23:13 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省揭阳市

举报

使用道具 点亮 支持 扔鸡蛋 回复

1974453
Lv.4

专栏

发表于 2011-10-19 20:08 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 云南省昆明市

举报

使用道具 支持 扔鸡蛋 回复

2261832
Lv.4

专栏

发表于 2011-10-19 19:20 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 北京市

举报

使用道具 支持 扔鸡蛋 回复

2095557
Lv.7

专栏

发表于 2011-10-19 19:06 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

解答内容.txt [预览]

290 Bytes, 下载次数: 0, 下载积分: 共享币 -10 个

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
4楼
3楼
2楼
楼主
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表