手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

通达信黑马利器【资金起爆点】(副图、源码、贴图、无未来)

[通达信]
设置
77775 46 老徐258 Lv.7 发表于 · 2011-11-19 12:45 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
送理想朋友本人自用的【资金起爆点】指标,对于捕捉黑马股票的起爆点有很好的预示作用。一般股价第一次站稳黄线(生命线)就要引起注意同时也是不错的买入点。很多股票都是这样起爆起来的。提前设置好止损价位,赚多赚少就看你个人了。辅以【超赢买卖】主图和【伯乐相马】副图 抄底逃顶效果会更好!

2011-11-19_124131.png

【超赢买卖】-主图
N    1.00    50.00    20.00
N1   1.00    20.00     7.00
N2   1.00   100.00    79.00

JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,10);
B:=REF(A,1);
STICKLINE(A>B,A,B,5,0),COLORYELLOW;
STICKLINE(A<B,A,B,5,0),COLORBLUE;
M1:EMA(CLOSE,3);
M2:EMA(CLOSE,8);
M3:EMA(M2,13);
M4:EMA(M2,55);
VAR1:=EMA(M3,55);
M5:EMA(M4,81);
M6:EMA(VAR1,144), COLORRED,LINETHICK2;
VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;
VAR3:=MA(CLOSE,N)+2*STD(CLOSE,N);
DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2);
DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,'卖出'), COLORGREEN;
VAR4:=REF(CLOSE,1);
VAR5:=SMA(MAX(CLOSE-VAR4,0),N1,1)/SMA(ABS(CLOSE-VAR4),N1,1)*100;
VAR6:=CROSS(N2,VAR5);
VAR7:=FILTER(VAR6,4);
DRAWICON(VAR7,HIGH*1.035,2);
DRAWTEXT(VAR7,HIGH*1.02,'卖出'), COLORGREEN;
A7:=(2*C+H+L)/4;
VAR10:=LLV(LOW,34);
VAR11:=HHV(HIGH,34);
SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND
COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买进') ,COLORRED;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
OPEN>REF(CLOSE,1),1,0),LOW,'●买进'), COLORRED;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●抄底'),COLORRED;
STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR000033;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000066;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000CC;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000FF;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCC66FF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR990000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;
STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR555555;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;

【伯乐相马】-副图
QVAR1:=(HIGH+LOW+OPEN+(2)*(CLOSE))/(5);
QVAR2:=REF(QVAR1,1);
QVAR3:=((SMA(MAX(QVAR1-QVAR2,0),7,1))/(SMA(ABS(QVAR1-QVAR2),7,1)))*(100);
伯乐相马:IF((COUNT((QVAR3<20),2)>=1) AND (COUNT((QVAR1=LLV(QVAR1,45)),45)>=1) AND (CLOSE>OPEN) AND (REF(CLOSE,1)>REF(OPEN,1)) AND (VOL>REF(VOL,1)),70,0),COLORRED,STICK;
VARW1:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);
1,COLORWHITE;
底:20,COLOR009900,POINTDOT;
入顶:80,COLORFFFF00,POINTDOT,LINETHICK2;
大顶:100,COLOR6699FF,POINTDOT,LINETHICK2;
VARW2:=((CLOSE-MA(CLOSE,6))/(MA(CLOSE,6)))*(100);
VARW3:=((CLOSE-MA(CLOSE,12))/(MA(CLOSE,12)))*(100);
VARW4:=((CLOSE-MA(CLOSE,24))/(MA(CLOSE,24)))*(100);
VARW5:=(VARW2+(2)*(VARW3)+(3)*(VARW4))/(6);
VARW6:=MA(VARW5,3);
关注1:STICKLINE(VARW6<=(-8),15,5,2,0),COLORFF0000;
关注2:STICKLINE(VARW6<=(-8),25,15,2,0),COLORFFFFFF;
关注3:STICKLINE(VARW6<=(-10),15,0,2,0),COLOR00CCFF;
底部:IF((VARW6<-6),20,0),COLORFF9933;
反攻雷达:STICKLINE(VARW6<=(-8),50,25,3.5,0),COLOR9933FF;
多头雷达:STICKLINE(VARW6<=(-10),20,10,2,0),COLORFF3399;
犀牛王:STICKLINE(VARW6<=(-10),60,20,2,0),COLOR008000;
STICKLINE(VARW6<=(-10),80,60,2,0),COLOR0000FF;
AA1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*(100)+50;
AA2:=EMA(AA1,9);
AA3:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
AA4:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
AA5:=SMA(AA4,13,8);
走势:CEILING(SMA(AA5,13,8)),COLOR00FF00;
AA6:=SMA(AA3,21,8);
买观注:STICKLINE(走势-AA6<(-65),5,0,6,1),COLORFFFFFF;
买进:=LONGCROSS(AA1,(AA2)*(1.05),15) AND (AA1<40);
卖观注:STICKLINE(走势-AA6>85,95,90,6,1),COLORFFFF00;
卖出:STICKLINE((LONGCROSS(AA2,(AA1)*(0.94999998),7) AND (AA1>0)),100,80,1,0),COLOR0000FF;
90,COLOR008000,POINTDOT,LINETHICK2;
0,COLORFF0000,POINTDOT;
45,COLOR000080,POINTDOT;
VAR1:=1;
VAR2:=DMA(CLOSE,((HIGH)/(MA(LOW,4)))/(4));
VAR3:=DMA(CLOSE,((CLOSE)/(MA(LOW,30)))/(30));
VAR4:=(((LOW-VAR2)/(VAR2))*(100)<(-5.889));
VAR5:=(((VAR2-VAR3)/(VAR3))*(100)<(-15.889));
VAR6:=VAR4 AND VAR5 AND ((HIGH-MA(LOW,3))/(REF(LOW,2))>(-0.059));
VAR7:=(VAR6>0);
VAR8:=((AMOUNT)/(VOL))/(100);
VAR9:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARA:=((SUM(AMOUNT,13))/(VAR8))/(100);
VARB:=DMA(VAR9,(VOL)/(VARA));
VARC:=MA(HHV(HIGH,488),18);
VARD:=MA(HHV(HIGH,220),18);
VARE:=MA(HHV(HIGH,98),18);
VARF:=MA(LLV(LOW,488),18);
VAR10:=MA(LLV(LOW,220),18);
VAR11:=MA(LLV(LOW,98),18);
VAR12:=MA(((VARF)*(0.95999997)+(VAR10)*(0.95999997)+(VAR11)*(0.95999997)+(VARC)*(0.55800002)+(VARD)*(0.55800002)+(VARE)*(0.55800002))/(6),18);
VAR13:=MA(((VARF)*(1.25)+(VAR10)*(1.23)+(VAR11)*(1.2)+(VARC)*(0.55000001)+(VARD)*(0.55000001)+(VARE)*(0.64999997))/(6),18);
VAR14:=MA(((VARF)*(1.3)+(VAR10)*(1.3)+(VAR11)*(1.3)+(VARC)*(0.68)+(VARD)*(0.68)+(VARE)*(0.68))/(6),18);
VAR15:=MA((((VAR12)*(3)+(VAR13)*(2)+VAR14)/(6))*(1.738),18);
VAR16:=IF((DATE<=1021231),VAR15,(VAR15)*(DAY));
VAR17:=LOW;
VAR18:=REF(LOW,1);
VAR19:=((SMA(ABS(VAR17-VAR18),3,1))/(SMA(MAX(VAR17-VAR18,0),3,1)))*(100);
VAR1A:=MA(IF(((CLOSE)*(1.35)<=VAR16),(VAR19)*(10),(VAR19)/(10)),3);
VAR1B:=LLV(LOW,30);
VAR1C:=HHV(VAR1A,30);
VAR1D:=IF((LOW<=VAR1B),(VAR1A+(VAR1C)*(2))/(2),0);
VAR1E:=MA(VAR1D AND (CLOSE<(1)),3) AND (((CLOSE-VARB)/(VARB))*(100)<(-11));
VAR1F:=MA(CLOSE,5);
VAR20:=MA(CLOSE,10);
VAR21:=MA(CLOSE,20);
VAR22:=MA(CLOSE,30);
VAR23:=(VAR1F+VAR20+VAR21+VAR22)/(4);
VAR24:=((VAR23-REF(VAR23,15))/(REF(VAR23,15)))*(100);
VAR25:=IF((VAR24<(-10)) AND (VAR24<REF(VAR24,1)),20,0);
稳操胜券:STICKLINE((VAR7)*(VAR1) AND (VAR1E)*(VAR1) AND (VAR25)*(VAR1) AND ((CLOSE-OPEN)*(VAR1)>0),50,0,7,0),COLORRED;
BB1:=REF(CLOSE,1);
BB2:=((SMA(MAX(CLOSE-BB1,0),7,1))/(SMA(ABS(CLOSE-BB1),7,1)))*(100);
BB3:=((SMA(MAX(CLOSE-BB1,0),13,1))/(SMA(ABS(CLOSE-BB1),13,1)))*(100);
BB4:=BARSCOUNT(CLOSE);
BB5:=(BB2<20) AND (BB3<23) AND (BB4>35);
定海神针:STICKLINE(BB5 AND (COUNT(BB5,30)=1),50,0,7,0),COLORBLUE;
CC1:=CLOSE;
CC2:=100-BB1;
CC3:=ABS(BB1-BB2);

【资金起爆点】-副图
VAR1:=SMA(AMOUNT,10,1)/1000000;
VAR2:=REF(VAR1,1);
VAR3:=MA(REF(CLOSE,1),5);
最高:VAR1*HIGH/VAR3*1/10,POINTDOT,COLOR009900,COLORGRAY;
最低:VAR1*LOW/VAR3*1/10,POINTDOT,COLOR009900,COLORYELLOW;
开盘:VAR1*OPEN/VAR3*1/10,POINTDOT,COLOR009900,COLORMAGENTA;
收盘:VAR1*CLOSE/VAR3*1/10,COLOR009900,COLORGREEN,POINTDOT;
生命线:EMA(收盘,12)LINETHICK1,COLORYELLOW;
昨收盘:=REF(收盘,1),POINTDOT,COLOR009900,LINETHICK0;
涨跌:=(收盘-REF(收盘,1))/REF(收盘,1)*100,POINTDOT,COLOR009900,LINETHICK0;
STICKLINE(收盘>开盘,收盘,开盘,3,0),COLORRED;
STICKLINE(收盘>开盘,最高,MAX(收盘,开盘),0,1),COLORRED;
STICKLINE(收盘>开盘,MIN(收盘,开盘),最低,0,1),COLORRED;
STICKLINE(收盘<开盘,收盘,开盘,2,0),COLORGREEN;
STICKLINE(收盘<开盘,最高,MAX(收盘,开盘),0,1),COLORGREEN;
STICKLINE(收盘<开盘,MIN(收盘,开盘),最低,0,1),COLORGREEN;

[ 本帖最后由 老徐258 于 2011-11-20 15:47 编辑 ]
龙诺飞
Lv.3
发表于 2019-12-7 15:20 复制 查看全部楼层
这个好,穷人天堂
理想b1cee6
Lv.2
发表于 2019-12-6 15:41 复制 查看全部楼层
感谢你的指标分享
如风rufeng
Lv.1
发表于 2019-12-5 23:02 复制 查看全部楼层
能说说怎么组合来用么
李皖东2010
Lv.2
发表于 2019-12-5 12:14 复制 查看全部楼层
感谢你的指标分享
春天华
Lv.0
发表于 2019-12-5 12:10 复制 查看全部楼层
三大暗示的方法是打
静然有序
Lv.1
发表于 2019-12-5 00:01 复制 查看全部楼层
谢谢!期待更多
假炒股专家
Lv.4
发表于 2011-11-26 14:09 复制 查看全部楼层
谢谢老徐老师的分享!!!
射手来坐
Lv.3
发表于 2011-11-25 13:41 复制 查看全部楼层
楼主的伯乐相马 和资金起爆 真是好指标 !
丝暮成雪
Lv.1
发表于 2011-11-25 12:10 复制 查看全部楼层
感觉不如超赢买卖那个主图准确,不过还是要谢谢
张寅生2008
Lv.6
发表于 2011-11-24 14:38 复制 查看全部楼层
谢谢!!!!!!!
兔得草
Lv.2
发表于 2011-11-24 14:02 复制 查看全部楼层
伯乐相马 望伯乐永远开心
宜州刘三姐
Lv.3
发表于 2011-11-23 13:29 复制 查看全部楼层
当前公式 : 资金起爆点 (五彩K线公式)  
错误句 :
最高:VAR1*HIGH/VAR3*1/10,POINTDOT,COLOR009900,COLORGRAY
详细信息 : 不是指标画线公式,不能指定画线类型!
错误起始位置 : 59 ; 长度: 2
哪位老师改改
金枕头
Lv.2
发表于 2011-11-22 22:24 复制 查看全部楼层
小邪恶些分享!!!!
怡乐
Lv.4
发表于 2011-11-21 23:42 复制 查看全部楼层
148楼:错误在那里啊,请讲讲!!!
真诚特使
Lv.3
发表于 2011-11-21 23:29 复制 查看全部楼层
老师好,感谢!分享您的勞動成果!
海洋天堂
Lv.2
发表于 2011-11-21 20:55 复制 查看全部楼层
MACD支撑压力参考线
杨猛1984
Lv.2
发表于 2011-11-21 20:08 复制 查看全部楼层
谢谢 菩萨888 朋
晕倒了哦
Lv.1
发表于 2011-11-21 20:04 复制 查看全部楼层
看上去很不错啊
重庆李勇
Lv.3
发表于 2011-11-21 19:52 复制 查看全部楼层
ooooooooooooooooo
理想赚钱1
Lv.4
发表于 2011-11-21 19:41 复制 查看全部楼层
灰常感谢老师分享
青叶薄荷
Lv.4
发表于 2011-11-21 17:00 复制 查看全部楼层
谢谢!!!!!!!
杜凡
Lv.1
发表于 2011-11-20 23:43 复制 查看全部楼层
楼主,2个幅图有错误。。。你发现了木有???
哦哦哦888
Lv.5
发表于 2011-11-20 13:39 复制 查看全部楼层
顶一下.周末快乐............
金如意88
Lv.4
发表于 2011-11-20 09:34 复制 查看全部楼层
多谢分享!!!!!!!!
麻牯鱼
Lv.7
发表于 2011-11-20 09:26 复制 查看全部楼层
非常不错,感谢你的分享!
涨停板5000
Lv.3
发表于 2011-11-20 09:07 复制 查看全部楼层
【伯乐相马】-副图
QVAR1:=(HIGH+LOW+OPEN+(2)*(CLOSE))/(5);
QVAR2:=REF(QVAR1,1);
QVAR3:=((SMA(MAX(QVAR1-QVAR2,0),7,1))/(SMA(ABS(QVAR1-QVAR2),7,1)))*(100);
伯乐相马:IF((COUNT((QVAR3<20),2)>=1) AND (COUNT((QVAR1=LLV(QVAR1,45)),45)>=1) AND (CLOSE>OPEN) AND (REF(CLOSE,1)>REF(OPEN,1)) AND (VOL>REF(VOL,1)),70,0),COLORRED,STICK;
VARW1:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);
1,COLORWHITE;
底:20,COLOR009900,POINTDOT;
入顶:80,COLORFFFF00,POINTDOT,LINETHICK2;
大顶:100,COLOR6699FF,POINTDOT,LINETHICK2;
VARW2:=((CLOSE-MA(CLOSE,6))/(MA(CLOSE,6)))*(100);
VARW3:=((CLOSE-MA(CLOSE,12))/(MA(CLOSE,12)))*(100);
VARW4:=((CLOSE-MA(CLOSE,24))/(MA(CLOSE,24)))*(100);
VARW5:=(VARW2+(2)*(VARW3)+(3)*(VARW4))/(6);
VARW6:=MA(VARW5,3);
关注1:STICKLINE(VARW6<=(-8),15,5,2,0),COLORFF0000;
关注2:STICKLINE(VARW6<=(-8),25,15,2,0),COLORFFFFFF;
关注3:STICKLINE(VARW6<=(-10),15,0,2,0),COLOR00CCFF;
底部:IF((VARW6<-6),20,0),COLORFF9933;
反攻雷达:STICKLINE(VARW6<=(-8),50,25,3.5,0),COLOR9933FF;
多头雷达:STICKLINE(VARW6<=(-10),20,10,2,0),COLORFF3399;
犀牛王:STICKLINE(VARW6<=(-10),60,20,2,0),COLOR008000;
STICKLINE(VARW6<=(-10),80,60,2,0),COLOR0000FF;
AA1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*(100)+50;
AA2:=EMA(AA1,9);
AA3:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
AA4:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
AA5:=SMA(AA4,13,8);
走势:CEILING(SMA(AA5,13,8)),COLOR00FF00;
AA6:=SMA(AA3,21,8);
买观注:STICKLINE(走势-AA6<(-65),5,0,6,1),COLORFFFFFF;
买进:=LONGCROSS(AA1,(AA2)*(1.05),15) AND (AA1<40);
卖观注:STICKLINE(走势-AA6>85,95,90,6,1),COLORFFFF00;
卖出:STICKLINE((LONGCROSS(AA2,(AA1)*(0.94999998),7) AND (AA1>0)),100,80,1,0),COLOR0000FF;
90,COLOR008000,POINTDOT,LINETHICK2;
0,COLORFF0000,POINTDOT;
45,COLOR000080,POINTDOT;
VAR1:=1;
VAR2:=DMA(CLOSE,((HIGH)/(MA(LOW,4)))/(4));
VAR3:=DMA(CLOSE,((CLOSE)/(MA(LOW,30)))/(30));
VAR4:=(((LOW-VAR2)/(VAR2))*(100)<(-5.889));
VAR5:=(((VAR2-VAR3)/(VAR3))*(100)<(-15.889));
VAR6:=VAR4 AND VAR5 AND ((HIGH-MA(LOW,3))/(REF(LOW,2))>(-0.059));
VAR7:=(VAR6>0);
VAR8:=((AMOUNT)/(VOL))/(100);
VAR9:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARA:=((SUM(AMOUNT,13))/(VAR8))/(100);
VARB:=DMA(VAR9,(VOL)/(VARA));
VARC:=MA(HHV(HIGH,488),18);
VARD:=MA(HHV(HIGH,220),18);
VARE:=MA(HHV(HIGH,98),18);
VARF:=MA(LLV(LOW,488),18);
VAR10:=MA(LLV(LOW,220),18);
VAR11:=MA(LLV(LOW,98),18);
VAR12:=MA(((VARF)*(0.95999997)+(VAR10)*(0.95999997)+(VAR11)*(0.95999997)+(VARC)*(0.55800002)+(VARD)*(0.55800002)+(VARE)*(0.55800002))/(6),18);
VAR13:=MA(((VARF)*(1.25)+(VAR10)*(1.23)+(VAR11)*(1.2)+(VARC)*(0.55000001)+(VARD)*(0.55000001)+(VARE)*(0.64999997))/(6),18);
VAR14:=MA(((VARF)*(1.3)+(VAR10)*(1.3)+(VAR11)*(1.3)+(VARC)*(0.68)+(VARD)*(0.68)+(VARE)*(0.68))/(6),18);
VAR15:=MA((((VAR12)*(3)+(VAR13)*(2)+VAR14)/(6))*(1.738),18);
VAR16:=IF((DATE<=1021231),VAR15,(VAR15)*(DAY));
VAR17:=LOW;
VAR18:=REF(LOW,1);
VAR19:=((SMA(ABS(VAR17-VAR18),3,1))/(SMA(MAX(VAR17-VAR18,0),3,1)))*(100);
VAR1A:=MA(IF(((CLOSE)*(1.35)<=VAR16),(VAR19)*(10),(VAR19)/(10)),3);
VAR1B:=LLV(LOW,30);
VAR1C:=HHV(VAR1A,30);
VAR1D:=IF((LOW<=VAR1B),(VAR1A+(VAR1C)*(2))/(2),0);
VAR1E:=MA(VAR1D AND (CLOSE<(1)),3) AND (((CLOSE-VARB)/(VARB))*(100)<(-11));
VAR1F:=MA(CLOSE,5);
VAR20:=MA(CLOSE,10);
VAR21:=MA(CLOSE,20);
VAR22:=MA(CLOSE,30);
VAR23:=(VAR1F+VAR20+VAR21+VAR22)/(4);
VAR24:=((VAR23-REF(VAR23,15))/(REF(VAR23,15)))*(100);
VAR25:=IF((VAR24<(-10)) AND (VAR24<REF(VAR24,1)),20,0);
稳操胜券:STICKLINE((VAR7)*(VAR1) AND (VAR1E)*(VAR1) AND (VAR25)*(VAR1) AND ((CLOSE-OPEN)*(VAR1)>0),50,0,7,0),COLORRED;
BB1:=REF(CLOSE,1);
BB2:=((SMA(MAX(CLOSE-BB1,0),7,1))/(SMA(ABS(CLOSE-BB1),7,1)))*(100);
BB3:=((SMA(MAX(CLOSE-BB1,0),13,1))/(SMA(ABS(CLOSE-BB1),13,1)))*(100);
BB4:=BARSCOUNT(CLOSE);
BB5:=(BB2<20) AND (BB3<23) AND (BB4>35);
定海神针:STICKLINE(BB5 AND (COUNT(BB5,30)=1),50,0,7,0),COLORBLUE;
CC1:=CLOSE;
CC2:=100-BB1;
CC3:=ABS(BB1-BB2);
独角兽2010
Lv.2
发表于 2011-11-20 08:27 复制 查看全部楼层
感觉资金起爆点不错
短线游子
Lv.7
发表于 2011-11-19 22:54 复制 查看全部楼层
谢谢你的发帖!
应天红
Lv.2
发表于 2011-11-19 22:01 复制 查看全部楼层
必须顶 很厚道的礼物啊
赵龙峰
Lv.2
发表于 2011-11-19 21:31 复制 查看全部楼层
谢谢源码!!!
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表