手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

峰底公式(源码、主图)

[大智慧]
设置
12704 10 特大阳线 Lv.2 发表于 · 2011-12-11 19:10 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
个人以前看见的感觉还可以的峰底公式,希望对大家有用.
X:=21;
TTY:=H;
AAT:=REF(TTY,X)=HHV(TTY,2*X+1);
BBT:=FILTER(AAT,X);
CCT:=BACKSET(BBT,X+1);
HD10T:=FILTER(CCT,X);
AA1T:=REF(TTY,X)=LLV(TTY,2*X+1);
BB1T:=FILTER(AA1T,X);
CC1T:=BACKSET(BB1T,X+1);
LD10T:=FILTER(CC1T,X);
前期高位:REF(H,BARSLAST(HD10T)),COLORBLUE,LINETHICK0;
前期低位:REF(L,BARSLAST(LD10T)),COLORRED,LINETHICK0;
T10T:=BARSLAST(HD10T) AND BARSLAST(LD10T) AND NOT(LD10T);
STICKLINE(T10T,前期高位,前期高位,20,0),COLORBLUE;
STICKLINE(T10T,前期低位,前期低位,20,0),COLORRED;

[ 本帖最后由 志志 于 2011-12-11 21:46 编辑 ]

举报

扔鸡蛋(0) 回复

黄雀
Lv.3
发表于 2011-12-16 22:15 复制 查看全部楼层
X:=21;
TTY:=H;
AAT:=REF(TTY,X)=HHV(TTY,2*X+1);
BBT:=FILTER(AAT,X);
CCT:=BACKSET(BBT,X+1);
HD10T:=FILTER(CCT,X);
AA1T:=REF(TTY,X)=LLV(TTY,2*X+1);
BB1T:=FILTER(AA1T,X);
CC1T:=BACKSET(BB1T,X+1);
LD10T:=FILTER(CC1T,X);
前期高位:REF(H,BARSLAST(HD10T)),COLORBLUE,LINETHICK0;
前期低位:REF(L,BARSLAST(LD10T)),COLORRED,LINETHICK0;
T10T:=BARSLAST(HD10T) AND BARSLAST(LD10T) AND NOT(LD10T);
STICKLINE(T10T,前期高位,前期高位,20,0),COLORBLUE;
STICKLINE(T10T,前期低位,前期低位,20,0),COLORRED;

举报

点亮(0) 扔鸡蛋(0) 回复

股民大家庭
Lv.3
发表于 2011-12-12 17:17 复制 查看全部楼层
谢谢!!!!!!!!!!!!!!

举报

扔鸡蛋(0) 回复

股民大家庭
Lv.3
发表于 2011-12-12 17:17 复制 查看全部楼层
好!!!!!!!!!!!!!!1

举报

扔鸡蛋(0) 回复

股民大家庭
Lv.3
发表于 2011-12-12 17:16 复制 查看全部楼层
谢谢!!!!!!!!!!!!!1

举报

扔鸡蛋(0) 回复

股民大家庭
Lv.3
发表于 2011-12-12 17:16 复制 查看全部楼层
好!!!!!!!!!!!!!!

举报

扔鸡蛋(0) 回复

麻牯鱼
Lv.7
发表于 2011-12-12 09:14 复制 查看全部楼层
非常不错,感谢你的分享!

举报

扔鸡蛋(0) 回复

按时繁荣
Lv.5
发表于 2011-12-11 19:52 复制 查看全部楼层
个人以前看见的感觉还可以的峰底公式,希望对大家有用.

举报

点亮(0) 扔鸡蛋(0) 回复

闲云野鹤星
Lv.3
发表于 2011-12-11 19:22 复制 查看全部楼层
好东东!!!!!!!!!!

举报

扔鸡蛋(0) 回复

谦虚的学生
Lv.7
发表于 2011-12-11 19:17 复制 查看全部楼层
谢谢您的分享,按版规要求还有点不足,望以后完善,谢谢!!!!
正确发贴:公式名称+准确的源码+简短的说明+完整的贴图
这样才能方便同学有需要时可以运用论坛的搜索功能寻找指标公式!!!
指标区发贴标准之版规及样本(试行)
http://www.55188.com/viewthread. ... D1%26amp%3Borderby%
3Ddateline
规范发贴〖标题〗式样:
腾龙量能-(成交量八分量法 源码)
飞鱼出水-(航海家公式 源码)
腾龙持仓-(成交大单分单统计 加密限时六个月)
黄金位置-(多个公式组合 加密无时限)
RSI 找底-(RSI抄底技巧 心得交流)

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表