手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

七彩量比指标(源码、副图、贴图)

[通达信]
设置
29607 16 牛头股2012 Lv.2 发表于 · 2011-12-30 19:07 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
{VOL换手}
换手:=VOL/CAPITAL*100,POINTDOT COLORMAGENTA;
十换:SUM(换手,10),COLORRED,LINETHICK1,NODRAW;
三十换:SUM(换手,30),COLORGREEN,LINETHICK1,NODRAW;
{成交量比%}
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2));
量比%:主买/VOL*100,COLOR00FFFF,LINETHICK1,NODRAW;
量:=V/CONST(HHV(V,90))*30,LINETHICK0,VOLSTICK;
{粉色}
STICKLINE(CLOSE>=OPEN,0,量*1,2.4,0),COLOR880088;
STICKLINE(CLOSE>=OPEN,0,量*1,1.6,0),COLORAA00AA;
STICKLINE(CLOSE>=OPEN,0,量*1,0.8,0),COLORCC00CC;
STICKLINE(CLOSE>=OPEN,0,量*1,0,0),COLORFF00FF;
{蓝色}
STICKLINE(CLOSE<=OPEN,0,量*1,2.4,0),COLOREC0000;
STICKLINE(CLOSE<=OPEN,0,量*1,1.6,0),COLORFF4600;
STICKLINE(CLOSE<=OPEN,0,量*1,0.8,0),COLORFF6300;
STICKLINE(CLOSE<=OPEN,0,量*1,0,0),COLORFF8B00;
{地量买点}
STICKLINE(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),量<0,-3,1.2,0),COLORGREEN,LINETHICK2;
DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),量<0,'地量'),COLORGREEN,LINETHICK1;
{倍量}
倍量:(量/REF(量,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND 量/REF(量,1)>=1.91),NODRAW,COLORYELLOW;
STICKLINE(倍量,0,量,0.0001,0),COLOR00FFFF;
DRAWTEXT(倍量,量*0.99,'倍'),COLORYELLOW,LINETHICK1;
{資金线}
VAR8:=LLV(LOW,21);
VAR9:=HHV(HIGH,21);
K:EMA((CLOSE-VAR8)/(VAR9-VAR8)*50,6),COLORRED,LINETHICK2;
D:EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN;
DRAWICON(LONGCROSS(D,K,0.1),D,2),COLORRED,LINETHICK1;
DRAWICON(LONGCROSS(K,D,0.1),K,1),COLORGREEN,LINETHICK1;





第一次发帖.如用的请给我加点果果.第一次发帖.如用的请给我加点果果.


11

11


[ 本帖最后由 牛头股2012 于 2011-12-31 00:41 编辑 ]

举报

扔鸡蛋(0) 回复

辛亥2011
Lv.4
发表于 2020-8-2 13:14 复制 查看全部楼层
谢谢源码提供,

举报

扔鸡蛋(0) 回复

瘦西风
Lv.2
发表于 2020-8-2 11:37 复制 查看全部楼层
哈哈,看错了,都第十五楼了。请问楼主这个是即时量比吗?

举报

点亮(0) 扔鸡蛋(0) 回复

瘦西风
Lv.2
发表于 2020-8-2 11:33 复制 查看全部楼层
感谢楼主分享,都没有人给你评论吗?10年了我还能赶上一楼。哈哈哈

举报

点亮(0) 扔鸡蛋(0) 回复

喜米白
Lv.4
发表于 2011-12-31 10:41 复制 查看全部楼层
谢谢源码提供,祝楼主元旦快乐,新的一年大发股财。

举报

点亮(0) 扔鸡蛋(0) 回复

宸雨潇潇
Lv.7
发表于 2011-12-31 08:42 复制 查看全部楼层
祝楼主元旦快乐,新的一年大发股财。

举报

扔鸡蛋(0) 回复

阿斯2009
Lv.4
发表于 2011-12-31 05:26 复制 查看全部楼层
谢谢源码提供,祝楼主元旦快乐,新的一年大发股财!!!

举报

点亮(0) 扔鸡蛋(0) 回复

纯律音乐
Lv.4
发表于 2011-12-30 22:16 复制 查看全部楼层
提前祝楼主元旦快乐,新的一年大发股财

举报

扔鸡蛋(0) 回复

吸取33333
Lv.0
发表于 2011-12-30 22:13 复制 查看全部楼层
谢谢源码提供,提前祝楼主元旦快乐

举报

扔鸡蛋(0) 回复

天天飞扬
Lv.5
发表于 2011-12-30 22:11 复制 查看全部楼层
提前祝楼主元旦快乐,新的一年大发股财。

举报

扔鸡蛋(0) 回复

好好88
Lv.3
发表于 2011-12-30 22:05 复制 查看全部楼层
谢谢源码提供,提前祝楼主元旦快乐,新的一年大发股财。

举报

点亮(0) 扔鸡蛋(0) 回复

叟言无忌
Lv.4
发表于 2011-12-30 21:48 复制 查看全部楼层
提前祝楼主元旦快乐

举报

扔鸡蛋(0) 回复

江东浪子
Lv.4
发表于 2011-12-30 20:49 复制 查看全部楼层
祝元旦快乐

举报

扔鸡蛋(0) 回复

骄傲的娃娃
Lv.4
发表于 2011-12-30 20:40 复制 查看全部楼层
千 万 不 要 在 2011 . 12 . 31 晚 上11 : 59 分 上 厕 所,不 然 你 明 年 才 能 出 来 !!

举报

点亮(0) 扔鸡蛋(0) 回复

李彩兰
Lv.4
发表于 2011-12-30 20:16 复制 查看全部楼层
提前祝楼主元旦快乐,新的一年大发股财

举报

扔鸡蛋(0) 回复

星城舟山
Lv.4
发表于 2011-12-30 20:07 复制 查看全部楼层
祝楼主元旦快乐,新的一年大发

举报

扔鸡蛋(0) 回复

今年恒升
Lv.6
发表于 2011-12-30 19:39 复制 查看全部楼层
谢谢源码提供,提前祝楼主元旦快乐,新的一年大发股财。

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表