请老师把通达信的KDJ涨停寻找底部起爆点指标改为选股公式

[通达信]
设置
13876 4 1698526 Lv.2 发表于 · 2012-5-10 13:55 显示全部楼层 正序浏览 |
跳转到指定楼层
通达信的优化KDJ涨停寻找底部起爆点指标源码如下,需要“大胆杀入”绿色柱出现时自动选股,请老师将指标改为选股公式,谢谢了。
源码:
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
短期底部:=LLV(OPEN,30);
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:(3 * K) - (2 * D),COLOR0000FF,LINETHICK2;
VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
SG:=EMA(HHV(HIGH,1),8);
X1:=EMA(CLOSE,8);
X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));
X31:=IF(((SG < REF(SG,1)) OR X30),1,0);
全仓出击:=((((COUNT((X31 = 1),4) = 3) AND (X31 = 0)) AND (((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) > 0.085)) * 89);
STICKLINE(全仓出击,89,0,3,0);
DRAWICON((全仓出击 >= 89),全仓出击,1);
DRAWTEXT((全仓出击 >= 89),89,'*大胆杀入'); 2321513_cac3_未命名.jpg

举报

使用道具 扔鸡蛋 回复

1753330
Lv.5
发表于 2014-10-30 22:35 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看这里...

举报

使用道具 支持 扔鸡蛋 回复

2714343
Lv.4
发表于 2013-5-30 23:53 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看这里...

举报

使用道具 点亮 支持 扔鸡蛋 回复

2674135
Lv.1
发表于 2013-2-16 16:34 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看这里...

举报

使用道具 支持 扔鸡蛋 回复

218967
Lv.7
发表于 2012-5-10 13:59 复制 查看全部楼层
您好,游客,您的用户组(游客)无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看这里...

附件

解答.txt [预览]

260 Bytes, 下载次数: 4, 下载积分: 共享币 -10 个

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
4楼
3楼
2楼
楼主
站长推荐 关闭 上一条 /8 下一条
回顶部 到页底
快速回复 返回顶部 返回列表