请老师指导如何设置通达信分时和预警

[通达信] 2960 1
设置
2432512 Lv.3

专栏

发表于 2012-5-24 15:16 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
北沙老师的通达信分时预警指标:
UU:=BARSLAST(TIME=150000);
ZF:=(C-REF(C,UU))/REF(C,UU)*100<5;
WW:=BARSLAST(TIME=93100 AND DAY!=REF(DAY,1)+1);
XX:=IF(WW>0,H=HHV(H,90),0);
XY:=IF(WW>0,V=HHV(V,90),0);
最高价:=REF(H,BARSLAST(XX));
最高量:=REF(V,BARSLAST(XY));
H>REF(最高价,1) AND V>REF(最高量,1) AND ZF;

我不会做通达信分时图,请老师指导。我装上预警后也不预警,不知道是什么原因?请老师指导,谢谢。
来自 河南省新乡市

举报

使用道具 扔鸡蛋 回复

1529558
Lv.2

专栏

发表于 2012-5-24 15:49 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省广州市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表