“蚂蟥盯庄”的指标还有问题,再请支持

[通达信] 3370 1
设置
1979149 Lv.2

专栏

发表于 2012-5-24 21:56 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
老师帮忙改写的通达信指标,还有些差别,再请劳神一下!
原指标代码,分析家公式:
参数:N  缺省75 最小1  最大250 步长1
Var1:=3*SMA((CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1),15,1);
Var2:=3*SMA((OPEN-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1),15,1);
Var3:=100-Var2;
Var4:=100-Var1;
Var5:=REF(CLOSE,1);
Var6:=100*VOL/CAPITAL*10;
STICKLINE(Var4<REF(Var3,1),(-1)*Var4,(-1)*Var3,Var6,1), , [00010001];
Var7:=MA(Var3,3);
STICKLINE((-1)*Var4>Var7,(-1)*Var4,(-1)*Var3,Var6,1), , [00010001];
STICKLINE(Var4>=REF(Var3,1),(-1)*Var4,(-1)*Var3,Var6,1), , [00010001];
FORCAST((-1)*Var3,21);
-100;
0;
-70;

老师盖通达信版本后还有色彩的差别,在求助

附件

未标题-1.jpg
来自 广东省深圳市

举报

使用道具 扔鸡蛋 回复

7853
Lv.3

专栏

发表于 2012-5-25 07:54 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

TEST.txt [预览]

684 Bytes, 下载次数: 3, 下载积分: 共享币 -10 个

来自 黑龙江省绥化市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表