请老师将主图出现“关注”处改为选股公式(已解决,谢谢福阿德老师)

[大智慧] 3105 1
设置
2174352 Lv.2

专栏

发表于 2012-5-24 22:26 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
请老师将主图出现“关注”处改为选股公式,谢谢老师!
ma5:ema(c,5),colorwhite;
工作线:ema(c,10),colorf00ff0,linethick1;
二号线:ema(c,30),color000999,linethick2;
九号线:eMA(CLOSE,60),colorblue,linethick2;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
tj:=(diff>=dea);
tj1:=(diff>=0);
stickline(tj,h,l,0.8,0),COLORyellow;
stickline(tj,o,c,4,0),COLORyellow;
stickline(tj1 and tj,h,l,0.8,0),colorred;
stickline(tj1 and tj,o,c,4,1),colorred;
stickline(diff<dea,h,l,0.8,0),colorf0f000;
stickline(diff<dea,o,c,4,0),colorf0f000;
Var1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
drawtext((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)) ,l*0.99,'关注'),colorf00ff0;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),h,l,0.5,0),colorred;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),o,c,8,1),linethick5,colorf00ff0;

[ 本帖最后由 程涛2010 于 2012-5-25 10:20 编辑 ]
来自 北京市

举报

使用道具 扔鸡蛋 回复

2542624
Lv.4

专栏

发表于 2012-5-25 08:11 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 湖南省株洲市

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
楼主
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表