请老师(出现紫红色)改为选股公式

[通达信] 3490 3
设置
292203 Lv.3

专栏

发表于 2012-5-25 05:08 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
【友情提示】
代你编辑了标题,希望你以后能照此格式发贴!!!
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
VAR3:=(CLOSE-MA(CLOSE,0))/MA(CLOSE,0)*100;
VAR4:=(CLOSE-MA(CLOSE,0))/MA(CLOSE,0)*100;
VAR5:=(CLOSE-MA(CLOSE,0))/MA(CLOSE,0)*100;
VAR6:=(VAR3+VAR4+VAR5)/3;
VAR7:=EMA(VAR6,5);
VAR8:=IF(VAR6<=-20,10,0);
VAR9:=HHV(VAR8,10);
STICKLINE(VAR8=10,20,10,3,0),COLORRED;
VARA:=IF(VAR9 && CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
STICKLINE((VARA=20),0,10,3,0),COLORWHITE;
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) && (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2))
&& (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) && (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) &&
(REF(ZIG(3,5),2)>=REF(ZIG(3,5),3));
STICKLINE((VARC=1),(-14),0,3,0),COLORMAGENTA;
DRAWTEXT((VARC=1),(-14),'买');
STICKLINE((VARD=1),14,0,3,0),COLORGREEN;
DRAWTEXT((VARD=1),18,'卖');
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)
+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)
+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=VARF<REF(VAR10,1) && VOL>REF(VOL,1) && CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR11 && COUNT(VAR11,30)=1,15,'大资金活动');
STICKLINE(VAR11 && COUNT(VAR11,30)=1,1,10,3,0),COLORCYAN;
VAR12:=(HIGH+LOW+CLOSE)/3;
VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 && VAR13<200 &&
VAR14>=150 && VAR14<200,10,0);
VAR16:=IF(VAR13<=-150 && VAR13>-200 && VAR14<=-150 && VAR14>-200,-10,VAR15);
VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17);
VAR19:=IF(VAR18<90,VAR18,100);
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR14>=200 && VAR13>=150,15,IF(VAR14<=-200 && VAR13<=-150,-15,VAR16))+60;
VAR1C:=VAR1A>48 && VAR1B>60 && VAR19<100;
DRAWTEXT(VAR1C && COUNT(VAR1C,30)=1,15,'大笔出货');
STICKLINE(VAR1C && COUNT(VAR1C,30)=1,0,10,3,0),COLORYELLOW;

请老师将出现紫红色改为选股公式,麻烦老师,谢谢。

[ 本帖最后由 福阿德 于 2012-5-25 07:42 编辑 ]

附件

002.gif
来自 江西省南昌市

举报

使用道具 扔鸡蛋 回复

1369176
Lv.2

专栏

发表于 2012-6-12 08:48 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 吉林市四平市

举报

使用道具 支持 扔鸡蛋 回复

1684875
Lv.7

专栏

发表于 2012-5-25 07:44 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

举报

使用道具 点亮 支持 扔鸡蛋 回复

1593942
Lv.4

专栏

发表于 2012-5-25 06:48 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

出现紫红色改为选股公式.txt [预览]

123 Bytes, 下载次数: 6, 下载积分: 共享币 -10 个

来自 四川省广安市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
3楼
2楼
楼主
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表