请老师写个“一夜情”选股公式

[通达信] 14345 3
设置
1910558 Lv.2

专栏

发表于 2012-5-25 11:50 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
指标的源码
AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
CC:=EMA(AA,2);
DD:=EMA(BB,5);
TJ0:=CROSS(CC,DD);
上:=EMA(C,3);
中:=EMA(C,5);
下:=EMA(中,5);
TJ1:=CROSS(上,中);
TJ2:=上>REF(上,1);
X1:=(C+L+H)/3;
BB5:=ATAN(EMA(X1,5)-REF(EMA(X1,5),1))*3.1416*10;
EMA3:=EMA(C,3);
TJ3:=BB5>1 AND EMA(X1,5)>REF(EMA(X1,3),1);

STICKLINE(TJ1 AND TJ2  AND TJ0 AND TJ3,0,60,3,0)COLORRED;
DRAWTEXT(TJ1 AND TJ2  AND TJ0 AND TJ3,25,'←一夜情'),COLORWHITE;

REFLINE: -15, {0}, {20}, {40}, {60};
请老师写个“一夜情”出现时的选股公式

附件

未命名.jpg
来自 四川省乐山市

举报

使用道具 扔鸡蛋 回复

1753330
Lv.5

专栏

发表于 2014-10-31 02:06 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 四川省攀枝花市

举报

使用道具 支持 扔鸡蛋 回复

2667834
Lv.2

专栏

发表于 2013-4-4 15:34 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 重庆市

举报

使用道具 支持 扔鸡蛋 回复

2308245
Lv.3

专栏

发表于 2012-5-25 13:06 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省揭阳市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

0楼
3楼
2楼
楼主
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表