求助,通达信分时黄线下穿白线做个分时预警

[通达信] 4397 2
设置
2463565 Lv.5

专栏

发表于 2012-5-25 20:31 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
以下是这个指标,在这里感谢做指标的老师:

FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORWHITE;
FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORWHITE;
BB:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),COLORWHITE;
年线:=EMA(C,250);
A:=BB-(EMA(C,3)-BB),COLORWHITE;
DIFF:EMA((年线-(EMA(C,3)-年线)),5),LINETHICK2;
IF(BB=FS,BB,BB), COLORWHITE,LINETHICK2;
追涨跌破止损: EMA(COST(81),10) COLORRED,LINETHICK2;

牛熊线: EMA(COST(27),120), CIRCLEDOT;


请老师把图中黄线下穿白线做成分时预警

附件

未命名.jpg
来自 浙江省杭州市

举报

使用道具 扔鸡蛋 回复

1753330
Lv.5

专栏

发表于 2014-2-21 16:49 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 上海市

举报

使用道具 点亮 支持 扔鸡蛋 回复

7853
Lv.3

专栏

发表于 2012-5-25 20:39 复制 查看全部楼层 屏蔽
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...

附件

TEST.txt [预览]

106 Bytes, 下载次数: 8, 下载积分: 共享币 -10 个

来自 黑龙江省绥化市

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
3楼
2楼
站长推荐 /5
回顶部 到页底
快速回复 返回顶部 返回列表